Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

TCP/ IP funktioniert nicht, DNS- Suffix Ursache?

Frage Netzwerke Netzwerkprotokolle

Mitglied: LordBuster

LordBuster (Level 1) - Jetzt verbinden

11.09.2005, aktualisiert 13:40 Uhr, 17580 Aufrufe, 3 Kommentare

Ich habe eben bemerkt, dass mein TCP/IP Protokoll nicht richtig zu Funktionierne scheint.
Mein Computer ist mit einem Zweitcomputer vernetzt. Dieser sieht mich zwar in der Netzwerkumgebung, kann aber nict auf mich zugreifen (Fehler 37 oder so ähnlich). ping Befehl mit der Eingabeaufforderung von meinem Zweitcomputer an meinen PC funktioniert nicht, von meinem Computer auf meinen Zweit-PC aber schon.
Beide Computer sind Mitglied der Arbeitsgruppe HOMEWORK und DNS wird auf meinem Zweitcomputer (mit Windows ME) nicht verwendet, allerdings bin ich mir auf meinem PC (Windows XP- PRO) nicht ganz sicher. Unter "Eigenschaften von Internetprotokoll/ TCP/IP" und "Erweitert" und dann die Reiterkarte "DNS" ist keine DNS- Serveradresse eingetragen, "Primäre und Verbindungsspezifische DNS- Suffixe anhängen" ausgewählt und direkt dort drunter ein Häkchen bei "Übergeordnete Suffixe des primären DNS- Siffixes anhängen". Die anderen Felder sin leer mit Ausnahme von "Adressen dieser Verbindung in DNS registrieren", dort befindet sich ein Haken.

Desweiteren finde ich unter "System", reiterkarte "Computername", "Ändern" den Button "Weitere" nicht mehr, er ist irgendwie "verschwunden" nachdem ich ein wenig in den DNS-Einstellungen gestöbert habe....

Ich habe keine Ahnung was ich tun könnte, es wäre nett wenn jemand einen Tipp parat hätte.
Vielen Dank im Vorraus,
Lord Buster.
Mitglied: ybBln
11.09.2005 um 13:20 Uhr
Oh Gott, wie chaotisch, na ich versuche das mal zu ordnen.

Ich habe eben bemerkt, dass mein TCP/IP
Protokoll nicht richtig zu Funktionierne
scheint.
Mein Computer ist mit einem Zweitcomputer
vernetzt. Dieser sieht mich zwar in der
Netzwerkumgebung, kann aber nict auf mich
zugreifen (Fehler 37 oder so ähnlich).
ping Befehl mit der Eingabeaufforderung von
meinem Zweitcomputer an meinen PC
funktioniert nicht, von meinem Computer auf
meinen Zweit-PC aber schon.

Erst einmal: In dem Moment, wo ein Ping 127.0.0.1 funktioniert, kann davon ausgegangen werden, dass TCP/IP korrekt installiert ist. Das funktioniert auf jedem Computer, Plattformunabhängig. Dafür braucht es noch nicht mal eine NIC. Der Ping geht dann auf den eigenen TCP/IP-Stack und wenn der korrekt installiert ist, dann läuft das auch.


Beide Computer sind Mitglied der
Arbeitsgruppe HOMEWORK und DNS wird auf
meinem Zweitcomputer (mit Windows ME) nicht
verwendet,

DNS läuft als Dienst. Ist dieser deaktiviert, funtioniert auch die Auflösung von Domainnamen im Internet nicht mehr. Wenn Du also mit Deinem "Zweitcomputer" alle Seiten im Internet mit ihren IP-Adressen ansprichst, könnte das tatsächlich so sein...


allerdings bin ich mir auf meinem
PC (Windows XP- PRO) nicht ganz sicher.
Unter "Eigenschaften von
Internetprotokoll/ TCP/IP" und
"Erweitert" und dann die
Reiterkarte "DNS" ist keine DNS-
Serveradresse eingetragen,

Steht dann vielleicht ein Häckchen in "DNS-Serveradresse automatisch beziehen"?


"Primäre und
Verbindungsspezifische DNS- Suffixe
anhängen" ausgewählt und
direkt dort drunter ein Häkchen bei
"Übergeordnete Suffixe des
primären DNS- Siffixes
anhängen". Die anderen Felder sin
leer mit Ausnahme von "Adressen dieser
Verbindung in DNS registrieren", dort
befindet sich ein Haken.

das ist soweit in Ordnung


Desweiteren finde ich unter
"System", reiterkarte
"Computername",
"Ändern" den Button
"Weitere" nicht mehr, er ist
irgendwie "verschwunden" nachdem
ich ein wenig in den DNS-Einstellungen
gestöbert habe....

und vielleicht unter WINS ein bischen was geändert...?


Ich habe keine Ahnung was ich tun
könnte, es wäre nett wenn jemand
einen Tipp parat hätte.

In einem Netzwerk mit Windows-Rechnern kommunizieren die Windows-Rechner mit NetBios entweder über das NetBEUI-Protokoll, oder aber das Häckchen bei NetBT ist gesetzt, dann wird NetBios nicht über NetBEUI, sondern über TCP (NetBT=NetBios ober TCP) gesprochen. Ich vermute mal, Du hast weder den Client für Microsoft-Netzwerke installiert, noch NetBT aktiviert.
NetBEUI kann nicht geroutet werden, eignet sich somit nicht zur Kommunikation übers Internet. Mit NetBT kann man im ungüstigsten Fall BetBios übers Internet ansprechen, was sicherheitsproblematisch ist.

Gruß - ybBln
Bitte warten ..
Mitglied: LordBuster
11.09.2005 um 13:34 Uhr
Erst mal recht herzlichen Dank für die Antwort und fürs Ordnen ;)
Also Client für MS- Netzwerke ist installiert und NetBEUI ebenfalls, da ich eine statische IP- Adresse verwende müsste es ohnehin automatisch über TCP/ IP laufen oder?
Jedenfalls habe ich mal versucht die NetBIOS- Einstellung auf "NetBIOS über TCP/ IP aktivieren" laufen zu lassen und es geht immer noch nicht..

Unter WINS ist bei LMHOSTS- Abfrage aktivieren ein Haken, sonst nichts...
Bitte warten ..
Mitglied: LordBuster
11.09.2005 um 13:40 Uhr
> allerdings bin ich mir auf meinem
> PC (Windows XP- PRO) nicht ganz sicher.

> Unter "Eigenschaften von
> Internetprotokoll/ TCP/IP" und
> "Erweitert" und dann die
> Reiterkarte "DNS" ist keine
DNS-
> Serveradresse eingetragen,

Steht dann vielleicht ein Häckchen in
"DNS-Serveradresse automatisch
beziehen"?



Da hätte ich dann noch die Frage wo das zu finden sein soll, bei gibt es diesen Kasten wo man das Häkchen machen könnte schlicht nicht...

Komisch ist ja auch das ich bei Computername und dann ändern bei Domäne und Arbeitsgruppe nichts ändern kann (sprich alles grau) und der besagte erweitert Button fehlt...
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Batch & Shell
TCP IP Druckerport auf Win 7 Client von IP ändern auf DNS Hostname (9)

Frage von pixel0815 zum Thema Batch & Shell ...

Microsoft
gelöst IP geändert DNS Eintrag bleibt alte IP (12)

Frage von florianza zum Thema Microsoft ...

IDE & Editoren
gelöst IP und DNS per Batch ändern (9)

Frage von andyw5 zum Thema IDE & Editoren ...

Netzwerke
Hilfe ! Aufgabe TCP IP Header Analysieren (11)

Frage von Cat7Boy zum Thema Netzwerke ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...