Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Ist der TCP/IP Stack defekt ? hat jemand eine andere Idee ?

Frage Microsoft Windows Netzwerk

Mitglied: Reinhard

Reinhard (Level 1) - Jetzt verbinden

15.01.2005, aktualisiert 19.01.2005, 9406 Aufrufe, 7 Kommentare

In einem Netzwerk (192.168.0...) geht der Notebook mit allen Features, im anderen Netzwerk (auch 192.168.0....) komme ich nur mehr ins eigene Netz, nicht aber raus.

Ich benutze einen Notebook und der wird in mehreren Netzwerken (192.168.0....) verwendet, der Gateway ist immer 192.168.0.1 bisher hat's auch gegeht. In einem der Netzwerke komme ich nun plötzlich nicht mehr raus, d.h. ich kann innen alles machen (Ping, pcAnywhere, FTP, HTTP etc.) aber ich komme nicht mehr raus. Ein Kollege und Freund meinte ich hätte den TCP/IP Stack kaputtet. Den habe ich mit "netsh reset" zurückgesetzt, hat nix geholfen. In meiner Not habe ich dann (Virenverdacht etc.) das Image vom Vortag, dann das von davor und so weiter bis eine Woche zurück auf den Noti gespielt - immer das gleiche Ergebniss.
Es muß aber am Noti liegen, den wenn ich ihn komplett (SONY Vaio) mit der Resore DVD auf Werk zurücksetze geht alles wieder wie gewohnt.

Wer hat eine Idee wonach ich jetzt noch suchen soll?

Ich möchte es gerne wissen, weil ich's nicht versteh. Der Normale Weg ist LAN-Notebook-192.168.0.19 > Server/Gateway-192.168.0.1 > Firewall-192.168.3.xxx > Relay-192.168.3.xxx > WAN. Mit einem Ping komme ich nur mehr bis zu Server, dann ist Schluß. Hänge ich mich beim Switch einmal weiter draussen hin komme ich ins 192.168.3.xxx aber nicht mehr ins 192.168.0.xxx oder raus.
Mitglied: eschen
16.01.2005 um 09:48 Uhr
Einmal fängt das Netz mit 129. ein anderes Mal mit 192. an (falls es kein Schreibfehler ist). Generell solltes Du beim Wechsel in verschiedenen Netzen mit dem DHCP-Protokoll arbeiten (vielleicht ist das aktiv, wenn Du den Rechner restorest). Dieses Protokoll weist dem Rechner zur Laufzeit eine eigene IP-Adresse zu und sagt ihm auch (soweit eingestellt), wo er seinen Gateway findet.

Ich habe den Text zweimal gelesen, aber aufgegeben, nachzuvollziehen, wo das Problem sein könnte .

Gruß Rainer
Bitte warten ..
Mitglied: Reinhard
16.01.2005 um 12:22 Uhr
Das ist tatsächlich ein Schreibfehler - sorry. DHCP geht leider nicht, weil das Netzwerk sicher in der Form sein muß, dass niemand einen Notebook o.ä. anstecken darf etc. Also gibts nur fixe IPs, Profiles für die User, Login Script mit fixen Zuweisungen von Laufwerken etc.

Ich hab in der Zwischenzeit in einem anderen Netz mit DHCP versucht, und bin draufgekommen, dass der Firefox geht, aber dér IE nicht. Schlußfolgerung war dann ein Hijacking des Browsers. Also Spykiller, Ewido, PestPatrol von eTrust drübergejagt - nix gefunden. Virencheck eTrust Antivir, detto - nix gefunden. In der Netzanlage von der ich rede macht der Server1 (= Gateway, Domaincontroller, Dominoserver) kein NAT, geht auch aus verschiedenen Gründen nicht. Davor hängt eine Novell Firewall, bzw. ein Novell Relayserver der die Spams killt, weil wir aus triftigen Gründen normale Spamfilter nicht verwenden können. Die ankommenden Mails werden "handverlesen" - mühsam geht aber nicht anders.

Mein Notebook wird mit seiner IP an der Firewall vorbeigeleitet, weil wie soll ich sonst z.B. Treiber runterladen etc. Dafür hab ich aber lokal eine Firewall laufen (eh klar). Ich steh aber im 192.168.0.... Netz an. Vor allem versteh ich nicht, warum das von einer Sekunde auf die andere passierte. Die Kollegin mit ihrem Notebook hat kein Problem, also muß es an meinem Windows hängen. Bin ziemlich ratlos - werde wohl doch den Noti komplett neu aufsetzen müssen.
Bitte warten ..
Mitglied: leknilk0815
16.01.2005 um 18:00 Uhr
sieh Dir mal Deine Datei "Hosts" an, vielleicht steht da was drin, das nicht drin sein sollte.
Gruß - Toni
Bitte warten ..
Mitglied: Reinhard
16.01.2005 um 18:53 Uhr
Die Hosts habe als erstes geprüft. Da steht nur der 127er drinnen und der 129.168.0.1 als server1, sonst nix. Danke trotzdem für den Tip.
Bitte warten ..
Mitglied: atbits
16.01.2005 um 20:49 Uhr
Vielleicht läut eine Persoanl Firewall??? Bspw. nach Update auf XP SP 2???
Die dann den IE blockt und den Thunderbird durchläßt.

Was sagt denn ein tracert auf bspw. www.web.de
"tracert www.web.de" kommt das bis zum Gateway? oder ist vielleicht der Default-Gateway nicht eingetragen?

Was gibt ipconfig /all aus ?

Mit freundlichen Grüßen David
http://www.atbits.de
Bitte warten ..
Mitglied: admin911
LÖSUNG 17.01.2005 um 08:12 Uhr
Moin auch,

mal die routen route print gecheckt?
Wenn der Firefox geht, aber nicht IE spricht in der Tat einiges für Hijacking. Teste doch mal ob du im "normalen" Windows-Exploder Webseiten öffnen kannst.
btw: Feste IPs fand ich übrigens eklig und habe im DHCP Server Reservierungen eingerichtet. Jetzt kann ich alle Vorzüge nutzen und hab trotzdem feste IPs. Und Fremdgeräte könne keine IP beziehen.
Gruß, Peter
Bitte warten ..
Mitglied: 2795
19.01.2005 um 17:17 Uhr
Hi,

klingt alles etwas verwirrend.

Aus deiner Beschreibung lese ich, dass du eine Hardware-Firewall hast?
Hast du schonmal probiert alle Stationen Noteb..- Relay in ein SubNetz zu vereinen?
Wahrscheinlich hast du es aus Sicherheitserwägungen heraus gemacht, aber probier es
trotzdem.
Hast du auf dem Server eigentlcih DHCP aktiviert? Oder hat dein Server eine Route zur Firewall?
Wie hast du bisher die Kommunikation zwischen den beiden Sub-Netzen bewerkstelligst?

Kerl
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Batch & Shell
TCP IP Druckerport auf Win 7 Client von IP ändern auf DNS Hostname (9)

Frage von pixel0815 zum Thema Batch & Shell ...

Netzwerke
Hilfe ! Aufgabe TCP IP Header Analysieren (11)

Frage von Cat7Boy zum Thema Netzwerke ...

Switche und Hubs
gelöst Netzwerk-Erweiterung mit 2.IP-Bereich und IP-Bereich für VOIP mit HP2530-Stack (2)

Frage von Quincy25 zum Thema Switche und Hubs ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (14)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...