Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

TCP (ping) und Namensauflösung funktioniert nicht

Frage Netzwerke Netzwerkprotokolle

Mitglied: Filewalker

Filewalker (Level 1) - Jetzt verbinden

14.03.2007, aktualisiert 22.05.2007, 12992 Aufrufe, 5 Kommentare

Hallo liebe Administrator.de Gemeinde.

Ich habe hier ein Windows XP Pro System (SP2), dessen Netzwerk seltsame Sachen macht.

Der PC erhält seine IP-Adressen von einem DHCP Server, was auch ordnungsgemäß funktioniert. Wenn ich nun versuche, irgendwelche IP-Adressen an zu pingen (z.B. den Standardgateway), so erhalte ich keine Antwort. Antwort erhalte ich nur, wenn ich mich selbst anpinge.

Auch die Namensauflösung funktioniert nicht, was ich ebenfalls nicht nachvollziehen kann. Denn sowohl DNS als auch DHCP arbeiten auf des Basis des UDP-Protokolls. Aber DHCP funktioniert, da ich die richtigen IP-Adressen von unserem DHCP Server erhalte.

Mittlerweile habe ich das System per WinsockFix und WinsockxpFix zu reparieren versucht.

Anschliessend habe ich eine Windows Reparatur Installation versucht.

Ich habe auch per HiJackThis alle fremden Komponenten entfernen lassen, und das System auf Viren, Spy- und Adware überprüfen lassen.

Ebenfalls habe ich per LSPFix alle fremden Protokolle entfernt.

Edit: Es sind auch keine Firewalls oder VPN-Clients aktiviert bzw. installiert.

Hat alles keinen Erfolg erzielt.

Die Netzwerkkarte selbst ist in Ordnung, was ich mit Hilfe einer DamnSmallLinux Distribution testete.

Ich bin mit meinem Latein regelrecht am Ende - wer von euch kann mir einen entscheidenden Tip geben?

Danke + Grüße
Mitglied: nopain
14.03.2007 um 13:31 Uhr
Hallo auch,

hast du schon die lokale windowseigene Firewall deaktiviert?

Wenn ja, wurde auf der Kiste evtl. ein SecureClient, ein sonstiger VPN-Client oder gar eine andere lokale Firewall (ZoneAlarm o.ä.) installiert?

Gruß
nopain
Bitte warten ..
Mitglied: Filewalker
14.03.2007 um 13:39 Uhr
Hallo nopain,

Auf dem PC sind keinerlei Firewalls oder VPN-Clients aktiviert bzw. installiert. (habe ich im obigen Beitrag vergessen zu erwähnen *G*)

Gruß

Filewalker
Bitte warten ..
Mitglied: nopain
14.03.2007 um 14:08 Uhr
Moin,

aha... so so... und die windowseigene Firewall ist auch deaktiviert? ja? ... die schaltet sich gerne mal nach Updates wieder ein... also das auf jeden Fall mal prüfen.

die Zuweisung der IP-Adressen sollte dann mal mit ipconfig /all in einer Eingabeaufforderung mal geprüft werden. Kann der Rechner denn von einem anderen Rechner angepingt werden?

Stelle doch mal zusammen welche IPs in deinem Netz von welchen Rechner genutzt werden. Desweiteren könntest du über arp -a mal prüfen, ob du die anderen Geräte (Gateway und andere Rechner) in deiner arp-Liste wiederfindest.

Gruß
nopain
Bitte warten ..
Mitglied: Filewalker
14.03.2007 um 19:40 Uhr
Hallo NoPain,

ich danke dir für die Fragen, die du mir aufs Auge gedrückt hast, denn darunter war auch die Lösung zu finden.

Nachdem ich eher durch Zufall die Adress-Leases des DHCP Servers durch gegangen bin, habe ich festgestellt, dass die Lease auf eine MAC-Adresse mit FF:FF:FF:FF:FF:FF lautet, was mich sehr stutzig gemacht hat.

Darauf hin habe ich mir lokal nochmal per ipconfig /all die Mac-Adresse der eingebauten Netzwerkkarte hergeholt. Auch hier stand FF:FF:FF:FF:FF:FF drin.

Danach habe ich die Eigenschaften des Netzwerkadapters geöffnet, und habe dort eine zufällige MAC-Adresse eingetragen (00:0F:23:84:76:9C).

Seit dem funktioniert alles!

Danke + Grüße

Filewalker
Bitte warten ..
Mitglied: Mike-M
22.05.2007 um 16:18 Uhr
Hi,

kann es sein, dass es eine RealTeck Karte ist?


Mike
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
DNS
gelöst Interne Namensauflösung funktioniert nicht mehr (7)

Frage von 118080 zum Thema DNS ...

Netzwerke
gelöst Ping zu Windows Server funktioniert im OpenVPN netz nicht (5)

Frage von ketanest112 zum Thema Netzwerke ...

Router & Routing
Transparenter Proxy funktioniert nicht? (1)

Frage von mrserious73 zum Thema Router & Routing ...

Google Android
ANDROID - PING (2)

Frage von MrRobot1997 zum Thema Google Android ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...