Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

TCP verbindungs Abbrüche

Frage Netzwerke Router & Routing

Mitglied: MopedMax

MopedMax (Level 1) - Jetzt verbinden

22.03.2010 um 10:00 Uhr, 4295 Aufrufe, 5 Kommentare

Spannendes Problem mit sparadischen Abbrüchen

Hallo Kollegen,

ich habe hier ein ziemlich mysteriöses Problem:
Beschreibung:
Ich habe hier ein LAN mit ca 300 Usern, die via Squid - der unter Suse Linux Enterprise Server 10 (neuester Patch Level und lastest 2.7 Stable Squid) läuft.
Weiterhin gibt es eine Trend Micro Viruswall über die der Proxy mit dem Internet Kommuniziert.
Zwischen dem im LAN untergebrachten Proxy und der Viruswall ist eine Cisco ASA Firewall.
(Die Viruswall ist in einem eigenen DMZ segment)

Nun ist es so, dass ab und an die TCP Verbindung zwischen dem Squid und der Viruswall abbricht - zum teil minuten Lang.
Dann ist natürlich keine Internet Verbindung möglich.

Beim durchforsten der Logfiles - ein Jahr zurück - habe ich gesehen dass das Problem schon lange besteht. (Höchstwahrscheinlich schon 2 - 3 Jahre)
Ich selber habe das hier Anfang Dezember übernommen...
Natürlcih habe ich mir erstmal die Switch ports angesehen; Keine drops oder Errors drauf - sauber.
Es handelt sich ausserdem um Giabit Verbindungen, zwar auf Auto sense abe rtrotzdem ok (Autosense zwischen Cisco Firewall und 3Com..........aber na ja)

Kurzum - alle betroffennen Interfaces sauber.
Ich selber habe es auch erst letzte Woche gemerkt - das hier abbrüche da sind.
Vorher wurde das immer auf den proxy (Vormals Suse Linux Enterprise Server 9 und Squid 2.5 - beide mit uralten Patch Leveln) geschoben.

Spannend nur: Nachdem ich zusammen mit meinem Kollegen einen neuen Suse Linux Enterprise Server 10 mit aktuellem Squid 2.7 - beide systeme aktueller patchlevel - und einer neuen Viruswall (Suse Linux Enterprise Server 10 und Viruswall 6 )
aufgesetzt hatte und diese vorletzten Samstag in Betrieb genommen hatte (Natürlich lief der Proxy vorher - halt mit andere Adresse - so dass er 2 Wochen im test betrieb lief)
war alles in Ordnung.
Einen Tag danach - wieder Internet Ausfall......also wieder zurück auf den alten Proxy....trotzdem problem ...wieder zurück auf die alte Viruswall....
(Ok ich weis das die Viruswall - Trend Micro - unter Windows Server nicht sehr stabil ist...aber es war eben hier so vorhanden...)

Momentan ist wieder ruhe - aber wie lange eben.
Im moment kann ich ncoh keine wirkliche Systematik erkennen.
Eventuell ein speziellen lastverhalten ?
Oder gibt es bei Suse Linux Enterprise Server 9 und 10 eine maximale Anzahl von TCP Verbindungen ?

Die Firewall Logs habe ich natürlich auch durchsucht - leider war keine brauchbare Meldung die auf eine mögliche Ursache hinweist zu erkennen.

Am liebsten würde ich den proxy in die DMZ Packen - aber das geht nicht, da ich hier keine Active Directory habe - sondern eine Windows NT 4 Domäne (ja ich weis - kann aber nichts dafür)
Ich kann also nicht zentral per GPO den Proxy auf den Clients ändern....

Hat hier jemand eine Idee was das sein könnte ?

Bin langsam etwas ratlos....


schöner Gruß


Christian
Mitglied: hamsterbau
22.03.2010 um 10:31 Uhr
Servus,

was ist es denn für eine Cisco ASA? Ich meine mich zu erinnern das ich mal gelesen habe, das zb. die kleine ASA ohne große Lizenz nur max. 10 User zulässt. Das würde vielleicht erklären warum es mal geht, mal nicht. Kann ja gut sein, das es bei nächst Größeren ASA nur 100 User sind.

Gruß
Micha
Bitte warten ..
Mitglied: MopedMax
22.03.2010 um 13:18 Uhr
Hallo Micha

Erst mal Danke für die Antwort

Also: Es ist eine ASA 5520.
Es sind unlimitierte Verbindungen vom LAN aus zugelassen.

Weitere Ideen ?

schöner Gruß

Christian
Bitte warten ..
Mitglied: Dani
22.03.2010 um 14:12 Uhr
Hi Christian,
ich würde erstmal die Autosense manuell auf 100Mbit oder 1Gbit fest einstellen. Wir hatten schon oft Probleme mit Cisco Router 2811 und den Kundenswitches dahinter. Oft war der Grund dafür dass Autosense aktiv war. Nachdem die Einstellung fest auf beiden Seiten konfiguiert war, ist Ruhe eingekehrt.


Grüße,
Dani
Bitte warten ..
Mitglied: MopedMax
22.03.2010 um 14:19 Uhr
Hallo Dani

Ja...das hab ich ohnehin vor am nächsten Samstag - ich bekomme vorher kein Zeitfenste rund darf nix machen dran...
Du hast schon recht - ich kenn das auch.
Das dumme ist - ich ahb das Netz erst am anfang dezember übernommen ..mit viiiiielen Baustellen .)
Da hatte ich noch nicht überall prüfen können.

schöner Gruß aus München

Christian
Bitte warten ..
Mitglied: MopedMax
26.03.2010 um 11:32 Uhr
Hallo Dani

das Problem stellt sich nun ganz anders dar...
das ganze Netz wird redesigned.
da schlummern noch ganz andere sachen drin - und der proxy wir ddahin wandern wo er hingehört - nämlich in die DMZ
Damit wird sich das Thema sowieso erledigen. dann sind nämlich proxy und Viruswall im selben DMZ Segment - und der Proxy nicht mehr im LAN selber.

Dank euch für die Unterstützung

schöne grüße

Christian
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Cisco SG200: Auf bestimmtem vLAN bestimmte TCP-Ports sperren (19)

Frage von SarekHL zum Thema LAN, WAN, Wireless ...

Internet
gelöst Internet verbindungs LOG (6)

Frage von simonlohr zum Thema Internet ...

Router & Routing
gelöst Mikrotik CCR1036 IPSec UDP NAT Abbrüche PCoIP VDI (2)

Frage von nahdeka zum Thema Router & Routing ...

Netzwerkmanagement
Windows Server 2012 TCP Port trotz freigabe nicht offen (13)

Frage von t0mmIX zum Thema Netzwerkmanagement ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows Server
gelöst Exchange HyperV Prozessorlast (19)

Frage von theoberlin zum Thema Windows Server ...

Windows Server
Server mit Netzwerkaussetzern (18)

Frage von SarekHL zum Thema Windows Server ...

Server-Hardware
gelöst SPP von HP Abwärtskompatibel? (14)

Frage von fireskyer zum Thema Server-Hardware ...

LAN, WAN, Wireless
gelöst Batchdatei um einen Proxy einzustellen (14)

Frage von CrystalFlake zum Thema LAN, WAN, Wireless ...