Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

TCPIP funktioniert sporadisch nicht

Frage Netzwerke

Mitglied: Plasti

Plasti (Level 1) - Jetzt verbinden

24.04.2008, aktualisiert 29.04.2008, 4192 Aufrufe, 7 Kommentare

Bin auf der Suche nach der Lösung meines Problems hier gelandet und hoffe, dass mir jemand helfen kann.
Umgebung: DSL T-Online, Fritzbox 7050, SBS2003 und 7 Clients
Lief bis jetzt ohne Probleme, aber plötzlich war das Internet per Browser nicht mehr erreichbar.
Pingen, Tracert, FTP oder ICQ funktionieren aber weiterhin. Der Dyndns Updater bringt aber einen Winsock Error.
Natürlich erstmal DNS überprüft, das geht aber.
Leitungscheck durch die Telekom hat auch kein Ergebnis gebracht, alles ok.
Also habe ich einen anderen Router angeschlossen, der Fehler war aber immer noch da. Auch das eintragen anderer Zugangsdaten (1&1) hat nichts gebracht.
Inzwischen ist es so, dass der Zugriff ein paar Minuten funktioniert und dann wieder für ein paar Minuten ausfällt.
Dann habe ich den TCP/IP Stack am Server repariert, was aber auch nichts gebracht hat.
Glaube auch nicht, dass das Problem am Server liegt, habe nämlich ein Notebook direkt an die Fritzbox gehängt und alles andere abgehängt.
Bei dem Notebook war es das gleiche, obwohl das in jedem anderen Netz ohne Probleme läuft!
Jetzt fällt mir leider nichts mehr ein…
Über Hilfe wäre ich wirklich sehr dankbar!
Mitglied: aqui
24.04.2008 um 11:21 Uhr
Wieso kann der DynDNS Updater einen Winsock Error erzeugen wenn dier Updater doch zwingend auf den Router konfiguriert gehört und niemals auf ein Windows Endgerät !!??
Der Router hält die dynamische ProviderIP Adresse die von DynDNS aufgelöst werden soll niemals aber ein Gerät was hinter dessen NAT Firewall liegt !! Folglich gehört der DynDNS Client auch hier hin...auf den Router !

Oder verwendet AVM mittlerweile ein Windows OS auf seinen Büchsen ???
Vermutlich hast du da einen Designfehler bzw. Konfigfehler im Netz !?!
Bitte warten ..
Mitglied: 54487
24.04.2008 um 11:23 Uhr
Der Updater gehört dann auf einen Client (und funktioniert dort einwandfrei), wenn das Update über den Router nicht funktioniert, weil der Billigrouter fehlerhafte Firmware besitzt, die von T-Com nicht gepflegt wird.
Bitte warten ..
Mitglied: Plasti
24.04.2008 um 11:27 Uhr
Der Router, der dort zu Anfang war, hat die IP nicht an dyndns.org weitergegeben. Die Fritzbox macht das natürlich, aber das ist ja auch nicht das Problem. Der Zugriff per VNC funktioniert und der Updater ist jetzt korrekterweise sinnlos.
Habe das dazu geschrieben, weil ich sonst keine Fehlermeldungen anbieten kann.
Wie gesagt tritt das Problem auch auf, wenn der Server gar nicht mit dem Router verbunden ist.
Bitte warten ..
Mitglied: 54487
24.04.2008 um 11:36 Uhr
netsh winsock reset hast du bereits ausgeführt?
http://support.microsoft.com/kb/325356/de
Bitte warten ..
Mitglied: Plasti
24.04.2008 um 11:53 Uhr
Hab ich, leider ohne Erfolg.
Es funktioniert aber auch ohne Server nicht...
Bitte warten ..
Mitglied: Plasti
28.04.2008 um 13:16 Uhr
Fällt denn niemand noch etwas ein?
Vielleicht könnte mir schon ein neuer Ansatz weiterhelfen...
Bitte warten ..
Mitglied: Plasti
29.04.2008 um 23:28 Uhr
So, jetzt hat sich das endlich geklärt.
Die Telekom hat auf einen anderen Port umgeschaltet und seitdem läuft es...
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
LAN, WAN, Wireless
Internetverbindung funktioniert erst nach ipconfig renew (6)

Frage von Joshh1 zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst W2008 R2 msiinstaller funktioniert nicht mehr (5)

Frage von Alix zum Thema Windows Server ...

C und C++
gelöst IF Abfrage funktioniert nicht mehr (2)

Frage von pablovic zum Thema C und C ...

Router & Routing
Transparenter Proxy funktioniert nicht? (1)

Frage von mrserious73 zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...