Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Teaming-Netzwerk Problem bei Server2012R (LACP)

Frage Netzwerke

Mitglied: Pharaun

Pharaun (Level 1) - Jetzt verbinden

27.02.2015, aktualisiert 17.03.2015, 656 Aufrufe, 5 Kommentare

Hallo,

wir haben bei einem Kunden das Problem, das wir dort kein Teaming zum Laufen bekommen.

Der Switch ist ein HP 1810-24G
Hier stehen die 2 Ports welche getrunkt werden sollen auf LACP Active

Am Server2012R2 ist ebenso über beide NICs ein Teaming eingerichtet und auf LACP (Lastenausgelcih Dynamisch) eingestellt.

Am Server ist das Teaming laut Status "OK"
Der Switch sagt
Trunk - Name - Type - Admin Status - Link Status - Static Mode - Trunk Members - Active Ports
TRK1 - HyperV - Dynamic - Enable - Up - Disable - 4,6 - 4,6

Soweit sollte das Teaming ja dann eigentlich funktionieren.

Das Problem ist nun das man vom Server aus keinerlei Verbindung (ping) ins Netzwerk bekommt.
Weder der Switch noch der Router sind per Ping erreichbar.

Stellt man das Teaming testweise am Server auf "Switchunabhängig - Dynamisch" um, funktioniert Ping auf Switch/router und man kommt auch sonst überall hin.

Das Teaming Interface bekommt auf LACP keine IP per DHCP.
Wenn man die IP Einstellungen manuell macht funktioniert es ebensfalls nicht.

Hat jemand einen Ansatz woran das liegen kann?

LG
Mitglied: aqui
LÖSUNG 27.02.2015, aktualisiert 17.03.2015
Achte beim Windows darauf das du bei den unzähligen Teaming Optinen NUR den nimmst der nach 802.3ad Standard mit LACP rennt !!
Dieses Dokument erklärt dir das im Detail für die Winblows Seite:
http://www.administrator.de/link/windows-nic-teaming-230298.html
Wie man das richtig auf dem HP Switch konfiguriert und überpüft kannst du hier nachlesen:
http://www.administrator.de/wissen/netzwerk-management-server-raspberry ...
Wobei für dich als Windows Knecht hier nur die HP Switchkonfig relevant ist !
Bitte warten ..
Mitglied: Dobby
14.03.2015, aktualisiert 17.03.2015
Am Server2012R2 ist ebenso über beide NICs ein Teaming eingerichtet
und auf LACP (Lastenausgelcih Dynamisch) eingestellt.
Hier steht etwas von dynamisch!

Trunk - Name - Type - Admin Status - Link Status - Static Mode - Trunk
Members - Active Ports
TRK1 - HyperV - Dynamic - Enable - Up - Disable - 4,6 - 4,6
Und hier steht das es statisch ist!

Das passt also nicht so recht zusammen denn ein LAG sollte bzw.
muss auf beiden Seiten genau gleich konfiguriert werden!!!

Dynamisch (LACP) wird automatisch auf beiden Seiten eingestellt.
Durch das LACP
Statisch manuell eingestellt und auf beiden Seiten zwingend gleich.
Durch den Admin

Gruß
Dobby
Bitte warten ..
Mitglied: aqui
14.03.2015 um 08:06 Uhr
Am fehlenden Feedback des TO merkst du ja das es ihm vermutlich egal ist und er nicht mehr an einer zielführenden Hilfe interessiert ist.
Kann man dann nur noch hoffen das es wenigstens für ein
http://www.administrator.de/faq/32
noch reicht ?!
Bitte warten ..
Mitglied: Pharaun
17.03.2015 um 00:12 Uhr
hallo,

war die letzten 2 Wochen beruflich unterwegs weshalb eine Rückmeldung hier ausblieb.

Das Problem haben die Kollegen mittlerweile gelöst bekommen. Grund für die Problematik war wohl, das das VLan nicht richtig konfiguriert war am Switch, dies aber nicht wirklich augefallen ist zunächst...

@Dobby: es steht ganz klar dabei das der Static Mode "Disable" ist. Ich dachte eigentlich das man das schön erkennt in meinem post.

@aqui: Dir vielen dank für die Links!
Bitte warten ..
Mitglied: aqui
17.03.2015 um 09:10 Uhr
Wie (fast) immer: Kleine Ursache große Wirkung
Gut wenns nun klappt wie es soll.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Router & Routing
gelöst Routing - Netzwerk Problem - zwischen Filiale und Zentrale (12)

Frage von clonex zum Thema Router & Routing ...

Windows 10
Windows 10 Upgrade - Netzwerk-Problem und Upgrade aufheben (4)

Frage von Ben.Blake.79 zum Thema Windows 10 ...

Windows Netzwerk
gelöst Netzwerk Ping Problem (11)

Frage von ITSS-HR zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...