Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Teamspeak 3 funktioniert ohne Internetverbindung!?

Frage Netzwerke Netzwerkgrundlagen

Mitglied: GecKo1612

GecKo1612 (Level 1) - Jetzt verbinden

11.10.2012 um 11:48 Uhr, 2997 Aufrufe, 3 Kommentare

Hallo zusammen!

Wollte gestern meinem PC eine fixe IP geben (192.168.0.2) ... der Router hat die IP 192.168.0.1 ... bis auf diese beiden Geräte ist nichts anderes im Netz ... Über DHCP erhielt der PC immer die 192.168.0.20

Teamspeak lief die ganze Zeit am 2. Monitor und ein Freund von mir war durchgehend Online.

Als ich auf die fixe IP umgestellt habe, hatte ich weder eine Internetverbindung, noch funktionierte Teamspeak.

Nach etlichen ping-Versuchen, Deaktivieren der Lanverbindung, ipconfig /renew usw. war ich plötzlich im Teamspeak wieder online und konnte mit meinem Freund plaudern.

Nebenbei wollte ich nun wieder surfen, was aber komischerweise nicht funktionierte.

Ich konnte auch keine Internetseiten pingen. Der einzige ping was aufrecht erhalten blieb war der zum Router (192.168.0.1).

Warum funktioniert dann aber Teamspeak einwandfrei?

Konnte mir das ganze gestern leider nicht wirklich erklären :/

Hier noch ein kleiner Screen:

d757890d049707a4f6d4eff304b793e8 - Klicke auf das Bild, um es zu vergrößern
Mitglied: Hitman4021
11.10.2012 um 11:56 Uhr
Hallo,

hast du IP-Adressen oder Hostname gepingt?
Ist der Router bei dir als Nameserver eingetragen?

Gruß
Bitte warten ..
Mitglied: marc-1303
11.10.2012 um 11:57 Uhr
Hallo Gecko1612

Ich gehe davon aus, dass du DNS-Server und Standard-Gateway auch manuell eingetragen hast... ansonsten ist klar warum du nicht surfen kannst. Warum Teamspeak trotzdem funktioniert: Die DNS von Teamspeak ist noch in deinem DNS-Cache. Nach einem ipconfig /flushdns würde vermutlich auch diese Verbindung nicht mehr funktionieren...

Grüsse
Marc
Bitte warten ..
Mitglied: GecKo1612
11.10.2012 um 12:05 Uhr
Zitat von marc-1303:
Nach einem ipconfig /flushdns würde vermutlich auch diese Verbindung nicht mehr funktionieren...

Ok, das habe ich nicht probiert ... mir kam es eben nur etwas komisch vor.

Vielen Dank
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Internetverbindung funktioniert erst nach ipconfig renew (6)

Frage von Joshh1 zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst Netzlaufwerk RemoteApp auf Win 2012 R2 Terminalserver funktioniert nicht (12)

Frage von grenzde zum Thema Windows Server ...

Windows Server
Con2Prt funktioniert auf Windows RDS 2012 R2 nicht (1)

Frage von scout71 zum Thema Windows Server ...

Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(1)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (15)

Frage von marshall75000 zum Thema Router & Routing ...

Microsoft Office
Saubere HTML aus Word-Dokument (15)

Frage von peterpa zum Thema Microsoft Office ...

Hosting & Housing
gelöst Webserver bei WIX, aber DNS Server wo anders (9)

Frage von laster zum Thema Hosting & Housing ...