Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Teilnetzwerk Subnetz

Frage Netzwerke Netzwerkmanagement

Mitglied: SID1989

SID1989 (Level 1) - Jetzt verbinden

02.05.2013, aktualisiert 03.05.2013, 2497 Aufrufe, 14 Kommentare, 1 Danke

Eine Frage zu einem einfachen Netzwerkproblem

Hallo,

als Firma sind wir kürzlich Umgezogen in einen Firmenkomplex mit eigenem Netzwerk. Als zugang zum Netzwerk hängt in unseren Räumen eine Netzwerkdose und ich habe für diese folgende Zugangsdaten:

INSIDE IP: XXX.XX.X.XXX
Netzmaske: 255.255.255.0
Standaetgateway: XXX.XX.X.XXX (ähnlich der Inside-IP, letzte Stelle anders)

Firmennetzwerk (Empfehlung): XXX.XX.XX.X
Netzmaske: 255.255.255.0
DNS Server 1 und 2

Schließe ich einen PC direkt an die Dose und geb jeweiles Inside IP und Gateway etc. ein läuft alles.
Nun sollen aber mehrer PC's ans netz, als switch habe ich ein Netgear 716Tv2.

Gebe ich dort (Switch) die Daten ein und bei dem PC die Inside IP mit einer anderen letzten ziffer geht es auch, aber das ist sicher nicht sinn und zweck. Ich muss ja sicher eine andere IP in meinem "eigenem" Netzwerk verwenden.
Jemand hat mir versucht zu erklären, dass ich dem Switch die Zugansdaten gebe, also so wie bisher und dieser dann ein anderes Nezwerk verwalten kann. Ich weiß aber nicht wie.

Eine Info ob mir mein Switch oder das Speedport 723v weiterhelfen kann wäre gut, wenn ja wie und wenn nein welche einfache Technik dann geht?

Vielen Dank :=)

Hier ein Schema wies aktuell ist und wies sicher sein sollte:

3d9ac1d7cb7d6036bc795edf2816a665 - Klicke auf das Bild, um es zu vergrößern


Hier bild vom Menü:

3be9eead56e88f6a33eba071b5ba3e21 - Klicke auf das Bild, um es zu vergrößern
Mitglied: MrNetman
02.05.2013, aktualisiert um 14:35 Uhr
HI Sid,

Der Netgear ist ein managebarer Layer2 Switch.
Wenn du diese Daten für die IP wie oben eingibst (z.B: IP: aaa.bbb.ccc.x1, DefGW aaa.bbb.ccc.x2) und kommst ins Internet, dann kannst du das Gerät an jedem beliebigen Switchport benutzen. Jedes andere Gerät bekommt die selben Einträge für Subnetzmaske, DNS-Server, DefGW - Standard-Gateway und Subnetzmaske. Der Unterschied ist in der eigenen IP: Die heißt dann aaa.bbb.ccc.x3 und das nächste hat die IP aaa.bbb.ccc.x4. Damit hat jedes Gerät eine eigene und vor allem andere Andresse und kann sauber kommunizieren.
Die Einträge für DNS und Gateway müssen gleich sein, da damit die Kommunikation aufgebaut wird.

Aber einfacher wäre es, wenn du die Einträge atuomatisch bekommen könntest (DHCP) Dann brauchst du die Geräte nur mehr einstecken und kommst in keine Konflikte.

#EDIT#
das mit dem Speedport 723 hast du erst später zugefügt.
Dann ist es ganz einfach.
Du trägst die Parameter die du erhalten hast in deinen Speedport ein und machst ein LAN-LAN-Router draus. Ein Port ist der WAN-Port, der geht ins Gebäude und ins Internet. An einem LAN-Port kommt der Switch, wenn du ihn brauchst. Der Speedport verteilt via DHCP die Adressen und er sit da Bindeglied. DEshalb die beiden unterschiedlichen Adressen. Der Speedport steckt in deiner Zeichung zwischen dem grünen und roten Quadrat.
Internet -- Gebäude -- eigener Speedport -- Switch -- PCs und Drucker

Gruß
Netman
Bitte warten ..
Mitglied: SID1989
02.05.2013 um 14:44 Uhr
beziehst du dich auf das obere oder untere schema?

mit dem speedport habe ichs getestet...leider finde ich da keine einstellungen für gateway und so...nur die daten für einen anbieter mit passwort, etc.

auch weiß ich da nicht wo das externe netzwerkkabel reinkommt....normal in einen lan anschluss oder den fürs dsl?
Bitte warten ..
Mitglied: MrNetman
02.05.2013 um 15:31 Uhr
Anbieter und Passwort kannst du an der Stelle frei lassen. Evtl musst du aber einen anderen Anbiete als die Telekom wählen, damit du da überhaupt etwas sehen kannst.
Aber es gibt auch erweiterte Einstellungen und das Handbuch http://www.telekom.de/dlp/eki/downloads/Speedport/Speedport%20W%20723V% ...
Ab Seite 30 ist die Manuelle Konfiguration beschrieben.
So ab Seite 125 wird es relevant. Dort vergibst du die internen Adressen - bei dir im blauen Quadrat automatisch.

lg Netman
Bitte warten ..
Mitglied: SID1989
02.05.2013 um 15:58 Uhr
Vielen Dank für die Info,

allerdings habe ich bereits alles eingetragen, man wählt im Drop-Down statt Telekom anderer Anbieter und trägt alles ein, Benutzername und PW sind leider Pflicht...wenn ich da iwas eintrage und die richtigen IP's und dann auf OK gehe läd er ne weile, springt dann zum Menü zurück und zeigt an keine Verbindung....ich bekomm auch kein Internet ran.
Auch kann ich die IP von dem Router nur bedingt ändern, 192.168. sind fest, nur die letzten beiden gehen zu ändern -.-
Bitte warten ..
Mitglied: MrNetman
02.05.2013 um 18:33 Uhr
Ja, es gibt bei einem Router eben zwei IPs.
Im Handbuch steht, dass man den Speedport als reines Modem benutzen kann.
Hast du auch eine Stelle gefunden, wo er dir erklärt, wie man eine Ethernet zu Ethernet, also LAN-LAN Verbindung machen kann. In dem Falle dann eben LAN1 zu LAN2.

Ich habe nur die Bedienungsanleitung überflogen. Es gibt auf der Telekom Webseite aber noch mehr. http://hilfe.telekom.de/hsp/cms/content/HSP/de/3388/FAQ/theme-71990825/ ...
Bei Routern mit integriertem Modem muss ja plötzlich einer der LAN-Ports zum WAN (LAN1) werden. Die andern drei sind weiter in LAN2.
Wenn die Original-Telekom SW das nicht zuläßt, dann gibt es vermutlich einen neuen Router oder eine Firmware-Veränderung, da der Router ja updatefähig und mit einem Open-Source Betriebssystem ausgestattet ist.

Nach einem Forum habe ich jetzt nicht gesucht.
Ist der Router ein altes Gerät vom vorigen Standort?
Im Bereich LAN gibt es evtl noch etwas, das sich liest wie: Statische Route
Das ist deine Chance ein Routing zwischen den LAN-Ports zu machen und so den Betrieb hin zu bekommen.
Du benötigst definitiv kein Passwort für den Internetzugang. Somit ist dieser Bereich unwichtig. Sowohl für Telekom als auch anderer Anbieter.
Bitte warten ..
Mitglied: ricochico
02.05.2013 um 18:49 Uhr
Hallo,

Zitat von SID1989:
allerdings habe ich bereits alles eingetragen, man wählt im Drop-Down statt Telekom anderer Anbieter und trägt alles
ein, Benutzername und PW sind leider Pflicht...wenn ich da iwas eintrage und die richtigen IP's und dann auf OK gehe läd
er ne weile, springt dann zum Menü zurück und zeigt an keine Verbindung
>....ich bekomm auch kein Internet ran.

Ich kenne das Gerät nicht auswendig, aber ich würde sagen, genau da liegt dein Problem.
Der Speedport hat ein integriertes DSL Modem.
Wenn du das DSL Modem nicht irgendwie abgschalten kannst, wird er dir vermutlich keine Verbindung in dein anderes Gebäudenetzwerk erlauben.

Auch kann ich die IP von dem Router nur bedingt ändern, 192.168. sind fest, nur die letzten beiden gehen zu ändern -.-

Das würde dir ja genügen, da du ja nur ein 192.168.2.x und ein 192.168.1.x Netz hast.
Aber IMHO solltest du dir da einen anderen Router suchen, ohne internem DSL Modem.
z.B. Mikrotik RouterBOARD RB2011UAS-2HND-IN

HTH
Bitte warten ..
Mitglied: Dobby
02.05.2013 um 21:55 Uhr
Hallo,

für uns wäre es halt mal interessant zu erfahren, damit man auch etwas detaillierter auf das ganze
Konstrukt eingehen kann, was sich denn vor dem roten Quadrat befindet!

@ricochico hat da schon recht, ist dort nämlich schon eine Firewall oder ein Router also sprich eine
Modemanbindung wäre der Speedport sicherlich falsch am Platze!

Hast Du nicht einen kleinen Router zum Ausprobieren zur Hand?
So ein 30 € Teil aus dem Baumarkt tut es alle Male und wenn das dann so funktioniert dann wäre sicherlich
ein MikroTik Router aus der RB2011 Serie genau richtig, wenn man denn man erfahren darf für wie viele
Leute das ganze Konstrukt reichen soll, allerdings würde ich eher zu einem RB2011UAS-RM für ca. ~120 €, der wie Dein Switch in ein Rack kann und den Switch kann man dann auch via SFP Modul anbinden.

Gruß
Dobby
Bitte warten ..
Mitglied: SID1989
03.05.2013 um 07:37 Uhr
Also was vor dem Roten Quadrat ist weiß ich nicht, das Quadrat ist ne Netzwerkdose in unseren Firmenräumen. Ich denke mal davor ist alles was ein recht großes Netzwerk benötigt inkl. Internet-Zugang. Wie das aber alles läuft...es ist halt ein großer Firmenpark mit eigener Verwaltung und dieser Park stellt das Internet zur Verfügung, aber sicher über das eigene Netzwerk. Ich habe halt nur IP, etc. erhalten.
Und die Größe für uns ist aktuell 5 PC's ein Drucker und ne einfach Netzwerkfestplatte. 2 Leute, max. 4 in den nächsten Jahren ;) Also klein und einfach. Ich muss nur aufs Internet zugreifen können, drucken und Daten die meist so zwischen 1 und 200MB Groß sind auf die Netzwerkfestplatte packen können. Max. vll. 600mb aber bissl warten kann ich da auch mal ;)

Am altstandort wars ganz einfach, Speedport wie für de Telekom anschlißen, das in den switch, alles andere an den switch und schon ging es ;) ihr seht, keine großen anforderungen, für mehr reich mein wissen auch nicht.
Also was ich benötige ist eben ein Gerät, welches mit der mir genannten IP die Verbindung in das Firmenparknetzwerk aufbaut und meinem Netzwerk eine andere IP geben kann, damit es bei anderen Firmen keine Störungen gibt ;) Was sicher passieren wird bei meiner aktuellen Lösung. Und nur über meinen switch gehts nicht/bekomm ich nicht hin ;) Ein einfacher solider Router scheint die beste Lösung zu sein, was ich jetzt mitbekommen habe
Bitte warten ..
Mitglied: ricochico
03.05.2013 um 08:11 Uhr
Guten Morgen,

Zitat von SID1989:
Also was vor dem Roten Quadrat ist weiß ich nicht, das Quadrat ist ne Netzwerkdose in unseren Firmenräumen. Ich denke
mal davor ist alles was ein recht großes Netzwerk benötigt inkl. Internet-Zugang. Wie das aber alles läuft...es
ist halt ein großer Firmenpark mit eigener Verwaltung und dieser Park stellt das Internet zur Verfügung, aber sicher
über das eigene Netzwerk. Ich habe halt nur IP, etc. erhalten.

Es wird für diesen Firmenpark bestimmt einen Admin geben.
Hast du diesen schon mal um Hilfe gebeten?

Und die Größe für uns ist aktuell 5 PC's ein Drucker und ne einfach Netzwerkfestplatte. 2 Leute, max. 4 in
den nächsten Jahren ;) Also klein und einfach. Ich muss nur aufs Internet zugreifen können, drucken und Daten die meist
so zwischen 1 und 200MB Groß sind auf die Netzwerkfestplatte packen können. Max. vll. 600mb aber bissl warten kann ich
da auch mal ;)

Aber du willst doch bestimmt, das diese Daten auch sicher sind und nicht von jedem abgegriffen werden können in diesem Firmenpark?

Am altstandort wars ganz einfach, Speedport wie für de Telekom anschlißen, das in den switch, alles andere an den
switch und schon ging es ;) ihr seht, keine großen anforderungen, für mehr reich mein wissen auch nicht.
Also was ich benötige ist eben ein Gerät, welches mit der mir genannten IP die Verbindung in das Firmenparknetzwerk
aufbaut und meinem Netzwerk eine andere IP geben kann, damit es bei anderen Firmen keine Störungen gibt ;) Was sicher
passieren wird bei meiner aktuellen Lösung. Und nur über meinen switch gehts nicht/bekomm ich nicht hin ;) Ein einfacher
solider Router scheint die beste Lösung zu sein, was ich jetzt mitbekommen habe

Ja.
Evtl. einen Dienstleister, der dir das sicher einrichtet vor Ort.
Bitte warten ..
Mitglied: SID1989
03.05.2013, aktualisiert um 09:46 Uhr
Also der Admin ist gut beschäftigt und eh er Zeit hat und dann sagt andere technik ist nötig wollt ich es erstmal so heruasfinden...
hab jetzt mal ein Bild vom Speedport...(siehe oben)
Trage ich da alle daten ein zum Netzwerk (IP, Gateway, DNS Server) will er zwingend benutzername und PW...ok...iwas mal eingetragen...und es geht ne...am pc hab ich die daten vom Speedport eingetragen...so sollte es ja richtig sein...Und DHCP ist auch aus und als DSL Modem verwenden ist auch aus...
Also komm ich zum schluss mit dem speedport geht es so nicht (und andere software draufziehen oder sowas kommt weniger in frage ;) )
Bitte warten ..
Mitglied: MrNetman
03.05.2013 um 09:52 Uhr
Baumarkt oder Elektromarkt, 30 Euro rein, Ethernet Router raus.
Als kleinsten DIr-300 für 13€
Aber nimm ruhig eine WLAN-Router mit USB-Anschluß. Da kann schon mal eine Festplatte oder ein Drucker dran. Auf dem Karton steht dann so etwas wie Kabelrouter ...
Fritzboxen und bekannter Systeme gehen natürlich auch. Der Preis kann jetzt, nach der langen Diskussion, nicht mehr wirklich ein Kriterium sein.

Sonst seid ihr noch länger offline.
Bitte warten ..
Mitglied: SID1989
03.05.2013 um 14:03 Uhr
Jap, hat mich zwar 50€ gekostet von cisco, hat aber ganze 5 Minuten gedauert damit alles läuft.

nun kabel verlegen dann passts ;)
Bitte warten ..
Mitglied: SID1989
03.05.2013 um 14:03 Uhr
DANKE AN ALLE FÜR DIE HILFE!!! =)
Bitte warten ..
Mitglied: MrNetman
03.05.2013 um 14:08 Uhr
Super,

bitte noch als gelöst markieren.

Schönes Wochenende
Netman
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Netzwerkgrundlagen
gelöst Suche Subnetz Maske (16)

Frage von Herbrich19 zum Thema Netzwerkgrundlagen ...

Netzwerkgrundlagen
IP-Subnetz für administrative Zwecke sinnvoll? (8)

Frage von pede2016 zum Thema Netzwerkgrundlagen ...

Ubuntu
Probleme bei der Einrichtung vom Subnetz KVM Ubuntu 16.04

Frage von TomNick100 zum Thema Ubuntu ...

LAN, WAN, Wireless
gelöst Wahl d. Subnetz (3)

Frage von PharIT zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...