Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Teilweise kein Zugriff auf Netzlaufwerk (WinXP Client auf Win2003 Server), IP geht

Frage Microsoft Windows Netzwerk

Mitglied: sebastianheld

sebastianheld (Level 1) - Jetzt verbinden

04.11.2011, aktualisiert 09:57 Uhr, 3908 Aufrufe, 2 Kommentare

Zugriffsprobleme: Windows XP SP3 Client (nicht in der Domäne) kann auf ein verbundenes Netzlaufwerk zugreifen, über die Netzwerkumgebung \\SERVER\FREIGABE aber nicht, über \\IP-DES-SERVERS\FREIGABE funktioniert alles!!!

Habe folgendes Problem - hatte das offen gestanden vor Jahren schon einmal, weiß aber die Lösung nicht mehr:
Server: Windows 2003 ADS - eine feste IP, DNS, WINS - alles wie es sich gehört
Client: 3 von 10 Clients sind NICHT in der Domäne, machen aber an sich auch kein Ärger (DNS, WINS, DNS-Suffix, Username/Passwort passend zum Server)

Einer der Clients macht aber ziemlich Ärger:
Ich melde mich an dem PC mit dem User Administrator an (Passwort ist identisch mit dem des Servers).
Auf die verbundenen Netzlaufwerke habe ich Problemlos Zugriff (nach manchen Neustarts aber auch nicht)
Über die Netzwerkumgebung also per UNC kann ich IMMER auf die Freigaben Netlogon / Sysvol des Servers Zugreifen.
Klicke ich eine andere Freigabe an z.B. \\SERVER\FREIGABE - erhalte ich einen Zugriffs-Fehler (Laufwerk nicht verfügbar oder kein Zugriff) - verbinde ich diese Freigabe dann per Laufwerksbuchstabe X:\ habe ich darauf problemlos Zugriff.
Was IMMER geht ist ein Zugriff per \\IP-ADRESSE-DES-SERVERS\FREIGABE - auch wenn der Zugriff per DNS-Name nicht möglich ist.

Woran liegt das? Hat hierzu jemand einen Lösungsansatz???

Vorabinfo:
SERVER hat sowohl DNS als auch WINS, NetBIOS ist aktiv, Client ist entsprechend konfiguriert, Ping geht immer, Client hat inzwischen in der HOSTS den Server samt IP stehen - Fehler tritt unkontrolliert auf, verschwindet manchmal nach ca 1 Std auch und der PC kann wieder problemlos auf den Server zugreifen.

Danke vorab!

PS: Das komplette Serverlaufwerk hat folgende Zugriffsrechte: JEDER - Vollzugriff / bei den eingestellten Freigaben gilt dies auch
Mitglied: DerWoWusste
04.11.2011 um 13:35 Uhr
Moin.

Denkbar ist, dass es ein Bug im Netzwerktreiber ist - erneuere diesen am Client. Weiter solltest Du sicherstellen, dass keine Firewall- oder andere Sicherheitssoftware mit Netzwerkschutz installiert ist (bewusst: deinstallieren, nicht deaktivieren), bis das Problem geklärt ist.
Bitte warten ..
Mitglied: sebastianheld
04.11.2011 um 14:03 Uhr
Hallo!
Netzwerktreiber werde ich noch erneuern, ist aber meineswissens aktuell. Firewall von Windows ist komplett aus (alle mit allem was dazu gehört) vorhandener Virenschutz ist bereit schon einmal komplett deinstalliert worden, hilft aber leider alles nichts. Habe mal gehört das dies ein NetBIOS Problem ist bzw. das ganz einfach an irgendeinem Registry-Key liegt, ich komm nur einfach nicht mehr drauf...
Bitte warten ..
Ähnliche Inhalte
DNS
gelöst Zugriff auf Netzlaufwerk nur über IP-Adresse möglich (18)

Frage von standard zum Thema DNS ...

Windows Netzwerk
gelöst Anonymer Zugriff auf Netzlaufwerk für WSUS Offline (5)

Frage von hannsgmaulwurf zum Thema Windows Netzwerk ...

Router & Routing
Zugriff auf Netzwerk ohne public-IP (14)

Frage von tr1plx zum Thema Router & Routing ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

Windows 7
Bluesreens unternehmensweit (18)

Frage von SYS64738 zum Thema Windows 7 ...

LAN, WAN, Wireless
IP Adressen - Modem - Switch - Accesspoint (17)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
DNS ins mehreren Subnetzen (13)

Frage von joerg zum Thema Windows Netzwerk ...