Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Telnet Port 25

Frage Microsoft

Mitglied: gruener.puma

gruener.puma (Level 1) - Jetzt verbinden

22.02.2010 um 10:24 Uhr, 5170 Aufrufe, 3 Kommentare

Hallo,

ich möchte von einem Server im LAN eine Mail an einen Exchangesserver im LAN über Port 25 senden. Wenn ich telnet exchangeserver 25 aufrufe, dann bekommt der Server keine Verbindung.

Ich habe soetwas schonmal gehabt, dort fehlte der Port 25 am sendenden Server, diesen habe ich mit einem Befehl neu hinzugefügt, nur fällt mir dieser kleine Befehl nicht mehr ein , ich bin der Meinung das ging in die Richtung netstat (aber die Hilfe von dem Befehl bringt mich nicht weiter).

Wer kann mir helfen ??

Gruß,

Sven
Mitglied: florian.rhomberg
22.02.2010 um 10:48 Uhr
Hallo!
Könnte das nicht an deiner telnet Installation liegen? Wenn der Exchange Server funktioniert und daher ereichbar ist brauchts du auf Client Seite keinen Port 25, du gibst ja an, dass die telnet Verbindung auf Port 25 stattfinden soll, wenn du z.B. einen Verbindung auf Port 55555 haben willst brauchst du den auch nicht iregendwie hinzufügen. Ich würde probieren ob telnet auf einen anderen Port funktioniert z.B. telnet www.google.at 80. Wenn nicht dann telnet einfach deinstallieren und neu installieren. Kann es vielleicht sein, dass der Windowafirewall oder sonst ein Firewall blockiert?

Gruß,
Florian
Bitte warten ..
Mitglied: gruener.puma
22.02.2010 um 11:07 Uhr
Nein, eine Firewall ist auf diesem Server und im Lan nicht aktiv. Das stimmt zwar was du sagtst, aber in dem zurückliegenden Fall fehlte ja auch der Port 25, den ich ja dann hinzugefügt habe.

Mein Problem betrifft momentan Officescan von Trendmicro. Zwei Server stehen nämlich in der Managementconsole mit offline , obwohl die server anpingbar sind. Nun habe ich herausgefunden, das das Pattern über den Port 23759 auf die Server gepusht werden, bei allen anderen Servern funktioniert "telnet officescanserver 23759" , nur eben bei diesen beiden nicht, da lt. netstat -a die ports nicht vorhanden sind. Deswegen möchte ich diese "nachinstallieren".
Bitte warten ..
Mitglied: mrtux
22.02.2010 um 11:34 Uhr
Hi !

Zitat von gruener.puma:
lt. netstat -a die ports nicht vorhanden sind. Deswegen möchte ich diese "nachinstallieren".

Hä? Ich versteht kein Wort. Wenn der Service/Dienst installiert ist, dann liegt er doch eigentlich automatisch auf dem Port, da musst Du doch nix nachinstallieren....Ich würde das Sicherheits-/ Antiviren- Produkt mal komplett neu installieren. Die meisten Hersteller bieten auch noch ein extra Tool an, mit dem man die Registry-Keys und alle Dateien des Produkts auch wirklich komplett entfernen kann. Wenn es sauber entfernt wurde, dann nochmal neu installieren, so konnte ich bisher solche oder ähnliche Probleme meist lösen. Manchmal hilft auch ein Blick in den Supportbereich des Herstellers.

mrtux
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Telnet-Server für Windows 10 (64bit) (4)

Frage von deadygfx zum Thema Windows Netzwerk ...

Netzwerkprotokolle
gelöst Telnet Verbindung mit Drucker über Port 9100 - Schwarzes Fenster keine command line ! (9)

Frage von Hainoon zum Thema Netzwerkprotokolle ...

Mac OS X
Mac ports -f activate port

Frage von Alchimedes zum Thema Mac OS X ...

Firewall
Config von XTM 26 auf XTM 25 (4)

Frage von Huibuh2010 zum Thema Firewall ...

Neue Wissensbeiträge
Windows Update

Offenbar erneutes MS-Update mit Fehlerschleife (2012 R2)

Information von VGem-e zum Thema Windows Update ...

Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(14)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Datenschutz

Gefährdeter Datenschutz: Firefox löscht lokale Datenbanken nicht

(1)

Information von BassFishFox zum Thema Datenschutz ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Proxy Server Settings Cloud + EWS (17)

Frage von SomebodyToLove zum Thema Exchange Server ...

Windows Server
PDF Editor für den Einsatz auf Terminal Servern (16)

Frage von kwame501 zum Thema Windows Server ...

Windows Installation
Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen (14)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Windows Server
S MIME Zertifikat aus AD in Outlook einbinden (12)

Frage von chb1982 zum Thema Windows Server ...