Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft

Telnet Port 25

Mitglied: gruener.puma

gruener.puma (Level 1) - Jetzt verbinden

22.02.2010 um 10:24 Uhr, 5187 Aufrufe, 3 Kommentare

Hallo,

ich möchte von einem Server im LAN eine Mail an einen Exchangesserver im LAN über Port 25 senden. Wenn ich telnet exchangeserver 25 aufrufe, dann bekommt der Server keine Verbindung.

Ich habe soetwas schonmal gehabt, dort fehlte der Port 25 am sendenden Server, diesen habe ich mit einem Befehl neu hinzugefügt, nur fällt mir dieser kleine Befehl nicht mehr ein , ich bin der Meinung das ging in die Richtung netstat (aber die Hilfe von dem Befehl bringt mich nicht weiter).

Wer kann mir helfen ??

Gruß,

Sven
Mitglied: florian.rhomberg
22.02.2010 um 10:48 Uhr
Hallo!
Könnte das nicht an deiner telnet Installation liegen? Wenn der Exchange Server funktioniert und daher ereichbar ist brauchts du auf Client Seite keinen Port 25, du gibst ja an, dass die telnet Verbindung auf Port 25 stattfinden soll, wenn du z.B. einen Verbindung auf Port 55555 haben willst brauchst du den auch nicht iregendwie hinzufügen. Ich würde probieren ob telnet auf einen anderen Port funktioniert z.B. telnet www.google.at 80. Wenn nicht dann telnet einfach deinstallieren und neu installieren. Kann es vielleicht sein, dass der Windowafirewall oder sonst ein Firewall blockiert?

Gruß,
Florian
Bitte warten ..
Mitglied: gruener.puma
22.02.2010 um 11:07 Uhr
Nein, eine Firewall ist auf diesem Server und im Lan nicht aktiv. Das stimmt zwar was du sagtst, aber in dem zurückliegenden Fall fehlte ja auch der Port 25, den ich ja dann hinzugefügt habe.

Mein Problem betrifft momentan Officescan von Trendmicro. Zwei Server stehen nämlich in der Managementconsole mit offline , obwohl die server anpingbar sind. Nun habe ich herausgefunden, das das Pattern über den Port 23759 auf die Server gepusht werden, bei allen anderen Servern funktioniert "telnet officescanserver 23759" , nur eben bei diesen beiden nicht, da lt. netstat -a die ports nicht vorhanden sind. Deswegen möchte ich diese "nachinstallieren".
Bitte warten ..
Mitglied: mrtux
22.02.2010 um 11:34 Uhr
Hi !

Zitat von gruener.puma:
lt. netstat -a die ports nicht vorhanden sind. Deswegen möchte ich diese "nachinstallieren".

Hä? Ich versteht kein Wort. Wenn der Service/Dienst installiert ist, dann liegt er doch eigentlich automatisch auf dem Port, da musst Du doch nix nachinstallieren....Ich würde das Sicherheits-/ Antiviren- Produkt mal komplett neu installieren. Die meisten Hersteller bieten auch noch ein extra Tool an, mit dem man die Registry-Keys und alle Dateien des Produkts auch wirklich komplett entfernen kann. Wenn es sauber entfernt wurde, dann nochmal neu installieren, so konnte ich bisher solche oder ähnliche Probleme meist lösen. Manchmal hilft auch ein Blick in den Supportbereich des Herstellers.

mrtux
Bitte warten ..
Ähnliche Inhalte
E-Mail
EMails über Port 587 versenden oder Port 25
Frage von staybbE-Mail1 Kommentar

Hallo, wenn ich angenommen einen eigenen Postfix Mailserver betreibe und voll konfigurieren kann, ist es aufjedenfall schon fast vorgeschrieben ...

Exchange Server
Exchange Server SMTP Port 25
gelöst Frage von geforce28Exchange Server4 Kommentare

Hallo Leute, mein Exchange 2013 läuft ja mittlerweile sehr rund. Eine kleine Sache ist mir noch aufgefallen. Und zwar ...

E-Mail
Frage SMTP Dialog via Telnet:25 mit Hoster
Frage von Various5E-Mail5 Kommentare

Schönen guten Tag Community Ein Kunde hat mich Heute angerufen und sich über SPAM Mails beklagt mit Viren Inhalt. ...

Firewall
Sophos: Exchange 2013 auf SMTP Port 25 nicht erreichbar
gelöst Frage von DaPeddaFirewall15 Kommentare

Servus zusammen, ich habe folgendes Problem: von der Sophos UTM 9 ist der neue Exchange 2013 auf dem Port ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 1 TagLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 2 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 2 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 2 TagenSicherheit10 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Batch & Shell
Meltdown Microsoft Prüf Script - .zip Datei leider leer
gelöst Frage von MasterBlaster88Batch & Shell13 Kommentare

Hallo zusammen, ich patche gerade unsere Windows Server bzgl. der Meltdown Lücke. Patch vorhanden, Reg Keys gesetzt Um das ...

Batch & Shell
Shell-Skript - Syntax error: Unterminated quoted string
Frage von newit1Batch & Shell13 Kommentare

Hallo Ich schreibe ein Skript das eine CSV-Datei in eine mySQL Datenbank schieben soll. Bekomme nach start des Skrips ...

E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Entwicklung
VBS: alle PDF-Dateien in einem Ordner gleichzeitig öffnen
gelöst Frage von JuweeeEntwicklung9 Kommentare

Hallo, ich habe in deiner Ordnerstruktur (.\Tagesberichte\xx.18\) mehrere dynamische PDF-Formulare (mit LCD erstellt). Die Berichtsformulare sind im Layout alle ...