Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Terminal Server 2003 Internet Explorer 8 Änderungen werden nicht abgespeichert bei nicht admins

Frage Microsoft Windows Server

Mitglied: Eddie1981

Eddie1981 (Level 1) - Jetzt verbinden

29.12.2009 um 10:22 Uhr, 8379 Aufrufe, 2 Kommentare

habt gedult mit mir

Hallo,

ich habe ein seltsames Verhalten auf dem Terminalservern.

Ich habe am 28.12.09 auf einen MS Terminalserver 2003 SP2 den IE7 auf IE8 installiert und alle Sicherheitsupdates.

Seit dem werden bei nicht admins Einstellugnen im IE8 nicht gespeichert..

Z.B. startet man google. und jedes mal wenn man etwas in Suchfeld eintippt kommt die Frage :

"Wenn Sie Informationen an "Internet "senden, besteht die möglichkeit dass diese Info für andere sichtbar ist bla bla bla."

Setzt man den Hacken, nicht mehr anzeigen wird diese Meldung bei neuer Ab-und Anmeldung wieder angezeigt.

Ausserdem popt auch immer rechts die Info zur Google Toolbar auf, diese solte normalerweise nur beim ersten Start des IE angezeigt werden.

Die Startseite kann geändert werden und bleibt auch nach Neuanmeldung gespeichert.


Das ist jetzt kein schwerwiegendes Problem jedoch ist das wohl ein zeichen dass Profieinstellungen nicht richtig gespeichert werden...und das macht mir doch sorgen?

Hat jemand änhliche Erfahrungen gemacht und eine Lösung für dieses verhalten?

Müssen evlt. Einträge manuell in der registry angepasst werden?

Im alten IE7 hat alles einwandfrei funktioniert.
Mitglied: colinardo
29.12.2009 um 11:37 Uhr
Ich würde mal in die Sicherheitsrichtlinien oder GPO's deiner Domäne schauen ob dort für Domänenbenutzer Einschränkungen bezüglich der Nutzung des IE8 eingetragen sind. Interessieren sollten dich dort die Zoneneinstellungen bezüglich Cookies. Ich meine es gibt auch eine GPO-Einstellung die die vorgenommenen Einstellungen von Benutzern nach der Session wieder löscht.
Ebenso kannst du in den Einstellungen für die Terminaldienstekonfiguration mal die Option "Temporäre Ordner pro Sitzung verwenden" auf NEIN setzen.
Die Einstellungen bei Google werden in einem Cookie auf dem Rechner gespeichert, somit müssen die Benutzer das Recht haben Cookies auf dem Rechner abzulegen..
Bitte warten ..
Mitglied: Eddie1981
07.01.2010 um 12:45 Uhr
Vielen Dank erst mal,

das komsiche ist , an den Gruppenrichtlinien wurde ja nichts geändert, ist wohl durch ein Sicherheitsupdate Server2003 verursacht worden.#

Ich habe jetzt über die GPO folgende geändert

Computerkonfiguration/Administrative Vorlage/Windows Komponenten/Internet Explorer/Internetsystemsteuerung /Sicherheitsseite/Internetzone

Hier den Eintrag Unverschlüsselte Vormulardaten übermitteln -> aktiviert (davor war es mit Bestätigung)

und die Internetzone udn Datenschutz auf Mittel herabgesetzt,

scheint wieder zu funktioneiren, ist wohl nicht die beste Lösung aber ist eine

Coocies werden normal gespeichert
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Https-Verbindung nur über Internet-Explorer (21)

Frage von Leo-le zum Thema Windows Server ...

Windows 10
gelöst Internet Explorer als Standardbrowser per Gruppenrichtlinie (3)

Frage von Falaffel zum Thema Windows 10 ...

Webbrowser
gelöst URL an Internet Explorer aus Datei übergeben (4)

Frage von hesper zum Thema Webbrowser ...

Webbrowser
gelöst Internet Explorer muss vor der Installation aktualisiert werden - fehler (3)

Frage von Flosbrain zum Thema Webbrowser ...

Neue Wissensbeiträge
Sicherheit

How I hacked hundreds of companies through their helpdesk

Information von SeaStorm zum Thema Sicherheit ...

Erkennung und -Abwehr

Ccleaner-Angriff war nur auf große Unternehmen gemünzt

(9)

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Sicherheit

Eventuell neue Lücke in Intels ME

Information von sabines zum Thema Sicherheit ...

Heiß diskutierte Inhalte
Humor (lol)
Freidach Beitrag (25)

Frage von Penny.Cilin zum Thema Humor (lol) ...

Lizenzierung
Programm soll in verschiedenen Versionen lizenziert sein (20)

Frage von Yanmai zum Thema Lizenzierung ...

Windows 7
SSD - Win7 Lags (18)

Frage von ph5555 zum Thema Windows 7 ...

Humor (lol)
Wo ist der Fehler auf dem Bild? (17)

Information von the-buccaneer zum Thema Humor (lol) ...