Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Terminal Server stockt für Sekunden und läuft dann wieder

Frage Microsoft Windows Server

Mitglied: Nitron1974

Nitron1974 (Level 1) - Jetzt verbinden

02.06.2010, aktualisiert 10:11 Uhr, 4408 Aufrufe, 4 Kommentare

Terminal Server 2003

Hallo,

ich will Keine lange Reden halten, deswegen nur das Nötige, damit ihr nicht genervt seid.

Folgendes Phänomen tritt bei einem unserer Terminal Server auf.

Der Server hängt immer wieder für ein paar Sekunden und läuft dann wieder normal.

Infos :

- Terminal Server 2003 Standard SP 2

- Das Problem besteht erst seit kurzer Zeit.

- Das Problem tritt auch bei wenigen Nutzern auf.

- Auch wenn 20 User angemeldet sind, läuft das System ohne grosse Verzögerung, bis auf den oben genannten Fehler.

- Prozessor Intel Xeon E5405 2.00 GHz

- 4 GB RAM

- In den Logs ist nichts zufinden!

- Es laufen keine ungewollten Prozesse

- Der Virenscanner scheint nicht das Problem zu sein.

- Fehler : Der Server friert für 2-4 Sekunden ein, dann arbeitet er etwa 4-5 Minuten einwandfrei um dann das Phänomen zu wiederholen.

Bitte :

Hilllllllfffffffffffeeeeeeeeeeeeeeeeeeeee!

Ich hab keine Ahnung wonach ich noch gucken Soll,
Mitglied: CresCent
02.06.2010 um 09:52 Uhr
hallo,

hatten bei uns im betrieb einen ähnlichen fall, hier war der virenscanner schuld.

immer wenn dieser updates gemacht hat, war das system ars*** langsam. nachdem ich dann die updateeinstellung verändert habe (updates erst ab 18 uhr einspielen) rennt dass system wieder.

vllt kanns ja bei dir auch an sowas liegen.

grüße
Bitte warten ..
Mitglied: Nitron1974
02.06.2010 um 10:09 Uhr
Hy,

danke für den Tipp, aber daran liegt es nicht

Wir waren sogar so verzweifelt, dass wir den Scanner kurzzeitig komplett deinstalliert haben.

Aber auch dann trat der Fehler noch auf.

Ausserdem wird der Server nicht langsam, sondern scheint für zwei Sekunden einzufrieren um dann wieder normal zu arbeiten, nach etwa 4-5 Minuten tritt das Problem dann wieder auf.
Bitte warten ..
Mitglied: BigWim
02.06.2010 um 10:47 Uhr
Zitat von Nitron1974:
Ausserdem wird der Server nicht langsam, sondern scheint für zwei Sekunden einzufrieren um dann wieder normal zu arbeiten,
nach etwa 4-5 Minuten tritt das Problem dann wieder auf.

Bist Du sicher, dass es die Server ist? Ist es evtl. nur bestimmter Server?
Wir haben hier ThinClients im Einsatz. Teilweise hatten wir Probleme, weil die Geräte defekt waren, teilweise kamen ältere Baureihen einfach mit den neuen Versionen klar (XenApp). Erklären konnte das kein Dienstleister.

Markus
Bitte warten ..
Mitglied: DerWoWusste
02.06.2010 um 13:34 Uhr
Hi.
Zeichne mit procmon auf, was währenddessen passiert.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
Suche passender Treiber (12)

Frage von stolli zum Thema Windows Server ...