Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Terminaldiensteverwaltung zeigt nicht alle Server an

Frage Microsoft Windows Server

Mitglied: smurfi

smurfi (Level 1) - Jetzt verbinden

08.07.2008, aktualisiert 23.10.2008, 7701 Aufrufe, 2 Kommentare

Hallo zusammen,

ich habe folgendes Problem, in der Terminaldiensteverwaltung werden unter "Alle aufgelisteten Server" nicht mehr alle Server angezeigt.

Ich sehe dort nur SRV-1 (DC) und SRV-3 (Member) aber SRV-2 (DC) wird mir auf beiden DCs nicht angezeigt. Ich kann in der Verwaltung eine Verbindung zu dem Server herstellen und er wird dann dort auch angezeigt, aber wenn ich die Verwaltung schliesse und wieder öffne, dann ist er wieder weg.
Selbst der Haken "Serververbindung speichern" in den Optionen bringt keine Veränderung.

Auf 2 Servern läuft W2k3 Std SP2 ohne R2. Auf SRV-3 läuft W2k SP4. Es ist ein vollgeswitchtes 100 Mbit-LAN. Die Server hängen auf demselben Switch.

In der Ereignisanzeige vom DNS und vom Verzeichnisdienst sind keine Fehler oder Warnungen.

Unter "Bevorzugte Server" kann ich sie hinzufügen, aber das ist ja nicht die Lösung des Problems.

Vielen Dank für euer unterstützendes Kopfzermartern.

Gruß
Stefan
Mitglied: Pschunder
23.10.2008 um 08:40 Uhr
Hallo Stefan !
sag mal hast du schon eine Lösung gefunden ? Ich habe genau das gleiche Problem ... das einzige was die Server von den Servern unterscheidet welche angezeigt werden, ist das diese alle aus einem Image entstanden sind. Vieleicht hast du ja ähnliche Erfahrungen gemacht ... aber eine Richtige Lösung konnte mir noch niemand verraten ...
Bitte warten ..
Mitglied: ruecker
16.07.2009 um 11:38 Uhr
Ist zwar nicht mehr ganz frisch, der Beitrag. Aber vielleicht interessierts ja doch noch jemanden:

Wenn ein Server nicht mit in der Terminaldiensteverwaltung angezeigt wird, dann liegts vermutlich daran, dass "NetBIOS über TCP/IP" ausgeschaltet ist. Denn dann klappts mit dem Dienste-Browsen leider nicht...

Also: Eigenschaften Internetprotokoll(TCP/IP) - Erweitert - Wins - NetBIOS über TCP/IP - Häkchen rein... - fertig
Bitte warten ..
Neuester Wissensbeitrag
Heiß diskutierte Inhalte
TK-Netze & Geräte
gelöst Telefonanlage gesucht (39)

Frage von Xaero1982 zum Thema TK-Netze & Geräte ...

Windows Netzwerk
Anmeldung an Domäne schlägt oft fehlt (Fehlermeldung: falsches Passwort) (24)

Frage von harald.schmidt zum Thema Windows Netzwerk ...

Exchange Server
gelöst Wie freigegebenes Postfach immer als primäre Sendeadresse verwenden? (18)

Frage von Flinxit zum Thema Exchange Server ...

Microsoft Office
Outlook 2016 - Keine Mails sichtbar (nach Suche schon) (17)

Frage von Hirschix3 zum Thema Microsoft Office ...