Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Terminalserver 2008 und Internet Explorer 8 Webseiten werden nicht korrekt angezeigt

Frage Microsoft Windows Server

Mitglied: Crypticone

Crypticone (Level 1) - Jetzt verbinden

08.06.2011 um 17:43 Uhr, 4898 Aufrufe, 3 Kommentare

Hallo zusammen,

ich hoffe Ihr könnt mir helfen. Ich habe folgendes Problem:

Im Einsatz ist ein Terminalserver 2008 auf dem ein Internet Explorer 8 veröffentlich ist.

Wenn ich mich als Benutzer anmelde, werden einige Seiten nicht korrekt angezeigt. Konkret: die Eingabefelder sind nicht vorhanden oder werden irgendwie "vermurkst" dargestellt.
Melde ich mich als Admin an, werden die Seiten korrekt dargestellt.

Folgendes habe ich bereits ausprobiert:
- Benutzer vorübergehend in die Gruppe der lokalen Admins gehoben: Fehler bleibt bestehen
- Benutzer vorübergehend in die Gruppe der Domänen-Admins geschoben: Fehler bleibt
- Einstellungen der Sicherheitsrichtlinien vorübergehend auf "Mittel" gestellt: Fehler bleibt

Des weiteren habe ich diverse Artikel gelesen aber nichts hilfreiches gefunden.

Ich hoffe jemand kann mir weiterhelfen. Danke im Voraus.

Grüße
Jörg
Mitglied: clSchak
08.06.2011 um 21:37 Uhr
Ist der Haken bei "Extras -> Internetoption -> Sicherheit" bei "Geschützten Modus aktivieren" drin? Der ist im regelfall eigentlich immer gesetzt am Server und das würde auch die o.g. Fehler erklären.
Bitte warten ..
Mitglied: Crypticone
09.06.2011 um 08:48 Uhr
Habe ich geprüft: Es ist egal, ob der Haken drin ist oder nicht. Der Fehler bleibt bestehen.

Hast du vielleicht noch eine Idee?
Bitte warten ..
Mitglied: Crypticone
10.06.2011 um 15:33 Uhr
Problem gelöst...

Es waren tatsächlich die Schriftarten....

Diese waren nicht korrekt installiert. ARGHHHHH

Gruß
Jörg
Bitte warten ..
Neuester Wissensbeitrag
Heiß diskutierte Inhalte
DSL, VDSL
gelöst DSL 200m verlängern (16)

Frage von Angela44 zum Thema DSL, VDSL ...

Windows Server
SBS 2011 Standard virtualisieren (12)

Frage von HeinrichM zum Thema Windows Server ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...

Backup
Datensicherung ARCHIV (11)

Frage von fautec56 zum Thema Backup ...