Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Terminalserver und GPOs funktioneren nur zeitweise

Frage Microsoft Windows Server

Mitglied: Thorsten72

Thorsten72 (Level 1) - Jetzt verbinden

11.05.2011, aktualisiert 13:06 Uhr, 2489 Aufrufe, 3 Kommentare

Der typische Anwendungsfall GPOs lokal und GPOs mit weniger Rechten am Terminalserver funktionieren nach Einrichtung nur kurze Zeit.

Hallo Zusammen,

ich habe den typischen Fall, dass Benutzer an Ihren Stationen eine GPO bekommen, welche wenig Dinge ausschließt.
Durch die Anmeldung einiger dieser Benutzer am Terminalserver sollen natürlich strengere GPOs gelten.

Das ganze am W2K3 RC2 mit XP SP3 Clients. Gleiches Verhalten allerdings auch bei Win 7 SP1 Clients.


Also Gruppe für die Terminaluser User gemacht. Gruppe für den Terminalserver gemacht.
Neue OU für die Gruppe Terminalserver erstellt und Zugriff für die Gruppe der Terminaluser eingestellt. OU auch nur auf diese Gruppe.

Loopback Processing Mode in der OU aktiviert.

Ergebnis:
Nach der Einrichtung funktioniert alles perfekt. Administrator hat "normale" OU und Benutzer aus der Gruppe TerminalUser kriegen die "strengere" OU.

Es dauert dann ca. 1-3 Stunden, dann zieht die neue "strengere OU" nicht mehr und die Benutzer bekommen wieder die "normale" OU beim Anmelden am Terminalserver mit.

Lösche ich die gesamten neuen Gruppen und OUs und richte diese neu ein, dann funktionierts wieder für 1-3 Stunden.

Kann es sein, dass bei der Replizierung irgendwelche Einstellungen "unsichtbar" überschrieben werden?

Es werden von Niemandem Änderungen gemacht und trotzdem funktioniert es von jetzt auf gleich nicht mehr.

Ich hoffe dieses Problem kennt Jemand und hat auch eine Lösung.

Besten Gruß,

Thorsten
Mitglied: YotYot
11.05.2011 um 17:03 Uhr
Moin,

gehabt hab ich das so bewusst noch nicht, aber man kann sich ja mal herantasten:

Ich nehme an, dass es sich um User-Einstellungen handelt. Hast Du mal ein Richtlinienergebnis gebaut? Steht da noch alles wie gewünscht drin?
Was sagt die Ereignisanzeige der Clients dazu?

Y.
Bitte warten ..
Mitglied: Thorsten72
12.05.2011 um 11:37 Uhr
Danke für die Antwort.

Ja ich testen natürlich das Ergebnis per Richtlinienergebnis für den Standard-User und für den Admin.

Nach dem Einrichten wird die OU auch korrekt gezogen, aber durch irgendwas dann irgendwann nicht mehr.

Kann es sein, dass Änderungen an den GPOs nicht immer sofort aktiv sind?

Gruß,
Thorsten
Bitte warten ..
Mitglied: Dani
21.05.2011 um 11:15 Uhr
Hi Thorsten,
Kann es sein, dass Änderungen an den GPOs nicht immer sofort aktiv sind?
Wenn du etwas an den Benutzervorlagen anpasst, muss sich der Benutzer normalweiße ab/anmelden damit die Änderungen wirksam werden.
Solltest du etwas an den Computervorlagen anpassen wirst du nicht um einen Serverneustart herumkommen.

Nach dem Einrichten wird die OU auch korrekt gezogen, aber durch irgendwas dann irgendwann nicht mehr.
Überschneidet sich diese GPO mit einer Anderen?


Grüße,
Dani
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Windows Server 2016 als Terminalserver, nur 2 User funktionieren (7)

Frage von bootnix zum Thema Windows Server ...

Xenserver
Citrix XenApp vs. Terminalserver (2)

Frage von AlexK1983 zum Thema Xenserver ...

Windows Userverwaltung
GPOs: Sicherheitsfilterung aufräumen? (4)

Frage von Ex0r2k16 zum Thema Windows Userverwaltung ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
iOS
16 iPads zentrall verwalten (18)

Frage von simonlohr zum Thema iOS ...

Viren und Trojaner
Ransomware .nm4 (15)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

Windows 7
Freeware MSI Tool (13)

Frage von uridium69 zum Thema Windows 7 ...

Microsoft Office
gelöst VBA Excel Problem mit UserForm, ListBox und TextBox (12)

Frage von abuelito zum Thema Microsoft Office ...