Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Terminalserver lässt keine Remotanmeldungen mehr zu

Frage Microsoft Windows Server

Mitglied: takvorian

takvorian (Level 1) - Jetzt verbinden

21.10.2013, aktualisiert 16:42 Uhr, 5395 Aufrufe, 2 Kommentare, 1 Danke

Hallo zusammen,

ich habe ziemlich genau vor 3 Monaten einen Windows Server 2012 zum Terminalserver gemacht. Es handelt sich bei dem Server um KEINEN Domaincontroller. Der Server ist auch KEIN Mitglied einer Domäne... Nennen wir es Arbeitsgruppenserver auf dem die Remotedesktopdienste aktiviert wurden.
Es gibt hier keine Desktopvirtualisierung.
Es wurde das Feature Remotedesktopdienste sowie Remotedesktoplizenzierung installiert.
Der Server wurde korrekt bei Microsoft aktiviert udn 3 im Einzelhandel Erworbene lizenzpakete RDS 5-User CAL hinzugefühgt.

Das ganze hat bis heute soweit gut funktioniert. Heute habe ich das Problem dass nur noch 2 Personen sich anmelden können.

Ich habe heute den Server komplett dekativiert und neu bei MS aktiviert. Ebenso die 3 Lizenzpakete neu hinzugefügt.
Der "Haken" bei meinem Server ist auch "grün"

Wenn ich mir einen Bericht generiere sieht das so aus als würden KEINE "pro Benutzer" Lizenzen ausgestellt - was den Fehler erklären würden.
Nur weis ich jetzt nicht wo ich ansetzen kann um den Fehler zu beheben dass der Server wieder "pro Benutzer" Lizenzen ausstellt:
Die Dienste: Remotedesktoplizenzierung sowie Remotedesktopdienste laufen beide.

--snip--
Verwendungsbericht für Clientzugriffslizenzen
Remotedesktop-Lizenzserver:,"TS-XXXXX"
Berichtsdatum:,"Montag, 21. Oktober 2013 15:02:43"

Version der Clientzugriffslizenz,Typ von Clientzugriffslizenz,Installierte Clientzugriffslizenzen,Verwendete Clientzugriffslizenzen,Verfügbarkeit von Clientzugriffslizenzen
Windows Server 2012,"Pro Benutzer"-RDS-CAL,15,0,Verfügbar

Keine Lizenz vom Typ "Pro Benutzer" ausgestellt

Keine Fehler bei Ausstellung von Lizenzen vom Typ "Pro Benutzer"

Keine Lizenz vom Typ "Pro Gerät" ausgestellt
---snap---

mit dem Lösungsansatz unter blogs.technet.com/b/brianlewis/archive/2012/12/03/windows-server-2012-rds-terminal-services-what-s-new.aspx bin ich nicht wirklich klar gekommen.

Hat jemand schonmal ein ähnliches Problem gehabt?
Weis wer einen Lösungsansatz?

Vielen Dank

Micha
Mitglied: IT-Arsonist
21.10.2013, aktualisiert um 16:48 Uhr
Moin,

in welchem Lizenzmodus befindet sich denn der Server bzw was sagt denn deine "RD-Lizenzierungsdiagnose"?

vielleicht hilf dir folgender link (Setting Up Remote Desktop Licensing Server 2012 dürfte für dich interessant sein): http://www.techieshelp.com/windows-server-2012-install-and-configure-re ...


mfg

IT-Arsonist

EDIT:
alternative konfiguration des lizenzmodus http://www.administrator.de/forum/wo-kann-man-im-server-2012-remotedesk ...
Bitte warten ..
Mitglied: takvorian
21.10.2013 um 17:59 Uhr
Hallo IT-Arsonist,

vielen Dank für den Tipp. Der Server läuft wieder.
Folgendes Problem: Es fehlte seltsamerwiese die Rolle "Remotedesktop-Sitzungshost"

Ich weis nur soviel dass ich vor 3 Monaten logischerweise diese Rolle auch installiert hatte.
Nach der Installation dieser Rolle gab es noch Fehler in der RD-Lizenzierungsdiagnose welche sich aber mit der Tipp von Dir mit der alternativen Konfiguration über die Lokale Gruppenrichtlinie beheben liesen. Jetzt läuft der Server wieder Fehlerfrei.

Was ich nicht mal ansatzweise nachvollziehen kann wieso diese Rolle plötzlich weg war. Es gibt ausser mir nur noch eine Person die an dem Server Admin Rechte hat. Dritte arbeiten nur unter Aufsicht von und beiden am Server.

Problem gelöst, vielen Dank!

Michael
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Server
gelöst Terminalserver 2012 R2 - keine Anmeldung mehr für user möglich - (2)

Frage von tredl127 zum Thema Windows Server ...

Windows 10
Unter Windows 10 lässt sich kein Standardbrowser festlegen (3)

Frage von achklein zum Thema Windows 10 ...

Server-Hardware
gelöst Suche Hardware für Terminalserver für Datev Geschwindigkeitsrakete (8)

Frage von Mortifer zum Thema Server-Hardware ...

Windows 10
Keine Tastatureingabe in Systemapps möglich

Frage von OSIlayer8 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...