Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Terminalserver Laufwerk Mapping funktioniert nur teils bei manchen benutzern

Frage Microsoft Windows Netzwerk

Mitglied: Roxyyo

Roxyyo (Level 1) - Jetzt verbinden

03.09.2014 um 09:20 Uhr, 1143 Aufrufe, 1 Kommentar

Hallo zusammen,

ich habe vor kurzem unseren Terminal Server neu aufgesetzt und höre nun von manchen mitarbeitern, dass manche laufwerke nicht automatisch gemappt werden. Hierfür ist eine Logon.bat im Autostart angelegt:

@echo off

net use /PERSISTENT:NO

if exist S: net use S: /delete
if exist M: net use M: /delete
if exist P: net use P: /delete
if exist T: net use T: /delete
if exist S: net use S: /delete
if exist H: net use H: /delete


net use P: \\192.168.x.2\aaaa
net use S: \\192.168.x.2\ssss
net use F: \\192.168.x.2\ddddd
net use T: \\192.168.x.2\fffff
net use M: \\192.168.x.2\gggg
net use H: \\192.168.x.2\hhhhhh

Anfangs hat das auch alles wunderbar funktioniert... nur ist jetzt seit kurzem das Problem aufgetreten, dass bei manchen benutzern z.b. das Laufwerk M nicht automatisch gemappt wird. Bei manuellem ausführen dder logon.bat wird dieses dann verbunden... ist zwar nur ein kleines Problem, dennoch aber nervig :D Bei meinen Benutzern (Mitarbeiter und Admin) ist dieses verhalten bisher noch nicht aufgetreten....
hattet ihr so etwas schonmal???
Mitglied: Sheogorath
03.09.2014, aktualisiert um 09:35 Uhr
Moin,

ja, das ist ein ziemlich gängiges Problem. Wobei es auch auf die Serverversion ankommt. Gerade bei Loginscripts. Deswegen wird ja auch empfohlen stattdessen GPO Mapping zu betreiben. Das ist allerdings erst ab MS Windows Server 2008 verfügbar. Generell sind Logonscripts mit vorsicht zu verwenden, denn sie können die Anmeldung stark verzögern. Wir haben damals genau deswegen von Loginscripts nahezu überall auf GPO umgestellt. Das ist zentraler und bietet zudem den Vorteil, dass man die Zuordnung über Benutzergruppen einrichten kann und somit keine X Scripte pflegen muss.

Zudem kann man Fallback Buchstaben angeben, falls mal ein Mapping nicht klappt. Vielleicht solltest du dir das mal ansehen.

Gruß
Chris

PS: Natürlich heißt das nicht, dass nicht auch bei GPO Mapping mal was abhanden kommt. ;)
Bitte warten ..
Ähnliche Inhalte
Windows Server
Laufwerke mit GPO zuweisen funktioniert bei zwei Laufwerken nicht (10)

Frage von M.Marz zum Thema Windows Server ...

Microsoft
Terminalserver, InteraktiveCD, Benutzer (5)

Frage von Andreas-sca zum Thema Microsoft ...

Windows Server
gelöst Netzlaufwerk RemoteApp auf Win 2012 R2 Terminalserver funktioniert nicht (12)

Frage von grenzde zum Thema Windows Server ...

Windows Userverwaltung
Lokal gespeicherte Benutzer auf Terminalserver vollständig löschen (3)

Frage von TiTux zum Thema Windows Userverwaltung ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Windows 10
Windows 10 Fall Creators Update Fehler (14)

Frage von ZeroCool23 zum Thema Windows 10 ...

Router & Routing
gelöst Getrenntes Routing bei VoIP und Daten (12)

Frage von Hobbystern zum Thema Router & Routing ...