Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Terminalserver hat die Verbindung getrennt

Frage Microsoft Windows Server

Mitglied: sause

sause (Level 1) - Jetzt verbinden

20.01.2005, aktualisiert 14:44 Uhr, 11463 Aufrufe, 9 Kommentare

Hallo

Seit gestern kommt die o. g. Fehlermeldung wenn wir versuchen eine Verbindung mit dem Terminalserver aufzubauen.

Wir brauchen den TS in unserem Unternehmen nur für ein Programm für unsere Zweigniederlassung.

Was ich gestern alles mit dem Server gemacht habe:

Ich habe eine neue USV versucht anzuhängen, leider ging das schief.... Als ich den Server an die USV angehängt hatte und neu startete lief alles noch gut bis ich mich angemeldet habe, dann kam eine Fehlermeldung (konnte sie nicht lesen, sie verschwand sofort wieder) und der Server hat sich sofort selbständig wieder heruntergefahren. Nach zweimaligem Start des Servers mit demselben Symtom habe ich die alte USV wieder angeschlossen und dann kam er wieder normal hoch. Ich denke, ich werde diese Problem am Wochenende näher ansehen.

Momentan bin ich dabei den ePO Server von McAfee zu konfigurieren. Ich habe einen Agenten Auf den Terminalserver ausgebracht und einen Sensor für die Entdeckung nicht autorisierter Systeme. Beides läuft ohne Probleme, doch habe ich die beiden Programme bereits wieder vom Server entfernt, um zu sehen ob es vielleicht daran liegen könnte. Der TS bringt aber immer noch dieselbe Fehlermeldung nach der Deinstallation.

Das wars auch schon mit meinen Serverarbeiten.


Der Terminalserver steht nicht für sich alleine, er ist auch noch der Domänenserver unseres Unternehmens.
Ich kenne mich wenig bis gar nicht mit dem TS aus. Wir hatten bis jetzt noch keine Probleme damit. Ich habe ihn auch nicht aufgesetzt, er war schon installiert als ich in den Betrieb kam.
Daher bin ich um jeden Input froh... Auch wenn ich etwas vergessen habe zu erwähnen, wenn ich Einstellungen noch posten soll oder änliches werde ich das machen, ihr müsst nur sagen was ihr noch alles für Angaben braucht...

Könnte es ein Portkonfikt sein? Was für Ports der Terminalserver bracht weiss ich nicht...

Vielen Dank für die Hilfe

gruss stephan
Mitglied: LarsJakubowski
20.01.2005 um 10:18 Uhr
Hi Stephan,

es wäre noch schön zu wissen, was für ein TS ist. Meine Windows 2000, 2003??

Dann kann ich dir bestimmt weiter helfen.

Gruße

Lars
Bitte warten ..
Mitglied: sause
20.01.2005 um 10:30 Uhr
Hallo Lars

Es ist ein Windows 2000 Server auf dem der TS läuft.
Bitte warten ..
Mitglied: LarsJakubowski
20.01.2005 um 11:40 Uhr
Hast Du mal bei den Diensten geschaut, ob dort Dienste auf "Automatisch" stehen, aber nicht laufen?

Wie siehts denn mit einem neustart aus? Der ePolicy ist da sehr peniebel.

Ein Domaincontroller ist der Server aber nicht, oder? Der ePolicy darf nicht auf einem Domaincontroller installiert werden. Das kann zu massiven Problemen führen.
Das steht auch in der Doku drin. Ich kann es auch nicht empfehelen!!


Lars
Bitte warten ..
Mitglied: sause
20.01.2005 um 12:07 Uhr
Hast Du mal bei den Diensten geschaut, ob
dort Dienste auf "Automatisch"
stehen, aber nicht laufen?

*
Der Terminaldienst steht auf automatisch und ist gestartet. Ich kann ihn aber weder stoppen noch anhalten. Die Buttons sind alle grau hinterlegt.
Ich habe jetzt in der Systemsteuerung / Software den Terminalserver entfernt. Nun warte ich bis niemand mehr arbeitet und starte den Server neu, installiere den TS noch einmal und sehe dann mal ob er wieder läuft.

Wie siehts denn mit einem neustart aus? Der
ePolicy ist da sehr peniebel.

Ein Domaincontroller ist der Server aber
nicht, oder? Der ePolicy darf nicht auf
einem Domaincontroller installiert werden.
Das kann zu massiven Problemen führen.
Das steht auch in der Doku drin. Ich kann es
auch nicht empfehelen!!


*
Der TS ist auf dem Domaincontroller installiert, jedoch nicht der ePO, dieser ist auf dem Datenbankserver. Ich habe die Anleitung gelesen. Ich habe nur den Agenten und einen Sensor auf dem Domaincontroller (wo auch der TS läuft) installiert.

gruss stephan
Bitte warten ..
Mitglied: sause
20.01.2005 um 12:51 Uhr
Ich habe nun den TS neu installiert, jedoch ohne Erfolg...

Wenn ich unter Verwaltung in die Terminaldienstverwaltung will komme ich nicht hinein. Es zeigt mir auf der Startleiste zwar an dass die Terminaldienstverwaltung geöffnet ist, doch kann ich es nicht ancklicken... ich muss es mit dem Task Manager abschiessen.

Ich bin so langsam aber sicher ratlos...
Bitte warten ..
Mitglied: 6741
20.01.2005 um 13:49 Uhr
wie sieht es denn mit den Lizenzen aus ???

Ist der TS aktiv und die Lizenzen aktiv, oder läuft er noch immer 90 Tage Modus ????

Gruß
Bitte warten ..
Mitglied: sause
20.01.2005 um 13:58 Uhr
Hallo

Der TS ist bis jetzt etwa 3 Jahre immer sauber gelaufen. Er läuft im Remoteadmin-Modus. Ich glaube da braucht es keine Lizenzen.
Bitte warten ..
Mitglied: sause
20.01.2005 um 14:05 Uhr
Ich habe nun auf unserem zweiten Server (2003) den Terminalserver installiert. Aber wenn ich mich mit diesem Verbinden will bekomme ich dieselbe Fehlermeldung wie bei unserem alten W2k Server.

Kann es mit unserem Netzwerk zu tun haben?

Ich habe auch schon versucht mit dem Terminalclient eine Verbindung zu einer anderen WS die den TS nicht hat aufzubauen, da bekomme ich die Meldung

"Der Client konnte keine Verbindung mit dem Terminalserver herstellen. Der Server ist ausgelastet. Versuchen sie die Verbindung später wiederherzustellen"

Dies nur als Info...
Bitte warten ..
Mitglied: sause
20.01.2005 um 14:44 Uhr
Immer wenn ich eine Verbingung zum TS aufbauen möchte gibt es eine Fehlermeldung im Ereignisprotokoll. Hier die ganze Meldung:

Ereignistyp: Fehler
Ereignisquelle: TermDD
Ereigniskategorie: Keine
Ereigniskennung: 50
Datum: 20.01.2005
Zeit: 14:38:57
Benutzer: Nicht zutreffend
Computer: EDV-SERVER
Beschreibung:
Die RDP-Protokollkomponente "DATA ENCRYPTION" hat einen Fehler im Protokollablauf festgestellt und die Clientverbindung getrennt.
Daten:
0000: 00 00 04 00 02 00 52 00 ......R.
0008: 00 00 00 00 32 00 0a c0 ....2..À
0010: 00 00 00 00 32 00 0a c0 ....2..À
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........
0028: 92 01 00 00 ?...


Momentan kann ich mit dieser Meldung nichts anfangen. Aber vielleicht du???
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst Getrennte Verbindung am Terminalserver automatisch abmelden? (6)

Frage von WG-EDV zum Thema Windows Server ...

Windows Server
Probleme bei der Verbindung zu einem Terminalserver 2012R2 (1)

Frage von takvorian zum Thema Windows Server ...

Windows Server
gelöst RDP-Verbindung zum Server wird dauernd getrennt (5)

Frage von BigMadMo zum Thema Windows Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...