Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

TerminalServer zeigt Links auf Webseiten nicht immer an

Frage Microsoft Windows Server

Mitglied: berlinger

berlinger (Level 1) - Jetzt verbinden

21.09.2011 um 19:08 Uhr, 2608 Aufrufe, 4 Kommentare, 1 Danke

Hallo Leute

ich ärgere mich nun schon den ganzen Tag mit einem Problem rum und finde einfach keine Lösung... hoffentlich wisst Ihr was...

Also wir haben einen 2008er TerminalServer, auf diesem laufen diverse Applikationen un d unter anderem auch IE9. Dieser Server wird via GPO kastriert, daher die Benutzer haben so gut wie keine Rechte. Genau hier kommt nun mein Problem:

Geht ein Benutzer auf z.B. auf folgende Seite: www.bger.ch, sieht er die Tabelle unten mit den diversen Links nicht. Solche Probleme haben wir auf diversen Seiten.
Als Administrator sehe ich diese Links, daher gehe ich davon aus dass das Problem an der GPO liegt.

Habe mir die GPO nocheinmal zur Brust genommen, finde aber leide rnichts passendes was diese Einschränkung erkl. würde.

Weiss einer von Euch wo ich da mal suchen sollte?
Mitglied: berlinger
21.09.2011 um 21:02 Uhr
musste gerade noch folgendes Feststellen:

- www.java.com zeigt ausser dem roten "Logo-Balken" oben nichts an
- wenn ich den IE als Administrator starte (in der User-Session) kann ich alle Seiten einwandfrei anzeigen
Bitte warten ..
Mitglied: megamediker
22.09.2011 um 00:54 Uhr
Hi Berlinger,
schau doch mal nach der Firewall und den "verstärkten Einstallungen für I.E." Bei der Installation der Terminal Server Rolle werden die standardmäßig gesetzt. Evt. manuell deaktivieren oder das liebe gefeuerte Füchschen verwenden.

Schau Dir mal den Quelltext der Seite www.bger.ch an:

<script type="text/javascript">
if (navigator.appName == "Microsoft Internet Explorer"){
document.write("<link rel=\"stylesheet\" href=\"bger-ie.css\" type=\"text/css\">");
}

else{
document.write("<link rel=\"stylesheet\" href=\"bger-ns.css\" type=\"text/css\">");
}
</script>
<style type="text/css">
.color {text-decoration: none; color: #003366; font-weight:bold}

</style>
<script type="text/javascript">


Jetzt hat die Tabelle nichts mit Java zu tun. Aber Java wird in den Firewalls gerne geblockt. CSS (Compressed style sheet) ist auch ein Internet programmierungstool, danach würde ich in der Firewall auch schauen.

Grüsse Roland
Bitte warten ..
Mitglied: berlinger
22.09.2011 um 08:52 Uhr
Hi Roland

habe es versucht, habe sogar testweise die gesamte Firewall deaktiviert. Leider ohne den gewünschten Erfolg.
Was mich eben ein bisschen wundert ist, dass wenn ich den Browser via "Ausführen als -- Administrator" starte, alles ohne Probleme funktioniert
Bitte warten ..
Mitglied: megamediker
22.09.2011 um 10:27 Uhr
genau das hat mich auch gewundert. Kann das ein I.E. Updateproblem bei den Clients sein? Ich würde mich
aber auf jeden Fall mehr mit Java beschäftigen.

Ich gehe mal davon aus, dass Jave auf den Clients installiert ist, richtig? Oder hat irgendjemand beim Entwurf
der GPO's gesagt: Die User haben eh keine Rechte, also brauchen die auch kein Java? Ist Java im den Browsern
der Clients unter Optionen aktiviert oder hat das jemand abgestellt?

Wenn das auf den Clients installiert ist, ist die Updatefunktion des Java applets eingeschaltet und machen die
Mitarbeiter die Updates auch oder clicken die das weg?

Ich stecke da nicht tief genug drinn und will nichts falsches sagen, deshalb folgender Rat: Unter der Nummer

0800-6087696

erreichst Du die MS Technet Hotline. Da kannst Du das Problem schildern und fragen, ob es dazu ein Service-
dokument gibt. Du erreichst die Kollegen ab 12:00 bis 17:00 täglich.

Viel Erfolg und bitte poste das Ergebnis, interessiert mich

Grüsse Roland
Bitte warten ..
Ähnliche Inhalte
Windows Server
Terminalserver 2012 RDP aus zwei Netzen unterschiedlich schnell (1)

Frage von ToddyEatWorld zum Thema Windows Server ...

Windows Server
gelöst Netzlaufwerk RemoteApp auf Win 2012 R2 Terminalserver funktioniert nicht (12)

Frage von grenzde zum Thema Windows Server ...

Windows Server
Terminalserver auf Hyper-V friert ein (6)

Frage von anaxagoras83 zum Thema Windows Server ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (35)

Frage von FA-jka zum Thema Windows 10 ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (15)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (15)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

Backup
Backup Wochen- Monats- Jahressicherung (13)

Frage von Meterpeter zum Thema Backup ...