Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Bei Terminalserverlizenzierung versehentlich falschen Modus angegeben

Frage Entwicklung Lizenzierung

Mitglied: Spoonky

Spoonky (Level 1) - Jetzt verbinden

08.03.2009, aktualisiert 10.05.2009, 5151 Aufrufe, 3 Kommentare

Hallo Leute,

habe folgendes Problem:

Ich habe vor ein paar tagen die Terminalserverlizenzierung auf einem W2k3 R2 SP2 mit installiertem Citrix Metaframe XP FR3 zum erstmal in meinem Leben durchgeführt.
Das ganze hat soweit auch positiv funktioniert. Allerdings viel mir im nachhinein auf, das ich beim lizenzieren leider den Lizenzmodus falsch angegeben habe.

Gekauft haben wir "pro Geräte"-Lizenzen und eingetragen hab ich dummerweise "pro User"-Lizenzen.

In der Terminalserverkonfiguration ist "pro Gerät" hinterlegt. Scheinbar vergibt der Server z.Z. auch nur temporäre Lizenzen.

Nun meine Frage. Wie bekomme ich es hin, den Lizenzmodus in der Terminalserverlinzenzierung wieder auf die richtige "pro Gerät" zu lizenzieren?

Muß ich den ganzen Kram noch mal deinstallieren und kann es dann erneut installieren und danach die Aktvierung wiederholen?

Für hilfreiche Hinweise wäre ich Euch sehr verbunden!
Mitglied: GuentherH
08.03.2009 um 23:32 Uhr
Hallo.

Sollte dir weiter helfen - http://support.microsoft.com/?kbid=822134

LG Günther
Bitte warten ..
Mitglied: Spoonky
09.03.2009 um 08:35 Uhr
Hallo Günther,

danke erstmal für den Link!
So richtig klar ist mir das aber irgendwie trotzdem noch nicht was ich nun machen soll. So wie ich das verstehe, soll ich lediglich den eingestellten Lizenzmodus unter " Terminaldienstekonfiguration - Servereinstellungen" von "pro Gerät " auf "pro User" ändern und dann wird alles gut?!

Wir haben doch aber "pro Gerät" Lizenzen gekauft ?! Das steht ja auch auf den Lizenzscheinen drauf.

Ich bin davon ausgegangen, das ich unter "Terminalserverlizenzierung" die falsch aktivierten "pro User" Lizenzen irgendwie ändern oder löschen kann damit ich sie wieder als "pro Gerät" Lizenz aktivieren kann, anstatt die Einstellung des Servers zu verändern.

Oder wo liegt mein Gedankenfehler?

LG Spoonky
Bitte warten ..
Mitglied: Spoonky
09.03.2009 um 13:20 Uhr
Ha, ich hab es nun doch so gemacht wie ich es mir vorgestellt hatte.

Hab die Terminalserverlizenzierung einmal deinstalliert und danach gleich wieder installiert - Aktivierung der dieses mal richtigen Device CAL`s.

Hat fehlerfrei funktioniert.

Danke trotzdem an alle!!
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Hardware
16-20 Port POE Switch mit VLAN (19)

Frage von thomasreischer zum Thema Hardware ...

Windows Server
gelöst Exchange HyperV Prozessorlast (19)

Frage von theoberlin zum Thema Windows Server ...

Windows Userverwaltung
Nicht Administratoren Installation von Software erlauben (14)

Frage von WinLiCLI zum Thema Windows Userverwaltung ...