Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Terminalserververbindung von WIN7 über VPN zu Win2008R2 geht nicht

Frage Microsoft Windows 7

Mitglied: it-betreuer

it-betreuer (Level 1) - Jetzt verbinden

30.09.2011 um 20:36 Uhr, 3682 Aufrufe, 4 Kommentare

Remote APP funktioniert somit auch nicht

Wir haben in unserem Unternehmen eine Aussenstelle mit VPN über zwei Router angebunden.

Hier greifen 4 WINXP Rechner auf einen Terminalserver 2008 R2 SP1 zu. Das funktioniert auch ohne Probleme.

Auch Remote APP funktioniert.

Jetzt wurde ein WIN7 64bit SP1 Notebook installiert. Von diesem kann keine Verbindung zum TS aufgebaut werden.

Ich habe bereits IPV6 sowie die Firewall deaktiviert. Die Anmeldung wird auch in der Form "domäne\Benutzer" angegeben.

Nach der Anmeldung passiert gar nichts mehr. (Kein Bild und Remoteanmeldemaske bleibt da)

PING funktioniert auch einwandfrei. Der Port 3389 muß ja funktionieren, da die XP Rechner auch gehen.

Vom Server zum Client funktioniert auch!

Bitte helft mir.
Mitglied: Skarden
01.10.2011 um 21:42 Uhr
Hallo,

es hört sich zwar ein bisschen gaga an, aber hast du es mal mit user@domäne versucht?
In einigen Fällen hatten wir genau damit Schwierigkeiten. Einige wollten Domäne\User andere User@Domäne. Es ist nur sehr selten aufgetreten, so das ich das nie weiter verfolgt habe.

Kannst Du denn auf Freigaben zugreifen?

Gruß
Skarden
Bitte warten ..
Mitglied: it-betreuer
02.10.2011 um 07:03 Uhr
Gute Idee werd ich gleich mal am Dienstag probieren.

Freigaben funktionieren ohne Probleme.
Bitte warten ..
Mitglied: it-betreuer
04.10.2011 um 10:12 Uhr
Leider funktioniert auch User@Domäne nicht.
Bitte warten ..
Mitglied: it-betreuer
07.10.2011 um 21:13 Uhr
Also,



für alle die es interessiert.

Ich habe mir den Datenverkehr mit Wireshark mitschneiden lassen. Zusätzlich habe ich den Switchport angesehen an dem der Rechner steckt.

Beide haben mir fehlerhafte Pakete dargestellt. Da ich nun einen Verkabelungsfehler und Hardwareprobleme von den Switchen ausschließen konnte, blieb nur noch der Rechner übrig.

Microsoft hat anscheinend seit Vista mit der Performance des Netzwerkes gespielt und somit kommt anscheinend der Switch damit nicht mehr klar.

Ich habe mir mit "cmd" eine Dos - Box aufgerufen. Mit "netsh int tcp show global" habe ich mir den Wert für den „Autom. Abstimmungsgrad Empfangsfenster“ anzeigen lassen. Dieser war bei mir auf "Normal" gestanden. Ich habe diesen dann auf disabled umgestellt. Siehe da, alles geht, wunderbar!! Sogar keine Verbindungsabbrüche mehr bei Downloads.

Super.

Nochmal Danke an alle die bei meinem Problem mitgewirkt haben.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
VPN UniFi-Synology: PPTP geht, L2TP geht nicht (6)

Frage von DaniWa zum Thema Router & Routing ...

Server-Hardware
Win2008R2 Terminal clients mit langsamer Graphik (5)

Frage von EuroPC zum Thema Server-Hardware ...

Windows Server
Win10-Client in Win2008R2-Domäne . Anmeldeserver nicht verfügbar (9)

Frage von spinnifex zum Thema Windows Server ...

Netzwerkprotokolle
VPN über Client-Software geht nur im Heimnetzwerk aber im Büro leider nicht (6)

Frage von basti76nie zum Thema Netzwerkprotokolle ...

Neue Wissensbeiträge
Windows Tools

Zeit für Energiesparmodus, Bildschirmabschaltung etc. schnell anpassen

Anleitung von hannsgmaulwurf zum Thema Windows Tools ...

Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(4)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Heiß diskutierte Inhalte
Microsoft Office
Office Druck fehler (18)

Frage von DaistwasimBusch zum Thema Microsoft Office ...

Windows Server
Zertifikat am DC erneuern funktioniert nicht (13)

Frage von takvorian zum Thema Windows Server ...