Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Terra und WLAN

Frage Hardware

Mitglied: Yoyoba

Yoyoba (Level 1) - Jetzt verbinden

10.09.2010, aktualisiert 16:37 Uhr, 19653 Aufrufe, 5 Kommentare

Guten Tag,

ich bin zwar nicht der absolute Noob aber auch nicht der absolute Held was PC's angeht... Im Moment habe ich ein Problem an dem ich mir die Fingernägel abbeißen kann... Das Problem ist folgendes:

Unsere Firma hat sich 2 Terra Notebooks gekauft - Baugleich. Vom Werk aus war Win XP drauf, ich habe beide Laptops formatiert und bei beiden Win7 raufgespielt. Die Treiber habe ich bei beiden PC's aufgespielt. Als die Treiber alle fertig waren ging ich bei der Treibercd auf Options und fand da dann schließlich "WLan" als ich bei dem einen Laptop draufklickte hat er alles gemacht... beim zweiten sagt er mir das ist erst den WLanadapter einschalten soll bevor ich versuche einen Treiber zu installieren. An ist alles... Windows meckert dauernd das mit einem Netzwerkcontroller nicht stimmt. Also ich verzweifle hier langsam... Hat evtl. einer nen Lösungvorschlag?


Es handelt sich hierbei um Terra LCD 4319 Greenline Plus 19" DVI


Danke!

Mit freundlichen Grüßen
Mitglied: merciful
10.09.2010 um 22:44 Uhr
langsam... Hat evtl. einer nen Lösungvorschlag?

Es handelt sich hierbei um Terra LCD 4319 Greenline Plus 19" DVI


--> Hallo Yoyoba,

schua mal nach - entweder im Handbuch oder aber am Gerät , denn es kann sein, dass man per Knopfdruck bzw per Fn + einer Taste das W-LAN einschalten muss.

Ansonsten würde ich es mal ohne die Treiber testen, denn WIN 7 hat bisher bei mir und anderen ( auch Notebooks ) nie Prob´s gehabt das W-LAN zu finden ( NetzwerkCard )

2te Lösung die ich noch hätte wäre im BIOS mal nachzu schauen ob W-LAN / Netzwerk eventuell ausgeschaltet ist.

TEST MAL folgendes ( kann zwar sein, dass es nicht geht aber testen kann man es : Fn TASTE GEDRÜCKT halten & Gerät einschalten ( manche Geräte haben ein Gerätediagnoseprogramm )

Das wären so meine Ideen --- oder mal Linux / knoppix o.ä. von CD booten & testen ob er da was erkennt !

Wie gesagt wenn es bei dem einen get dann teste es doch mal so wi oben beschrieben oder Installiere WIN7 noch einmal neu Ohne Treiber CD die dabei war.

Sonst Garantie ?



Viel Glück !
Bitte warten ..
Mitglied: Yoyoba
11.09.2010 um 09:31 Uhr
Moin, Danke erstmal für deine Antwort.

Ja aktiviert habe ich es, im BIOS auch... scheint echt ein Garantiefall zu sein, schade drum....

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: DMeyer
11.09.2010 um 11:29 Uhr
Hallo,

dieses Problem haben scheinbar alle Terra Laptops! Ich hatte auch schon ein paar Modelle die das selbe Problem hatten. Warum das auftritt kann ich nicht sagen. Ein Kollege von mir hat beim Support angerufen und man hat ihm dort gesagt das er das Bios updaten sollte. ich habe dann einfach diese Verwaltungssoftware, mit der man die WLAN Funktion an und aus schalten kann einfach weggelassen.

Interessant finde ich das das Problem nicht nur bei der Installation bei Win 7 auftritt sondern auch wenn man Windows XP nochmal nachinstallieren muss.

Bitte poste doch mal wenn du eine Lösung hast. Mich würde das doch mal brennend interessieren.

Gruß

Daniel
Bitte warten ..
Mitglied: Yoyoba
12.09.2010 um 10:29 Uhr
Danke,

wie bereits gepostet, wir haben hier einen baugleichen Laptop wo es auf anhieb ging, das Notebook wird morgen zurückgebracht, schade drum das war mal eine tolle Marke aber wenn es, so wie du sagst, sehr häufig auftritt ist es doch sehr sehr unzuverlässig... Interessiert mich mal was die dem morgen entgegen zu setzen haben, wo das Problem war.

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: DMeyer
27.09.2010 um 20:29 Uhr
Hallo,

wie siehts aus... Hast du eine Lösung?

Gruß

Daniel
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
LAN, WAN, Wireless
Hat On Networks PL500PS WLAN-Funktion? (4)

Frage von Andy1987 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Datenbankverbindung über WLAN? (5)

Frage von flyingKangaroo zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
WLAN Management Verteilung (5)

Frage von eyetSolutions zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...