Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Wie zum Teufel errichte ich ein Heimnetzwerk?!? (mit den nerven am ende)

Frage Netzwerke

Mitglied: metronome1616

metronome1616 (Level 1) - Jetzt verbinden

16.10.2005, aktualisiert 21.10.2005, 19906 Aufrufe, 9 Kommentare

Hi,
ich besitze 2 Computer
HOST: Schlafzimmer
&
HOST: Arbeitszimmer

Schlafzimmer läuft mit XP Professional
Arbeitszimmer mit XP Home
Beide besitzen drahtlose Netzwerkkarten von Netgear und sind mit einem Router unabhängig verbunden mit dem beide unabhängig per DSL ins Internet gehen können.

Ich möchte ein Heimnetzwerk errichten um Dateien zwischen den 2 PCs per Funk zu übertragen. Beide PCs sollen aber dann immernoch unabhängig ins Internet gehen können.

Ich habe die "Heimnetzwerk einrichten" Funktion benutzt und es hat nicht geklappt.

wenn ich auf "Schlafzimmer" im CMD ping "IP adresse vom Arbeitszimmer" eingebe sagt er folgendes:

Ping wird ausgefhrt fr 192.168.2.101 mit 32 Bytes Daten:

Zeitberschreitung der Anforderung.
Zeitberschreitung der Anforderung.
Zeitberschreitung der Anforderung.
Zeitberschreitung der Anforderung.

Ping-Statistik fr 192.168.2.101:
Pakete: Gesendet = 4, Empfangen = 0, Verloren = 4 (100% Verlust),

Was muß ich tun? Bitte helft mir, cheers....

ciao
frank
Mitglied: metronome1616
16.10.2005 um 21:35 Uhr
hier noch die ipconfig daten beider PCs:

SCHLAFZIMMER
Windows-IP-Konfiguration
Hostname. . . . . . . . . . . . . : SCHLAFZIMMER
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter Drahtlose Netzwerkverbindung:
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : NETGEAR MA521 802.11b Wireless PC Card
Physikalische Adresse . . . . . . : 00-09-5B-63-83-0F
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 192.168.2.100
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.2.1
DHCP-Server . . . . . . . . . . . : 192.168.2.1
DNS-Server. . . . . . . . . . . . : 192.168.2.1
Lease erhalten. . . . . . . . . . : 16 October 2005 19:24:00
Lease läuft ab. . . . . . . . . . : 14 October 2015 19:24:00

Ethernetadapter LAN-Verbindung:
Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung
Beschreibung. . . . . . . . . . . : 3Com 3C920 Integrated Fast Ethernet Controller (3C905C-TX Compatible)
Physikalische Adresse . . . . . . : 00-08-74-04-00-FB
Ethernetadapter LAN-Verbindung 3:
Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung
Beschreibung. . . . . . . . . . . : Eumex 704PC DSL
Physikalische Adresse . . . . . . : 00-30-42-FF-FD-01


ARBEITSZIMMER:
Windows-IP-Konfiguration
Hostname. . . . . . . . . . . . . : ARBEITSZIMMER
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter LAN-Verbindung:
Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung
Beschreibung. . . . . . . . . . . : Broadcom 440x 10/100 Integrated Controller
Physikalische Adresse . . . . . . : 00-0D-56-5C-70-23

Ethernetadapter Drahtlose Netzwerkverbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : NETGEAR MA111 802.11b Wireless USB Adapter
Physikalische Adresse . . . . . . : 00-0F-B5-03-61-00
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 192.168.2.101
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.2.1
DHCP-Server . . . . . . . . . . . : 192.168.2.1
DNS-Server. . . . . . . . . . . . : 192.168.2.1
Lease erhalten. . . . . . . . . . : Sonntag, 16. Oktober 2005 20:39:36
Lease läuft ab. . . . . . . . . . : Mittwoch, 14. Oktober 2015 20:39:36

cheers
Bitte warten ..
Mitglied: Zarsten
16.10.2005 um 23:44 Uhr
Wenn Du mit dieser Konfiguration ins Internet kommst bzw. Dein Gateway pingen kannst, dann liegts höchstwahrscheinlich daran dass Du auf mindestens einem der Rechner eine Firewall laufen hast die die ankommenden Pakete blockt.

Wenn Du das Gateway auch schon nicht pingen kannst (unwahrscheinlich da der DHCP schon gegriffen hat und das gleichzeitig der DSL-Router ist) liegt Dein Problem an der Konfiguration Deines Routers.

Also: Firewalls mindestens testweise komplett abschalten und dann nochmal einen Verbindungsversuch starten.
Bitte warten ..
Mitglied: 10545
17.10.2005 um 07:28 Uhr
... und auch oft und gern übersehen:

Ist der Name der Arbeitsgruppe auf beiden Rechnern identisch?

Gruß, Rene
Bitte warten ..
Mitglied: metronome1616
17.10.2005 um 10:38 Uhr
also erst mal merci für eure antwort.

also arbeitsgruppenname ist definitiv identisch.
habe beide firewalls deaktiviert und den ping test noch einmal ausgeführt. wieder keinen erfolg:

Ping wird ausgefhrt fr 192.168.2.100 mit 32 Bytes Daten:

Zeitberschreitung der Anforderung.
Zeitberschreitung der Anforderung.
Zeitberschreitung der Anforderung.
Zeitberschreitung der Anforderung.

Ping-Statistik fr 192.168.2.100:
Pakete: Gesendet = 4, Empfangen = 0, Verloren = 4 (100% Verlust),


den router kann ich aber schon pingen.

liegt es vielleicht an meiner Netgear software?
Bitte warten ..
Mitglied: 10545
17.10.2005 um 11:23 Uhr
Mal so´ne ganz dumme Frage:

im Netgear (welches Modell hast Du?) gibt es den Modus (unter "Wireless Konfiguration")
<tt>Wireless Peer-to-Peer-Isolierung</tt> ? der darf nicht aktiviert sein!

Gruß, Rene
Bitte warten ..
Mitglied: metronome1616
17.10.2005 um 11:59 Uhr
ich habe einmal
NETGEAR Wireless USB MA111
und
NETGEAR PC Card MA521

den peer-to-peer modus hab ich nicht gefunden.

aber andere news:
habe jetzt erst die windows firewall deaktiviert. benutze aber noch die zonealarm firewall.

jetzt funktioniert der ping test:

Ping wird ausgefhrt fr 192.168.2.101 mit 32 Bytes Daten:

Antwort von 192.168.2.101: Bytes=32 Zeit=4ms TTL=128
Antwort von 192.168.2.101: Bytes=32 Zeit=4ms TTL=128
Antwort von 192.168.2.101: Bytes=32 Zeit=4ms TTL=128
Antwort von 192.168.2.101: Bytes=32 Zeit=4ms TTL=128

Ping-Statistik fr 192.168.2.101:
Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),
Ca. Zeitangaben in Millisek.:
Minimum = 4ms, Maximum = 4ms, Mittelwert = 4ms

aber wie erstelle ich nun den ordner der von beiden PCs benutzt werden kann um Dateien auszutauschen?
Bitte warten ..
Mitglied: metronome1616
17.10.2005 um 14:16 Uhr
beide ping tests haben geklappt auch wenn ich anstatt der IP die Namen anpinge.

aber de facto im explorer sehen sich die beiden computer immernoch nicht. bei "arbeitsgruppencomputer anzeigen" kommt immer nur der eigene computer aber nicht der des anderen.

was kann ich tun?
Bitte warten ..
Mitglied: Zarsten
19.10.2005 um 23:56 Uhr
Um auf den anderen PC zuzugreifen kannst Du auch über die Suche einen Computernamen suchen oder über start --> ausführen --> "\\computername\freigabename" gehen

Eine Freigabe (also einen Ordner der von anderen Netzwerkbenutzern gesehen werden kann) erstellst Du indem Du den Ordner den Du freigeben willst mit der rechten Maustaste anklickst, Freigabe... und dort die nötigen EInstellungen vornimmst.
Bitte warten ..
Mitglied: metronome1616
21.10.2005 um 00:43 Uhr
hab's weiß gott wie irgendwie hingekriegt. Danke für eure Hilfe! ohne euch hätt ichs nicht geschafft!
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Netzwerkgrundlagen
gelöst Heimnetzwerk über Server im Internet und OpenVPN erreichbar machen (16)

Frage von byt0xm zum Thema Netzwerkgrundlagen ...

Netzwerkgrundlagen
gelöst Kopiervorgang im Gigabit Heimnetzwerk mit 2 NICs langsam (20)

Frage von John.D zum Thema Netzwerkgrundlagen ...

Netzwerkmanagement
Heimnetzwerk über Fritzbox per VPN mit vServer verbinden (6)

Frage von StefanT81 zum Thema Netzwerkmanagement ...

LAN, WAN, Wireless
Habe ein Problem im Heimnetzwerk (2 Router) (11)

Frage von deb10er0 zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...