Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

TFT Fernseher gibt keinen Ton von sich

Frage Hardware Grafikkarten & Monitore

Mitglied: zzbaron

zzbaron (Level 2) - Jetzt verbinden

28.09.2008, aktualisiert 22:14 Uhr, 4358 Aufrufe, 4 Kommentare

Hallo,

meine Bekannter bekam einen TFT Fernseher von CD Schneider geschenkt und wollte seinen PC daran anschliessen...

Er hat im PC eine onBoard Soundkarte, die wir an den TFT mit entsprechenden Kabel angeschlossen haben, doch bekommen wir keinen Sound. Auf dem PC ist Windows XP installiert und wenn man Probeweise Lautsprecher anschliesst funktionieren diese. Leider geht es nicht, wenn wir die Lautsprecher des Fernseher nutzen möchten...
Hat jemand einen Tip / eine Idee?

MfG

zzbaron
Mitglied: chris15
28.09.2008 um 10:39 Uhr
Hallo,

hast du schon geschaut ob beim Fernseher der Sound aktiviert ist? Oder schau einfach mal im Handbuch nach, dort müssten normalerweise die Anschlüsse stehen wo der Sound angeschlossen gehört, vielleicht ist da ja was nicht richtig verkabelt. Hast du schon ein anderes Kabel probiert, vielleicht hat das Kabel einen Wackelkontakt.

Gruß

Chris
Bitte warten ..
Mitglied: zzbaron
28.09.2008 um 10:49 Uhr
Hallo,

das Handbuch hat mein Bekannter nicht dazu bekommen, ist verschwunden.
Wir haben das Kabel mittels Adapter angeschlossen, haben den Adapter auch schon ausgetauscht - ohne Erfolg.
Werden aber mal nach dem Kabel sehen, eventuell doch defekt...

MfG

zzbaron
Bitte warten ..
Mitglied: chris15
28.09.2008 um 10:51 Uhr
Hallo,

gib doch mal den genauen Fernsehtyp bei google oder auf der Herstellerseite ein, vielleciht ist ja da etwas zu finden.

Vergiss nicht zu schauen ob der Sound am TV selber aktiviert ist oder nicht.

Gruß
Bitte warten ..
Mitglied: BigWumpus
28.09.2008 um 22:14 Uhr
Was soll das denn für ein Adapter sein ?
Manchmal gibt es bei Monitoren auch Ein- und Ausgänge...

Handbuch gab es nicht dabei ? Ali ?
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Netzwerkgrundlagen
gelöst Warum gibt es PVID bei VLANs? (7)

Frage von StefanKittel zum Thema Netzwerkgrundlagen ...

HTML
Gibt es einen simplen HTML Baukasten? (6)

Frage von thomasreischer zum Thema HTML ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
gelöst Telefonanlage gesucht (37)

Frage von Xaero1982 zum Thema TK-Netze & Geräte ...

Windows Netzwerk
Anmeldung an Domäne schlägt oft fehlt (Fehlermeldung: falsches Passwort) (24)

Frage von harald.schmidt zum Thema Windows Netzwerk ...

Exchange Server
gelöst Wie freigegebenes Postfach immer als primäre Sendeadresse verwenden? (18)

Frage von Flinxit zum Thema Exchange Server ...

Microsoft Office
Outlook 2016 - Keine Mails sichtbar (nach Suche schon) (17)

Frage von Hirschix3 zum Thema Microsoft Office ...