Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Thecus 4100pro als MediaServer

Frage Linux Linux Tools

Mitglied: Bibo05

Bibo05 (Level 1) - Jetzt verbinden

06.03.2014, aktualisiert 09.03.2014, 1367 Aufrufe, 1 Kommentar

Hallo,

ich hab ein Problem.
Habe einen TheCus 4100 pro und darauf läuft der MediaServer. Dieser MediaServer ist von Haus aus dabei.

Wenn ich diesen MediaServer aktiviere aber kein Laufwerk freigebe welches Mediadaten enthält wird mir in meinem DLNA Client (in diesem Fall der Windows Media) alles möglich angezeigt.
egal ob ich ein Laufwerk für den Server dafür freigegeben habe.
Problem allerdings ist das dort auch Daten angezeigt werden die es nicht mehr auf dem TheCus gibt, diese gab es mal sind aber aktuell nicht mehr vorhanden.

erst hatte ich die Hoffnung das es im Cache vom Client liegt, dem ist aber so nicht, denn egal welchen Client ich nehme es wird immer der gleiche Inhalt angezeigt.

nun meine Idee oder auch Frage:
wenn ich mich mit SSH auf dem TheCus verbinde, wo kann ich denn den Inhalt des Media Servers finden, denn diese würde ich löschen wollen um somit eine neue db zu erzeugen?!

Oder ist das völlig falsch von mir gedacht?

Gruß

Mitglied: Bibo05
11.03.2014 um 21:39 Uhr
hmm schade hat keiner eine Idee??
ich komm so nicht weiter... am einfachsten wäre es wenn ich eine FW einspielen könnte die grundsätzlich auf Werkseinstellung basiert und somt alles auf home setzt........
Bitte warten ..
Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(15)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Router & Routing
Freigabe aus anderem Netz nicht erreichbar (19)

Frage von McLion zum Thema Router & Routing ...

Batch & Shell
Batch Programm verhalten bei shoutdown -p (18)

Frage von Michael-ITler zum Thema Batch & Shell ...

Windows Server
Kennwort vergessen bei Hyper vserver 2012r (17)

Frage von jensgebken zum Thema Windows Server ...

Festplatten, SSD, Raid
Raidcontroller funktioniert nur, wenn unter Legacy-Boot gestartet wird (13)

Frage von DerWoWusste zum Thema Festplatten, SSD, Raid ...