Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Thin Client nimmt keine IP-Adresse an

Frage Netzwerke

Mitglied: 49513

49513 (Level 1)

30.09.2007, aktualisiert 17.10.2007, 6109 Aufrufe, 4 Kommentare

Hallo Admins

Ich hab da ein Problem mit einem Thin-Client. Ich habe ein normales Ubuntu 7.04 auf einem Server installliert und will nun mit LTSP ein Server - ThinClient System aufbauen. Der Server läuft soweit ganz gut. Nur der ThinClient, der über PXE booten soll, nimmt die vom Server zugewiesene IP-Adresse nicht an. Woran könnte es liegen? Läßt sich durch den Fehler darauf schliessen, dass die NW-Karte (Pulse H1012 Intel Pro/100 S, Chipsatz Intel82559) defekt ist?

Vielen Dank schon mal.
Mitglied: aqui
01.10.2007 um 09:32 Uhr
Wie bekommt denn dein Client seine IP Adresse über das PXE Image oder über DHCP ??? Das teilst du uns ja leider nicht mit.
Normalerweise ist das ja DHCP (geraten..) da kann es natürlich sein, das du auf dem Server gar keinen DHCP Server aktiviert hast... (Auch nur mal so geraten...)

Ob die Karte defekt ist kannst du ja ganz einfach feststellen indem du mal einen Wireshark Sniffer (www.wireshark.org) ins Netz hängst und dir den PXE Bootrequest mal ansiehst vom Thin Client. Taucht der normal im Netz auf kanns an der Karte ja schon mal nicht liegen....
Bitte warten ..
Mitglied: 49513
01.10.2007 um 13:20 Uhr
Hallo aqui

Sorry, das ich zu wenig Informationen bereitgestellt habe. Das ganze läuft über DHCP. Der DHCP-Server läuft auch. Der DHCP-Server bietet dem Thin-Client ja auch eine IP-Adresse an, aber der Thin-Client nimmt diese nicht an. Die Sache mit dem Wireshark Sniffer werde ich heute abend gleich mal testen.

Danke für die Information.
Bitte warten ..
Mitglied: aqui
02.10.2007 um 18:35 Uhr
Wenn du einen DHCP request vom TC siehst, dann muss der Server auch mit einem DHCP offer antworten. Danach schickt der Client ein ACK. Das solltest du auf dem Wireshark sehen können.

Ist dein DHCP Server denn richtig konfiguriert ?? Egal, der Wireshark wird dir das aufzeigen...
Bitte warten ..
Mitglied: 49513
17.10.2007 um 20:39 Uhr
Hab die Lösung des Problems gefunden. Es war die Netzwerkkarte. Die Karte ist eine IBM 100S mit Intel-Chip H1012/ GD82559 PXE-1.0 . Dieser Chipsatz ist wie in mehreren Foren geschrieben bugy. Neue Karte mit PXE-2.0 organisiert und es läuft.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Client Netzwerkadapter nimmt statische IP nicht an (17)

Frage von Ex0r2k16 zum Thema LAN, WAN, Wireless ...

Ausbildung
Thin Clients und Terminalserver als Projekt (3)

Frage von Schmiddi1980 zum Thema Ausbildung ...

LAN, WAN, Wireless
gelöst Zwei Clients mit selber IP-Adresse in einem Netzwerksegment (53)

Frage von Curb47 zum Thema LAN, WAN, Wireless ...

Virtualisierung
OpenSource Desktop-Virtualisierung für Thin-Clients (7)

Frage von Fenris14 zum Thema Virtualisierung ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Windows 10
Windows 10 Fall Creators Update Fehler (14)

Frage von ZeroCool23 zum Thema Windows 10 ...

Router & Routing
gelöst Getrenntes Routing bei VoIP und Daten (12)

Frage von Hobbystern zum Thema Router & Routing ...