Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Welcher Thinkpad-T540p-Nutzer hat mal eine Minute Zeit für mich?

Frage Hardware Notebook & Zubehör

Mitglied: DerWoWusste

DerWoWusste (Level 5) - Jetzt verbinden

23.10.2014, aktualisiert 24.10.2014, 2474 Aufrufe, 4 Kommentare

Hi.

Kurze Bitte: wir haben ein T540p und fragen uns, ob wohl ein Bios-Bug vorliegt. Bevor wir nun alle möglichen Bioten testen, könnte ja vielleicht hier jemand einen Test machen.

Und zwar: wenn das Notebook ohne Batterie mit Netzteil läuft, taktet es nicht hoch. (Taskmanager zeigt 0,75 GHz unter Win8.1 an, BIOS:2.14). Mit Batterie verhält es sich normal und taktet bei Belastung sofort hoch auf 3,5 GHz.

Kann also jemand mal seinen T540P unter Last setzen, während die Batterie entfernt ist? Und sollte es bei ihm dann tatsächlich hochtakten mir die Kombination von OS und verwendetem Bios nennen (siehe msinfo32)? Wäre sehr hilfreich.

Zum Stressen einfach auf der Kommandozeile einmal
01.
@echo off& for /l %a in (0,0,1) do echo Stress!
abfeuern.
Mitglied: tikayevent
LÖSUNG 24.10.2014, aktualisiert um 10:25 Uhr
Ich hab zwar kein T540p, aber schau mal, was das für ein Netzteil ist. Zu meinem T420s gabs damals die Info, dass es bei verbauter nvidia-Grafik unter Volllast teilweise Strom aus dem Akku entnehmen muss, weil das normale 65W-Netzteil dafür nicht ausreicht. Mit dem 90W soll es beim T420 nicht auftreten.

https://forums.lenovo.com/t5/T400-T500-and-newer-T-series/ThinkPad-65W-v ...

But the main difference is that with the 65W adapter and the battery removed, most ThinkPads run at reduced CPU speeds.
Bitte warten ..
Mitglied: DerWoWusste
24.10.2014 um 01:54 Uhr
Hi.

Guter Hinweis. Das Netzteil hat nur 65W, richtig. Jedoch ist es kein optimus-Notebook, Grafik lediglich Intel HD Graphics. Werde morgen mal das NT eines anderen Lenovos testen, falls stärker.
Bitte warten ..
Mitglied: DerWoWusste
24.10.2014 um 10:26 Uhr
Ich glaub's ja nicht... Du/das Forum hast Recht. Lenovo liefert die Teile untermotorisiert aus. Mit einem 90w-Netzteil passiert das nicht. Herzlichen Dank!
Das werde ich denen mal unter die Nase reiben.
Bitte warten ..
Mitglied: DerWoWusste
05.11.2014 um 10:24 Uhr
Lenovo hat das Problem bestätigt und wusste bereits davon - Sie haben anstandslos ein 90W-Netzteil geschickt. Warum liefern Sie es wohl noch so aus... so macht man keine Kunden glücklich.
Bitte warten ..
Ähnliche Inhalte
Windows 7
gelöst Anmeldung über WLAN an Domäne dauert teilweise über 20 Minuten (19)

Frage von Bange123 zum Thema Windows 7 ...

Python
gelöst Python mal utf-8 mal nicht (1)

Frage von peterpa zum Thema Python ...

Entwicklung
gelöst Iframe reload nach 5 Minuten (3)

Frage von Thomas91 zum Thema Entwicklung ...

Utilities
gelöst Teamviewer - Zugriff nur 5 Minuten (9)

Frage von Zockervogel zum Thema Utilities ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (19)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Windows Server
DC virtualisieren + wie sichern (SingleDC-Environment) (12)

Frage von KMUlife zum Thema Windows Server ...

Festplatten, SSD, Raid
RAID Controller mit Trim-Funktion, wie ermitteln (11)

Frage von pixel24 zum Thema Festplatten, SSD, Raid ...