Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Thoshiba subnotebook findet Basissystehmgerät nicht !

Frage Microsoft Windows Installation

Mitglied: schusselchen

schusselchen (Level 1) - Jetzt verbinden

21.03.2007 um 14:28 Uhr, 2470 Aufrufe

treiber problehm

ich habe mir bei ebay ein toshiba Protege M100 gekauft ! leider habe ich keine treiber cd dazu mit geliefert bekommen, also bin ich zu toschiba und habe mir die treiber runter geladen und instaliert ! alle treiber die ich finden konnte ! nun zeigt mir der gerätemanager an Basissythemgerät nicht gefunden! ich bin mittlerweile soweit das ich weis das es um den integierten cardreader geht! ich weis auch welchen treiber ich noch brauche nur leider blicke ich es nicht mehr ich suche schon die ganze nacht und finde den treiber einfach nicht es handelt sich um den Toshiba SD Host Controller den treiber suche ich schon überall und niergends bekomme ich ihn zum downloade! bitte helft mir bevor ich noch ganz durch drehe ! ein link der mich diereckt zum downloade führt wäre super da mit ich sicher nix vermassle !!! selbst bei toshiba habe ich den treiber nicht gefunden!BITTE helft mir!!!!
Ähnliche Inhalte
Windows Server
SBS2011 Backup findet Festplatte nicht (4)

Frage von MiSt zum Thema Windows Server ...

Drucker und Scanner
gelöst Windows findet Drucker nicht (1)

Frage von peterla zum Thema Drucker und Scanner ...

Backup
gelöst Veeam Endpoint Backup findet SQL Datenbank nicht (2)

Frage von FFSephiroth zum Thema Backup ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(1)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (36)

Frage von Datsspeed zum Thema Exchange Server ...

Verschlüsselung & Zertifikate
Mit Veracrypt eine zweite interne (non-system) Festplatte verschlüsseln (10)

Frage von Bernulf zum Thema Verschlüsselung & Zertifikate ...

Windows 7
Lokales Adminprofil defekt (9)

Frage von Yannosch zum Thema Windows 7 ...

Internet Domänen
Nameserver ein Geist? (8)

Frage von zelamedia zum Thema Internet Domänen ...