Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Thunderbird gibt beim weiterleiten zu viel Informationen mit?

Frage Internet E-Mail

Mitglied: D1Ck3n

D1Ck3n (Level 1) - Jetzt verbinden

16.06.2014, aktualisiert 17.06.2014, 8127 Aufrufe, 6 Kommentare

Hallo,
ein Arbeitskollege hat im Thunderbird "irgendwas gedrückt" und plötzlich erscheinen beim weiterleiten von Nachrichten folgende Informationen (zensiert):

Original-Nachricht --------
Return-Path: <mitarbeiter1@firma.de>
Received: from *servername*.subd.tld ([unix socket]) by
*servername* (Cyrus v2.2.13-Debian-2.2.13-19squeeze3build0.10.04.1)
with LMTPA; Mon, 16 Jun 2014 09:40:45 +0200
X-Sieve: CMU Sieve 2.2
Received: from *servername*.subd.tld (localhost [127.0.0.1]) by
*servername*.subd.tld (Postfix) with ESMTP id *; Mon, 16
Jun 2014 09:40:43 +0200 (CEST)
Received: from localhost (localhost [127.0.0.1]) by
*servername*.subd.tld (Postfix) with ESMTP id
*; Mon, 16
Jun 2014 09:40:43 +0200 (CEST)
X-Virus-Scanned: Debian amavisd-new at *servername*.subd.tld
X-Spam-Flag: NO
X-Spam-Score: -2.9
X-Spam-Level:
X-Spam-Status: No, score=-2.9 required=6.31 tests=[ALL_TRUSTED=-1,
BAYES_00=-1.9] autolearn=ham
Received: from *servername*.subd.tld ([127.0.0.1]) by localhost
(*servername*.subd.tld [127.0.0.1]) (amavisd-new, port 10024) with
ESMTP id *; Mon, 16 Jun 2014 09:40:42 +0200 (CEST)
Received: from [127.0.0.1] (PC221.subd.tld [192.168.0.221]) by
*servername*.subd.tld (Postfix) with ESMTP id
*; Mon, 16
Jun 2014 09:40:42 +0200 (CEST)
Date: Mon, 16 Jun 2014 09:40:30 +0200
From: mitarbeiter1 <mitarbeiter1@firma.de>
User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:24.0) Gecko/20100101
Thunderbird/24.5.0
MIME-Version: 1.0
To: mitarbeiter2 <mitarbeiter2@firma.de>, alluser@firma.de
References: <5899D9A6.5030909@firma.de>
In-Reply-To: <5899D9A6.5030909@firma.de>
X-Enigmail-Version: 1.6
X-TagToolbar-Keys: *
X-Anti-Virus-Action: clean/pass, filter: N/A
Message-ID: <533E9G6E.9340800@firma.de>
Content-Type: text/plain; charset=ISO-8859-15
Content-Transfer-Encoding: 8bit
Subject: Re: text
X-Anti-Virus: Kaspersky Anti-Virus for Linux Mail Server 5.6.42/RELEASE,
bases: 20179401 #7723442, check:
* clean
-- --------------------------------------------------------
*Signatur des Mitarbeiters*

Weiß einer, wie ich das wieder abstellen kann? Der Mitarbeiter weiss natürlich nicht mehr, was er gemacht hat.

Dazu ist die Formatierungsleiste beim Verfassen von Nachrichten verschwunden und man kann sie nicht mehr unter "Ansicht -> Symbolleiste" wieder einschalten.

Vielleicht kennt ja einer von euch das Problem und kann mir helfen.

Gruß
D1Ck3n
Mitglied: Lochkartenstanzer
16.06.2014 um 14:19 Uhr
Moin,

Schon mal in den Einstellungen für die Weiterleitung geschaut? (Prefrences->Composition->General in der englischen Version)

lks
Bitte warten ..
Mitglied: Pjordorf
LÖSUNG 16.06.2014, aktualisiert 17.06.2014
Hallo,

Zitat von D1Ck3n:
ein Arbeitskollege hat im Thunderbird "irgendwas gedrückt" und plötzlich erscheinen beim weiterleiten von Nachrichten folgende Informationen (zensiert):
Jaja, immer irgendwo rumklicken aber nicht wissen wo und warum ....

Der Thunderbird zeigt nicht mehr an als sonst auch. da sind die Header zeilen einer jeden E-Mail. Nur sonnst siehst du die nicht, vorhanden sind die aber immer.. Und wie immer sind es die Einstellungen in ein programm welche steueren was wie wo angezeigt oder eben nicht angezeigt werden. Auch TB hat eine Hilfe (wenn man gewillt ist dort mal zu Lesen).

http://www.spam-info.de/575/mozilla-thunderbird-kompletten-email-header ...
http://www.thunderbird-mail.de/forum/viewtopic.php?f=31&t=47992 (ich weiss nicht welches OS und welche TB Version ihr verwendet, und nein ich lese mir deine HeaderZeilen nicht durch um den Hinweis mit der TB Version zu finden).

http://www.thunderbird-mail.de/wiki/Dokumentation

Gruß,
Peter
Bitte warten ..
Mitglied: stefaan
16.06.2014 um 18:06 Uhr
Servus,

das schaut aus, als wäre die Mails als Anhang weitergeleitet worden (=mit allen Header-Infos im Anhang), aber nur als Text angezeigt worden.
Was ist an den Infos so geheim? Die Header-Zeilen findest du in jeder E-Mail.

Jeder Mailserver-Admin kann ggf. Hinweise auf seine eigene interne Netzwerkstruktur rausfiltern, der Rest ist "normal".

Grüße, Stefan
Bitte warten ..
Mitglied: LordGurke
LÖSUNG 16.06.2014, aktualisiert 17.06.2014
Das passiert, wenn unter
Ansicht -> Kopfzeilen
der Punkt "Alle" ausgewählt ist.

Dann zeigt Thunderbird alle Nachrichtenheader an, leitet sie aber auch weiter. Bitte nicht fragen, wo der Sinn darin ist...
Bitte warten ..
Mitglied: D1Ck3n
17.06.2014 um 09:24 Uhr
Danke für die Antworten! Ich habe durch eure Antworten die Lösung gefunden:

Formatierungsleiste: "Extras -> Konteneinstellungen -> Verfassen & Adressieren" Haken bei "Nachrichten im HTML-Format verfassen" setzen

Kopfzeile: "Ansicht -> Kopfzeile -> Normal"


Gruß
Bitte warten ..
Mitglied: AnkhMorpork
17.06.2014 um 10:39 Uhr
Zitat von D1Ck3n:

Danke für die Antworten! Ich habe durch eure Antworten die Lösung gefunden:

Formatierungsleiste: "Extras -> Konteneinstellungen -> Verfassen & Adressieren" Haken bei "Nachrichten
im HTML-Format verfassen" setzen

Das hat jetzt aber nichts mit dem Problem zu tun, oder? Bei mir ist das auch nicht angehakt und die Headerzeilen bleiben trotzdem wo sie hingehören.

Im Übrigen ist HTML für den E-Mail Verkehr nicht die beste Wahl. Da läßt sich ne Menge Schadstoff drunter verbergen.

Gruß
ANKH
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

E-Mail
gelöst Thunderbird INBOX Datei wird trotz IMAP größer (4)

Frage von M.Marz zum Thema E-Mail ...

Microsoft
gelöst Microsoft: Informationen über Patchday (3)

Frage von honeybee zum Thema Microsoft ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (14)

Frage von smartino zum Thema Mac OS X ...