Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Thunderbird holt GMX Mails nicht mehr ab - Server verweigert Verbindung

Frage Internet E-Mail

Mitglied: Bange123

Bange123 (Level 1) - Jetzt verbinden

26.10.2010 um 11:08 Uhr, 13777 Aufrufe, 8 Kommentare

Hallo liebe Helfer,

seit zwei Tagen holt mein Thunderbird keine GMX Mails mehr ab, folgende Meldung erscheint: "Konnte nicht mit dem Server pop.gmx.net verbinden; die Verbindung wurde verweigert".

In den Thunerbird Einstellungen habe ich meine Mail Adresse schon gegen meine GMX Kundennummer getauscht, die verschiedenen Port mit Verschlüsselung habe ich auch schon alle gewechselt, immer ohne Erfolg.
Der Mailserver ist laut google auch noch aktuell, erreichbar ist er zumindest.

Das Programm wird portable von einem USB Stick ausgeführt, wir haben hier eine statische IP, hat GMX ggf, damit Probleme?!

Ich bin kein sonderlich großer Fan von dieser merkwürdigen Web Oberfläche, deswegen wäre ich über Hilfe sehr sehr dankbar


Bange123
Mitglied: Yggdrasul
26.10.2010 um 11:26 Uhr
welchen provider habt ihr ?

hab bei einigen kunden in wolfsburg die bei der wobcom sind ähnliche probleme gehabt. kannst ja mal testweise den port 25 auf 587 ändern.
Bitte warten ..
Mitglied: cardisch
26.10.2010 um 11:58 Uhr
Zunächst wird dir aber keine andere Wahl übrig bleiben, als per Webinterface zu testetn.
Stell dir mal vor dein Account ist gehackt worden...
Du bekommst das NIENIENIENIE mit, wenn du nur den Thunderbird benutzt.
Wenn dann alles klappen soltle, kontrollier die Einstellungen im TB, vielleicht hat sich da was verstellt...

Gruß

Carsten
Bitte warten ..
Mitglied: awagner82
26.10.2010 um 12:09 Uhr
Hallo,

zufällig ein Thunderbird Update eingespielt, dass die Einstellungen zerhagelt hat?
Zur Not einfach nochmal prüfen:

http://faq.gmx.de/messages/email/mailprogramme/einrichtung/10.html

Gruß
Bitte warten ..
Mitglied: Bange123
26.10.2010 um 12:44 Uhr
Hallöchen,

erstmal danke, dass ging ja schneller als erwartet
Ja, zur Zeit behelfe ich mich auch mit der Weboberfläche, schön sind trotzdem andere Sachen Mein Account ist auch nicht gehackt worder oder ähnliches, mein Programm zu Hause (nicht portable) läuft mit den selben Einstellungen wie sie hier vorgenommen sind ganz problemlos.
Wir sind hier bei der Telekom...

Wenn ich den Port auf 587 änder, dann kommt folgende Meldung: [StringID 103?]
Schalte ich die Verschlüsselung ab und lasse den Port so, dann kommt eine Zeitüberschreitung...

An das Update habe ich auch schon gedacht, aber wie gesagt, Einstellungen sind identisch mit den funktionierenden daheim.


Grüße zurück

Bange123
Bitte warten ..
Mitglied: cardisch
26.10.2010 um 13:08 Uhr
Legst du für die Übereinstimmung deine Hand ins Feuer ?!?
Eher nein:
Ergo:
Anleitung ausdrucken und alles kontrollieren..
Ansonsten testweis emal Outlook express oder vergleichbares einrichten/testen.
Gruß

Carsten
Bitte warten ..
Mitglied: Bange123
26.10.2010 um 14:13 Uhr
Hallöchen,

doch da kann ich meine Hand für ins Feuer legen, da das Profil kopiert wurde. Die Ordner, Regeln und eben auch Einstellungen sind also wirklich alle identisch...

Ich kann zur Sicherheit nochmal das Profil kopieren, da ich ja schon einige Einstellungen verändert habe (Benutzername und Port um genau zu sein)


Tschöööö
Bitte warten ..
Mitglied: filippg
26.10.2010 um 20:20 Uhr
Hallo,

70% dass du eine Desktop-Firewall einsetzt, die Thunderbird blockiert.
Wenn es sicher nicth die Firewall ist:
Teste die Namensauflösung mittels "ping pop.gmx.net" (in der DOS-Kommandozeile)
Teste, ob auf dem Port eine Verbindung aufgebaut werden kann (in Firmennetzwerken sind sie oft gesperrt) mit "telnet pop.gmx.net 995" (verschlüsselt) und "telnet pop.gmx.net 110" (unverschlüsselt).
Port 587 ist für den Mailabruf sicher falsch, der wird für SMTP (Mailversand) genutzt, der zuständige GMX-Server heißt mail.gmx.net.

Gruß

Filipp
Bitte warten ..
Mitglied: Bange123
27.10.2010 um 08:45 Uhr
Guten Morgen Flipp,

richtig ich setze eine Desktop Firewall ein, diese habe ich jedoch zu Testzwecken deaktiviert, leider erfolglos.
Der ping geht ohne Probleme durch, Namensauflösung dementsprechend auch korrekt.

Telnet hat glaube ich etwas Klarheit geschaffen, mein Kollege hat an unsere Firewall fast alle ausgehenden Ports geblockt, mal nachschauen ob diese Ports auch dabei sind.

Das Kopieren des Profils hat übrigens nicht zum Erfolg geführt.


Danke sehr

Bange123


EDIT:

Und nochmal hallo an alle,

so ich habe in unserer Firewall die Ports 995 und 465 wieder freigeschaltet und siehe da, alles funktioniert wieder wie gewohnt, mit dem alten Benutzernamen und der Desktop Firewall. Nun funktioniert logischerweise auch der Telnet problemlos

Vielen Dank an alle für die guten Tipps, eine schöne Restwoche wünsche ich noch


Bange 123
Bitte warten ..
Ähnliche Inhalte
Windows Server
Server 2012 R2 - Zugriff Verweigert bei jeglicher Tätigkeit (13)

Frage von DarkLevi zum Thema Windows Server ...

Netzwerkmanagement
gelöst Win Server 2012 R2 NPS in Verbindung mit einem Cisco SG300 (4)

Frage von mario87 zum Thema Netzwerkmanagement ...

Exchange Server
gelöst Keine Verbindung zwischen Handys und MS Exchange Server 2010 mehr (6)

Frage von andreas1234 zum Thema Exchange Server ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (52)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...