Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Thunderbird löscht bei IMAP-Zugriff mit TLS oder SSL eMails auf web.de - Servern nicht

Frage Internet E-Mail

Mitglied: kingkong

kingkong (Level 2) - Jetzt verbinden

28.01.2009, aktualisiert 15:58 Uhr, 7203 Aufrufe, 2 Kommentare

Hallo, folgendes Problem:

Seit ich meine eMail-Konten per SSL- oder TLS-gesichertem IMAP-Abruf synchronisiere werden die eMails, die sich auf dem web.de - Server befinden, nur noch abgerufen, aber nicht mehr gelöscht, wenn ich sie in Thunderbird lösche. Egal was ich danach dann anstelle, die eMails tauchen (obwohl sie nachweislich auf den Servern von web.de gespeichert sind) nicht mehr in Thunderbird auf und werden dementsprechend auch nicht mehr gelöscht, sodass dann irgendwann das Postfach voll läuft. Dies passiert gleichermaßen mit TLS und SSL. Ohne eine Verschlüsselung funktioniert mein IMAP-Abruf einwandfrei. Es liegt auch nicht nur an einem Konto, wie ich bemerkt habe; der Fehler taucht bei allen meinen Konten auf (und das sind immerhin 5). Interessanterweise funktioniert auch die Schaltfläche "Kein SPAM" im Online-Portal nicht, wenn ich zuvor per verschlüsselter Verbindung auf die Server zugegriffen habe. Ich muss zuerst die Verschlüsselung deaktivieren, Thunderbird neu starten und nochmal synchronisieren; dann funktioniert auch die Schaltfläche wieder, wenn ich mich neu im Portal einlogge!

Hat jemand eine Idee, woran das liegen könnte? Wie gesagt, die eMails kann ich herunterladen, aber scheinbar ist der Befehlsupload an den Mailserver gestört...

Gruß, kingkong
Mitglied: priez
28.01.2009 um 18:09 Uhr
Hi,

ich würde dem web.de Support das mal schreiben. Die müssten so ein Problem kennen. Mir haben die recht kompetent bei einem anderen Problem geholfen.

Mit freundlichen Grüßen

René
Bitte warten ..
Mitglied: kingkong
28.01.2009 um 21:36 Uhr
Ich bin aber kein Club-Mitglied. Und soweit ich weiß wird der IMAP-Zugriff für Nicht-Clubmitglieder nur geduldet, aber nicht unterstützt. So habe ich eben auch keine eMail-Adresse gefunden, an die ich mich wenden könnte. Und eine Telefonnummer, die nicht ganz so viel kostet gibts auch nicht! (Auf 0900er Nummern habe ich keine Lust!)

EDIT: Des Rätsels Lösung ist folgende: Man muss in Thunderbird in der Konfiguration den Eintrag "mail.imap.expunge_after_delete" oder ähnlich auf "true" setzen. Fortan löscht Firefox die eMails ganz brav. Alternativ kann man auch einstellen, dass gelöschte eMails nur als solche markiert werden sollen (in den Servereinstellungen in der Kontenkonfiguration). Dann tauchen auch all die Mails wieder auf, die schon längst hätten gelöscht sein sollen - und zwar durchgestrichen. Wenn man dann im Kontextmenü für den speziellen Ordner "Komprimieren" anordnet, werden die markierten Mails alle gelöscht!
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
E-Mail
Mailunzustellbarkeit an gmx.de und web.de Mailadressen (1)

Frage von DasIstDochIrgendwie zum Thema E-Mail ...

Webbrowser
gelöst Web DE Seite öffnet wird im FF nicht mehr korrekt angezeigt (3)

Frage von H41mSh1C0R zum Thema Webbrowser ...

Vmware
SSL TLS Fehler Veeam VMware (3)

Information von hagerino zum Thema Vmware ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...