Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

thunderbird stellt keine bilder in Nachrichten dar

Frage Microsoft Windows Tools

Mitglied: ralfkausk

ralfkausk (Level 1) - Jetzt verbinden

28.07.2009, aktualisiert 08:01 Uhr, 8768 Aufrufe, 7 Kommentare

Bilder in Thunderbird E-Mails werden nicht dargestellt.

Auf meinem Windows XP PC (Firma) laeuft putty
putty verbindet sich (durch den Firmen proxy Server) auf meinen Debian 5 Server zu Hause
Thunderbird portable ist entsprechend fuer putty konfiguriert
Ich kann E-Mails abrufen und versenden

Das Problem:
In den Nachrichten z.B. Newslettern werden keine Grafiken angezeigt die auf Inhalte im Internet verweisen
Auch wenn ich in der Nachricht auf "Grafik anzeigen" klicke passiert nix

Ich bin mir nicht ganz sicher wo das Problem liegt, an der putty, Thunderbird oder Debian Konfiguration
Kennt jemand das Problem und hat eine Loesung fuer mich?
Mitglied: Stru4ok
28.07.2009 um 08:23 Uhr
moin,

also entweder ist bei thunderbird die HTML-Ansicht nicht aktiviert.
Oder der Versender hat keine HTML verschick.
Weiß nit mehr genau wo man das einstellt musst bissl suchen.

Oder zeigt es Bilder wenn du direkt daheim vorm Linux/Thunderbird sitzt?
Bitte warten ..
Mitglied: ralfkausk
28.07.2009 um 08:34 Uhr
Die HTML Ansicht ist aktiviert bzw. nicht deaktiviert

Das Problem tritt nur bei einer Verbindung durch putty auf.
Auf einem 100% gleich konfiguriertem Windows Thunderbird (ohne putty aber im heimischen Netzwerk) bzw. direkt am Server mit Thunderbird oder KMail ist das kein Problem. Alle Bilder werden korrekt dargestellt.

Auch wenn ich mein Laptop mit in die Firma nehme und Thunderbird dann fuer putty umkonfigurieren muss tritt das Probem auf. Sobald ich putty nicht mehr benutze werden Bilder wieder angezeigt.
Bitte warten ..
Mitglied: Stru4ok
28.07.2009 um 08:41 Uhr
:D dann würd ich sagen das es an Putty bzw. an der Verbindung liegt.

Kann jetzt zwar nach einem schnellen durchlauf durch putty-einstellungen nicht
genau sagen wo man dieses villt. ändern kann, doch denke ich das dies villt
möglich ist.
Bitte warten ..
Mitglied: moonghost
28.07.2009 um 09:51 Uhr
Hallo,

ich denke das Problem liegt beim putty, da Du damit eine Verbindung zu Deinem Heimnetzwerk herstellst und dort wahrscheinlich keine DNS und Gateway Einträge hinterlegt sind, damit die Bilder aus dem Internet nachgeladen werden können.

Gruss

moonghost
Bitte warten ..
Mitglied: ralfkausk
28.07.2009 um 17:04 Uhr
das Problem könnte durchaus bei putty liegen, darum habe ich ja hier gepostet damit mir jemand bei der Konfiguration / Fehlersuche hilft!

Der Server ohnr DNS und Gateway?
Wenn das so wäre würde das ganze überhaupt nicht funktionieren
Natürlich hat der Server eine Route zum DNS Server (intern zum Router + externer vom Provider!)
und logischerweise auch einen Gateway.
Wenn ich das nicht gemacht hätte wäre der Server überhaupt nicht in der Lage überhaupt ins Internet zu kommen.

Nochmal, das Problem ist nicht die Verbindung ins Internet, sondern "nur" das Nachladen der per HTML eingebetteten Grafiken

hat vielleicht sonst noch jemand einen Vorschlag?
Bitte warten ..
Mitglied: moonghost
29.07.2009 um 07:43 Uhr
Hallo,

da scheinst Du mich wohl falsch zu verstehen.

Das gleiche "Problem" hatte ich, wenn ich per VPN von zuhause auf meine Server zugreife. Mein Mailprogramm lädt keine Bilder runter, bzw. ruft dann auch keine Mails ab.
Nachdem ich der VPN-Verbindung auch entferntes Gateway und DNS gegeben habe, klappte alles problemlos.

Gruss

moonghost
Bitte warten ..
Mitglied: ralfkausk
29.07.2009 um 08:53 Uhr
das ist ja genau der Punkt warum ich hier gepostet habe
in putty habe ich alles soweit ich das beurteilen kann richtig konfiguriert
dummerweise kann ich nicht explizit einen DNS od. Gateway angeben

vielleicht liegt es ja auch an der SSH Einstellung auf dem Server?

Irgend jemand eine Idee?
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Erkennung und -Abwehr
Malwarebytes stellt Malwarebytes 3.0 Premium vor

Link von AnkhMorpork zum Thema Erkennung und -Abwehr ...

Informationsdienste
NSA-Ausschuss: Wikileaks stellt 90 Gigabyte an Akten ins Netz (3)

Link von Frank zum Thema Informationsdienste ...

Suse
Suse stellt MicroOS vor das Betriebssystem der Zukunft

Link von runasservice zum Thema Suse ...

Outlook & Mail
Outlook 2016 - Briefpapier Bilder werden nicht angezeigt (6)

Frage von Markowitsch zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...