Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Thunderbird versendet keine eMails nach Update

Frage Internet E-Mail

Mitglied: Folkskygg

Folkskygg (Level 1) - Jetzt verbinden

24.08.2010 um 10:52 Uhr, 5238 Aufrufe, 3 Kommentare

Hi,

ich hab bei einem Kunden ein seltsames Problem. Der Kunde hat seinen Thunderbird Client von 3.1.1. auf 3.1.2. upgedatet. Seit dem Zeitpunk können keine eMails mehr versendet werden. Man klickt auf "verfassen", erstellt eine eMail, klickt auf "senden", und rein garnichts passiert. Es kommt keine Fehlermeldung, es ist einfach so, als ob der Sende-Button keinerlei Funktion hätte. Im Eventlog steht auch nichts. Die Posteingangs- und Postausgangs-Server sind auch erreichbar, udn es kommen auch eMails herein.

Eingesetzt wird Windows XP Pro SP3. Hat jemand eine ähnliche Erfahung gemacht, oder ne Idee wo ich nachschauen könnte? Neuinstallation von Thunderbird wollte ich für's Erste vermeiden, da so viele unterschiedliche Konten eingetragen sind.

Grüße,
Folkskygg
Mitglied: atbs84
24.08.2010 um 10:55 Uhr
Moin,
bei einer Neuinstallation sind die Konten ja nicht weg. Das Profilverzeichnis wird nicht gelöscht. Vielleicht ist aber grad das das Problem. Nicht selten lassen sich Probleme mit Thunderbird oder Firefox durch ein Neuanlegen des Profils beheben...
Bitte warten ..
Mitglied: Folkskygg
24.08.2010 um 10:58 Uhr
Alles klar. Dann probiere ich mal die Neuinstallation.
Bitte warten ..
Mitglied: Folkskygg
24.08.2010 um 11:39 Uhr
Okay, ist gelöst. Das Problem war, dass dort SPAMfighter installiert war. Mit dem Update auf die neuste Thunderbird Version, ging die SPAMfighter Toolbar nicht mehr im Thunderbird, und der Effekt war dann, dass der "Sende"-Button nichts mehr gemacht hat. Nachdem ich unter den AddOns die SPAMfighter Toolbar deaktiviert hatte, konnte man wieder eMails versenden.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2016 versendet keine internen eMails (4)

Frage von RicoPausB zum Thema Exchange Server ...

Exchange Server
Exchange 2013 dynamische Verteilergruppe verschickt keine Emails (5)

Frage von blackhawk17 zum Thema Exchange Server ...

Windows Server
gelöst Thunderbird Update erfordert Administrationsrechte (3)

Frage von Adnan88 zum Thema Windows Server ...

CPU, RAM, Mainboards
Nach BIOS Update - kein Bild, keine Tastatur, keine Maus (7)

Frage von PronMaster zum Thema CPU, RAM, Mainboards ...

Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(2)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Systemdateien
Warum System auf "C:" (29)

Frage von DzumoPRO zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Cisco SG200: Auf bestimmtem vLAN bestimmte TCP-Ports sperren (16)

Frage von SarekHL zum Thema LAN, WAN, Wireless ...

Cloud-Dienste
gelöst Bitcoins minen über Nacht? (16)

Frage von 1410640014 zum Thema Cloud-Dienste ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...