Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

TMG blockt eingehende HTTP-Verbindung - Datenverkehrssimulation ergibt Zugelassener Datenverkehr

Frage Microsoft Windows Netzwerk

Mitglied: delirium

delirium (Level 1) - Jetzt verbinden

11.04.2012, aktualisiert 10:41 Uhr, 3958 Aufrufe, 1 Kommentar

Hallo community!

Seit mittlerweile 1 Woche habe ich mit der TMG-Installation auf dem Firewallserver ein Problem. Es sind zwei Regeln für eingehenden Datenverkehr (HTTP) konfiguriert (gleicher WebListener, aber verschiedene Domains), die HTTP-Anforderungen auf den Webserver weiterleiten sollen. Diese wurden über "Webserver veröffentlichen" eingerichtet.

Von außen ist aber nichts erreichbar, im Log ist immer "verweigerter Datenverkehr" (Grund ist die Standardregel) zu lesen. Daher habe ich mal die Datenverkehrssimulation angeworfen - und zu meiner großen Überraschung sagt diese (mit vorher ermittelten Werten!) "Zugelassener Datenverkehr".

Zwischen Server und Internet hängt eine Fortygate - kann mein Problem damit zu tun haben?

Grüße
Delirium

Edit: was mir noch eingefallen ist: TMG und IIS liegen auf dem gleichen server; IIS ist so konfiguriert, dass er nicht auf die externen IPs bindet (Port 80 ist frei). Ebenso hat dieses Szenario schon einmal funktioniert (bevor mir ein Bluescreen durch eine defekte Netzwerkkarte die TMG-Konfiguration ruinierte und ich ein Backup einspielen musste). den IIS da wegzubewegen ist (mangels anderem Platz) nicht möglich. Ich weiß aber, dass der da eigentlich nichts zu suchen hat (und bin mir der Problematik bewusst!)

Edit2: Gerade habe ich nochmal ein netstat -a -n -b gemacht und dabei folgenden Eintrag gefunden:
TCP 0.0.0.0:80 0.0.0.0:0 ABHÖREN
Es konnten keine Besitzerinformationen abgerufen werden.

Woher kann das kommen? IIS? Keine Webseite hat Bindungen auf 0.0.0.0.
Mitglied: delirium
14.06.2012 um 09:23 Uhr
Nur zu Archivzwecken: den Port 80 haben die SQL Server Reporting Services belegt. Kaum hat man die abgedreht, funktioniert auch alles so wies soll.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Router & Routing
gelöst VPN: Verbindung von FritzBox (7390) über SSL zum Firmennetzwerk (Watchguard) (4)

Frage von rrobbyy zum Thema Router & Routing ...

DNS
Mobiles DNS Problem bei VPN Verbindung (4)

Frage von holladie zum Thema DNS ...

Router & Routing
gelöst OpenVPN Zertifikat abgelaufen - Verbindung nicht möglich (31)

Frage von intane zum Thema Router & Routing ...

Windows Server
gelöst Https-Verbindung nur über Internet-Explorer (21)

Frage von Leo-le zum Thema Windows Server ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (23)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (19)

Frage von smartino zum Thema Mac OS X ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...

Linux Netzwerk
DHCP IP-vergabe erst nach 1-2 Minuten (11)

Frage von Maik82 zum Thema Linux Netzwerk ...