Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

TMG blockt eingehende HTTP-Verbindung - Datenverkehrssimulation ergibt Zugelassener Datenverkehr

Frage Microsoft Windows Netzwerk

Mitglied: delirium

delirium (Level 1) - Jetzt verbinden

11.04.2012, aktualisiert 10:41 Uhr, 3949 Aufrufe, 1 Kommentar

Hallo community!

Seit mittlerweile 1 Woche habe ich mit der TMG-Installation auf dem Firewallserver ein Problem. Es sind zwei Regeln für eingehenden Datenverkehr (HTTP) konfiguriert (gleicher WebListener, aber verschiedene Domains), die HTTP-Anforderungen auf den Webserver weiterleiten sollen. Diese wurden über "Webserver veröffentlichen" eingerichtet.

Von außen ist aber nichts erreichbar, im Log ist immer "verweigerter Datenverkehr" (Grund ist die Standardregel) zu lesen. Daher habe ich mal die Datenverkehrssimulation angeworfen - und zu meiner großen Überraschung sagt diese (mit vorher ermittelten Werten!) "Zugelassener Datenverkehr".

Zwischen Server und Internet hängt eine Fortygate - kann mein Problem damit zu tun haben?

Grüße
Delirium

Edit: was mir noch eingefallen ist: TMG und IIS liegen auf dem gleichen server; IIS ist so konfiguriert, dass er nicht auf die externen IPs bindet (Port 80 ist frei). Ebenso hat dieses Szenario schon einmal funktioniert (bevor mir ein Bluescreen durch eine defekte Netzwerkkarte die TMG-Konfiguration ruinierte und ich ein Backup einspielen musste). den IIS da wegzubewegen ist (mangels anderem Platz) nicht möglich. Ich weiß aber, dass der da eigentlich nichts zu suchen hat (und bin mir der Problematik bewusst!)

Edit2: Gerade habe ich nochmal ein netstat -a -n -b gemacht und dabei folgenden Eintrag gefunden:
TCP 0.0.0.0:80 0.0.0.0:0 ABHÖREN
Es konnten keine Besitzerinformationen abgerufen werden.

Woher kann das kommen? IIS? Keine Webseite hat Bindungen auf 0.0.0.0.
Mitglied: delirium
14.06.2012 um 09:23 Uhr
Nur zu Archivzwecken: den Port 80 haben die SQL Server Reporting Services belegt. Kaum hat man die abgedreht, funktioniert auch alles so wies soll.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Netzwerkgrundlagen
IOS stellt keine Verbindung zu IKEv2 VPN auf pfSense her (5)

Frage von Androxin zum Thema Netzwerkgrundlagen ...

Debian
Keine Verbindung zwischen zwei Debian Maschinen (1)

Frage von Philippe27 zum Thema Debian ...

Peripheriegeräte
gelöst EC Terminal - Keine WLAN-Verbindung (aber nur bei uns.) (15)

Frage von BirdyB zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (18)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Grafikkarten & Monitore
Neue Graifkkarte - kein Bild (10)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...

Exchange Server
gelöst Exchange 2013 - Kontakte aus CSV importieren (9)

Frage von hesper zum Thema Exchange Server ...