Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

TMG, OWA keine Verbindung mehr zum Exchange seit Zertifikatserneuerung

Frage Microsoft Exchange Server

Mitglied: smartino

smartino (Level 1) - Jetzt verbinden

18.07.2013 um 18:30 Uhr, 3095 Aufrufe, 3 Kommentare

Hallo zusammen,

ich habe in der DMZ einen TMG stehen. Der kümmert sich um OWA und daß die iPhones ihre Mails vom Exchange bekommen, welcher innerhalb vom LAN steht. Nun ist beim Exchange das STARTTLS-Zertifikat abgelaufen. Mit New-Exchange-Certificate habe ich mir ein neues erstellt und in Exchange importiert. Nun können die Webleute und iPhone-Leute nicht mehr über den TMG reinkommen. Die Verbindung wird abgelehnt bzw. gar nicht erst gefunden.

Hat mir jemand einen Tip, was ich im TMG konfigurieren muß?

Grüße, Thomas
Mitglied: filippg
18.07.2013 um 22:46 Uhr
Hallo,

ist das Zertifikat denn auch auf dem TMG installiert?
Sind die Zwischenzertifikate auf dem Exchange?
Vertraut der TMG dem Root-Zertifikat?

Gruß

FIlipp
Bitte warten ..
Mitglied: smartino
19.07.2013 um 09:51 Uhr
alles gute Fragen, die ich mangels KnowHow über TMG leider nur recht lückenhaft beantworten kann. Bitte um Nachsicht. Ich gebe mir aber alle Mühe

Ich habe die PFX-Datei, die beim Erzeugen des Zertifikates herausgekommen ist im TMG unter System/Serverzertifikat installieren, installiert. Ich nehme aber an, da es noch nicht läuft, wars das noch lange nicht.

Grüße, Thomas
Bitte warten ..
Mitglied: smartino
19.07.2013 um 15:12 Uhr
Habs gefunden.

Es war der Alternatename. Das alte abgelaufene Zertifikat hatte in Alternatename einen DNS-Namen, den das neue Zertifikat nicht hatte. Somit konnte TMG nicht matchen. Etwas Tricky war, berhaupt darauf zu kommen, weil auf einfachem Weg wird bei der Zertifikatserstellung kein Alternatename angeboten.

Grüße und danke für den Hilfeversuch
Thomas
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst ZIP-Archive nach Dateien durchsuchen und Pfade ausgeben (33)

Frage von evinben zum Thema Batch & Shell ...

Router & Routing
Routingproblem in Homerouter-Kaskade mit Raspi (19)

Frage von Oldschool zum Thema Router & Routing ...

Server
Freenas schlechte Schreib Performance bei NFS (16)

Frage von janosch12 zum Thema Server ...

LAN, WAN, Wireless
Buffolo AccessPoint IP vergessen - herausfinden (9)

Frage von staybb zum Thema LAN, WAN, Wireless ...