Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Tobit David v8 verschickt nach Server-Neuinstallation keine Mails mehr

Frage Internet E-Mail

Mitglied: LordHelmchen

LordHelmchen (Level 1) - Jetzt verbinden

28.01.2007, aktualisiert 08.06.2007, 10317 Aufrufe, 4 Kommentare

immer gleiche Fehlermeldung, egal über welchen Server

Musste unseren Server neu aufsetzen.
Hab zur Installation von David erst das alte Verzeichnis wieder rüberkopiert und dann Setup darüber ausgeführt. Es klappt soweit ganz gut, alle Benutzermails und Einstellungen sind da, Faxe verschicken und empfangen sowie Mails (über Provider via POP) funktioniert.

Allerdings kann jetzt kein Benutzer mehr Mails verschicken. Ich habs über Provider (smarthost), mit und ohne Auth, über anderen Provider, ohne Provider usw probiert, nix will funktionieren.
Fehlermeldung ist überall in etwa die gleiche: "Unknown return for Header Field (5)"

Hat jemand ähnliche Probleme oder irgend nen Rat, wie ich das wieder zum Laufen bringe?
Schon mal besten Dank für Tipps!

Hier ist das Log einer Mail (MailAdressen wegen Spamings durch "x" ersetzt !)

(1) Send Mail from x to x
(00000644) New Socket
RESOLVE MX ok16.de
QUERY/QUERY/RD/No Error
Query Entries : 1
ok16.de
Answer Entries : 0
Name Server Entries: 0
Resource Entries : 0
RESPONSE/QUERY/AA/RD/RA/No Error
Query Entries : 1
40.209.190.80.in-addr.arpa
Answer Entries : 1
40.209.190.80.in-addr.arpa
Name Server Entries: 0
Resource Entries : 0
QUERY/QUERY/RD/No Error
Query Entries : 1
ok16.de
Answer Entries : 0
Name Server Entries: 0
Resource Entries : 0
RESPONSE/QUERY/RD/RA/No Error
Query Entries : 1
ok16.de
Answer Entries : 1
ok16.de
IP Adr. 80.190.209.40
Name Server Entries: 0
Resource Entries : 0
(1) Connecting to server 80.190.209.40 on port 25
(00000644) New Socket
(00000644) ReUseAddr : 1
(00000644) OutOfBandDataInline: 1
(00000644) KeepAlive : 5 minutes
(00000644) Socket Bound to Port 0
(00000644) Socket Connected to 80.190.209.40
(1) Connection established (644)
(1) 220 ok16.de ESMTP ok16.de
(1) EHLO 10.113.55.100
(1) 250-ok16.de
(1) 250-PIPELINING
(1) 250-SIZE 1331691520
(1) 250-VRFY
(1) 250-ETRN
(1) 250-STARTTLS
(1) 250-AUTH LOGIN PLAIN
(1) 250-AUTH=LOGIN PLAIN
(1) 250 8BITMIME
(1) AUTH LOGIN
(1) 334 VXNlcm5hbWU6
(1) d2E2NjE4cDE=
(1) 334 UGFzc3dvcmQ6
(1) eHRvcHNpQ0E=
(1) 235 Authentication successful
(1) Authentication successful
(1) MAIL FROM: <x>
(1) 250 Ok
(1) RCPT TO: <x>
(1) 250 Ok
(1) DATA
(1) 354 End data with <CR><LF>.<CR><LF>
(1) Send Mime Message
(1) Unknown return for Header Field (5)
(1) SMTP Server: Data Ok Error!
(1) Mail Transmission aborted
Mitglied: Meierjo
05.06.2007 um 13:44 Uhr
Hallo

Nehme an, dass das Problem mittlerweile gelöst ist.

Hier trotzdem noch der Lösungsansatz, da ich selber längere Zeit mit diesem Problem gekämpft habe.

Bei der Nutzung von David V8+ mit Service Pack 04-Nov-2005 wurde das Hotfix »PostMan/Grabbing Server« installiert. Nach der Installation des Hotfix ist der Versand von eMails jedoch nicht mehr möglich. Beim Nachrichtenversand wird die Meldung »unknown return for headerfield« angezeigt.
Produkt David Service Layer
Priorität normal
Effekt normal
Ab VIntern 2065
Datum 6.01.2006

Antwort

Wird nach der Installation des Hotfix beim Nachrichtenversand die Meldung »unknown return for headerfield« ausgegeben und der Versand von eMails ist nicht möglich, wurde die Datei »DAVIDLIB.DLL« nicht aktualisiert. Diese Datei muss nach der Installation des Hotfix in der Version 8.1.220.0 im Verzeichnis »Windows\System32« liegen. Der Einsatz eines Virenscanners eines Drittanbieters ist eine mögliche Ursache für dieses Verhalten. Stellen Sie daher vor der Installation des Hotfix sicher, dass Virenscanner von Drittanbieter nicht aktiv sind und der Installationsvorgang so fehlerfrei durchgeführt werden kann.
Weitere Hinweise zum »Hotfix PostMan/Grabbing Server« entnehmen Sie dem KnowledgeBase Artikel Q-108.230.




Vielleicht nützt es ja noch jemand anderem.

Gruss Meierjo
Bitte warten ..
Mitglied: LordHelmchen
08.06.2007 um 09:15 Uhr
Danke für die Antwort.
Für mein Problem kommt es in der Tat zu spät, wir sind jetzt auf eine andere Lösung umgestiegen...
Bitte warten ..
Mitglied: Meierjo
08.06.2007 um 16:14 Uhr
Auf welche Lösung seit ihr denn umgestiegen?? Auf Outlook und Excahnge??

Gruss Meierjo
Bitte warten ..
Mitglied: LordHelmchen
08.06.2007 um 18:58 Uhr
auf Outlook _ohne_ Exchange ;)
Für einen kleineren Betrieb mit 5 PC-Nutzern war dem Chef der Exchange zu teuer, da Outlook eh nur zum Mailen verwendet wird.
Faxe laufen weiterhin übers Tobit, da gibt es ja keine Probleme
Bitte warten ..
Ähnliche Inhalte
Groupware
Tobit David V8 SSL TLS Problem
Frage von bibi52Groupware12 Kommentare

Hallo Zusammen, ein Bekannter von mir betreibt zu Hause Tobit David V8 mit 2 Usern auf einem Server 2003. ...

LAN, WAN, Wireless
Tobit David FX12 Server ist über VPN über keinen Port erreichbar
gelöst Frage von Anulu1LAN, WAN, Wireless3 Kommentare

Hallo, wir würden gerne den Tobit David FX 12 Server über VPN (Firewall to Firewall) erreichbar machen. Es gibt ...

E-Mail
VPN-Verbindung mit Tobit David APP
Frage von windowsxpE-Mail4 Kommentare

Hallo zusammen, ich habe folgendes Problem wir verwenden bei einem Kunden einen David 12 Server. Der Kunde wünscht jetzt ...

Groupware
Tobit David Zugriff von aussen scheitert
Frage von SchnurfGroupware8 Kommentare

Hallo, wir haben bei uns vor 3 Wochen die Fritz Box ausgetauscht und haben nun eine 7490 bei uns ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 107 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 TagenInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
gelöst Frage von HelloWorldBatch & Shell20 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless8 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Windows 10
Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App
Tipp von kgbornWindows 107 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...