Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Tobit David.zehn auf SLES10

Frage Internet E-Mail

Mitglied: 68751

68751 (Level 1)

19.08.2008, aktualisiert 20.08.2008, 5362 Aufrufe, 4 Kommentare

Habe ein kleines Problem mit der Installation der Tobit David 10 Version auf einem Suse Linux Enterprise Server 10 SP2. An fehlender Kompatibilität dürfte es nicht liegen, SLES10 wird vom Softwarehersteller unterstützt.

Der SRV ist ein HP G5 mit Raid1 (was hat ich da für Probleme mit dem Raidcontroller -.-), restliche SLES10 Installation ohne Probleme (ich hasse SuSe...).
Samba konfiguriert und Tobit David 10 Installation erfolgreich abgeschlossen. Um die David Konfiguration abzuschliessen, muss man via SMB von einem XP Client aus auf den SLES10 connecten und im David Verzeichnis /david/code/dvadmin.exe starten.

Beim starten der EXE bekomme ich jedoch eine Fehlermeldung ... "David Service Layer Dienst nicht gestartet". Wenn ich aber die David Dienste kontrolliere, sind alle Dienste im running Modus. Die handvoll Dienste stoppen und starten bringt da auch nichts. Firewall ist Zwecks Test deaktiviert (wird später wieder aktiviert und nur Port freigegeben). An der smb.conf auch noch rumgeschraubt, dachte es liegt an fehlenden Berechtigungen, falsch gedacht...

Der Tobit Support konnte mir auch nicht weiterhelfen.

Freundliche Grüsse

fab!o p.
Mitglied: Arch-Stanton
19.08.2008 um 18:29 Uhr
Hallo,

lies mal hier weiter.

ansonsten gilt: Tobit > Hände weg von Linux!

Gruß, Armin
Bitte warten ..
Mitglied: 68751
20.08.2008 um 08:44 Uhr
Der Link scheint irgendwie nicht zu funktionieren (thread ID 66243 warscheinlich tot) - das Forum ist aber ziemlich informativ. Werd es mal durchstöbern, vielleicht lässt sich ja etwas finden, danke :>

"Tobit > Hände weg von Linux!" Sag das meinen Verkäufern, die sellen den Schrott und ich darf dann wieder für Ihre Fehler gerade stehen -.- Kompetente Verkäufer = unbezahlbar.

Grüsse fab!o
Bitte warten ..
Mitglied: Arch-Stanton
20.08.2008 um 10:17 Uhr
Moin,

wir haben mal Tobit unter Suse 9.3 installiert mitsamt der AVM C4 Karte. Das war ne ziemliche Fummelei und ist eben nicht fehlerfrei. Support erhält man definitiv nicht von Tobit, also lieber unter Windows installieren, da läuft es ziemlich stabil.

Gruß, Arch Stanton

p.s.: Der Link müßte funktionieren.
Bitte warten ..
Mitglied: 68751
20.08.2008 um 10:28 Uhr
Das System wurde dem Kunden schon verkauft, ich muss jetzt schaun wie ich das zum laufen bekomm^^

Häng immer noch am selben Problem, bekomm die dvadmin.exe nicht gestartet.

"Der David Administrator kann nicht auf den Server SRVNAME zugreifen, da der David Service Layer dort nicht gestartet ist."

Gruss fab!o p.
Bitte warten ..
Ähnliche Inhalte
E-Mail
David.FX Pop3 via iPhone (3)

Frage von Huibuh2010 zum Thema E-Mail ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Viren und Trojaner
Ransomware .nm4 (15)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

iOS
16 iPads zentrall verwalten (14)

Frage von simonlohr zum Thema iOS ...

Microsoft Office
+1.000 Ordner in Outlook: Wie besser? (11)

Frage von Matsushita zum Thema Microsoft Office ...