Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Tobit Faxware7 macht teilweise leere Fax Seiten

Frage Internet

Mitglied: Schany

Schany (Level 1) - Jetzt verbinden

27.04.2007, aktualisiert 10.05.2007, 14333 Aufrufe, 7 Kommentare

Hallo Admin´s!

Wir haben hier folgende Problematik:

Wir benutzten SBS2003 mit einem Exchange-Server. Auf diesem haben wir Tobit Faxware7 installiert, da in dem Server auch die AVM Karte eingebaut wurde (Empfehlung von unserem Hardware Lieferanten!). Desweiteren nutzen wir Citrix und Microsoft Buisness Solutions Navision 4.02.
Wir wollen Tobit nur als reine Faxware laufen lassen, also alles andere über Outlook abwickeln.
Wenn wir Navision und Tobit über Citrix starten und dann versuchen zu Faxen, scheint es bis jetzt zumindest zu funktionieren (Also die Faxübernahme aus Navision - Nummer mit @@).
Sobald ich Tobit lokal installiere und Navision lokal laufen lasse, funktioniert das kein Stück mehr. Dann verliert Tobit teilweise in der Datenübernahme mal ein komplettes Fax (also Fax leer) oder nur eine Seite des Faxes (mal die erste, mal die zweite)....
Wir testen jetzt seit über einem Jahr mit Tobit rum und haben auch schon kontakt zu Tobit gehabt. Bis jetzt ohne Erfolg.
So langsam habe ich kleiner gebeutelter Admin echt die FAX(en) dicke...

Hat eventuell jemand ne Idee, was man noch alles ausprobieren kann? Oder gibt es eine andere möglichkeit aus Navision Faxe zu versenden? Hat Windows 2003 eine Datenübernahme für Faxe mit @@?

Über Eure Beiträge würde ich mich sehr freuen.

MFG
*Schany*
Mitglied: noname5
03.05.2007 um 16:35 Uhr
Hallo,

ich glaube ich habe hier das gleiche Problem. Der Fall mit dem leeren Fax taucht bei mir auf, aber nicht sehr häufig. Ich konnte bis jetzt auch keine Fehlermeldung o.ä. in solchen Fällen feststellen. Meine erste Reaktion auf dieses Problem war, für den Tobit Drucker unter Windows in den Einstellungen "Erweitert" -> "Drucken beginnen, nachdem letzte Seite gespoolt wurde" zu setzen. Dies brachte "scheinbar" Besserung. Leiter ist das Problem wieder aufgetaucht.

Auch die Zusammenarbeit mit Tobit war in diesem Fall fruchtlos.

In der Support FAQ von Tobit gibt es zu diesem Problem für David eine lösung. Diese greift jedoch leider nicht für Faxware 7. Es handelte sich um ein Update für den Rendering-Prozess (Datei RSTRIZE.EXE). Scheinbar hat das Problem mit hinterlegten Briefpapieren zu tun.

Wenn jemand eine Lösung hat wäre toll.

Gruß
noname5
Bitte warten ..
Mitglied: Schany
04.05.2007 um 15:05 Uhr
Hallo!

Ich glaube nicht das es an Briefpapieren liegt. Ich denke das Tobit zwar die Freigabe zur Installation auf dem Exchange Server gegeben hat, aber es nicht Vernünftig funktioniert.
Wir werden in der nächsten Zeit versuchen, die Faxware auf einen anderen Server zu installieren um ausschließen zu können das es an der installation auf dem Exchange liegt.
Ich habe mit Tobit auf der CeBit gesprochen... das ganze war bis jetzt komplett fruchtlos. Also, so leid es mit tut, aber ich kann mittlerweile nur noch von einer Exchange/Citrix/Navision+Tobit installation abraten...
Bitte warten ..
Mitglied: kieser1972
10.05.2007 um 08:47 Uhr
Hallo, das Problem mit den teilweise leeren Faxseiten hatten wir auch. Sehr mysteriös.

Bei uns war der Virenscanner schuld, der den Renderingprozeß anscheinend blockiert hat, wenn ein Tobitclient seinen Auftrag auf dem Server platziert.

Wir haben folgendes Verzeichnis aus dem Echtzeitscan des Virenscanners herausgenommen und seitdem keine Probleme mehr mit leeren Seiten

c:\David\Apps\Faxware\Out
Bitte warten ..
Mitglied: Schany
10.05.2007 um 08:56 Uhr
Danke für den Tipp!
Das werde ich mal ausprobieren.

Kannst Du mir eventuell sagen welchen Virenscanner ihr benutzt? Vielleicht gibt es da ja einen Zusammenhang?!?
Bitte warten ..
Mitglied: kieser1972
10.05.2007 um 16:39 Uhr
wir verwenden CA eTrust 7.1, dieser ist anscheinend recht vehement im blockieren von Dateien, solang er sie scannt.

Besonders auffällig ist der Effekt der leeren, oder teilweise leeren Seiten, wenn direkt Tobit Steuerzeichen im Text eingebettet sind. eTrust erkennt wohl explizit die Tobit Steuerzeichen
z.B. @@NUMMER <irgendeine Nummer>@@ am Anfang des Dokuments ergibt eine Leere Seite

Schickt man ein Dokument ohne Tobit Steuerzeichen an den Tobit Faxware Druckertreiber, funktioniert das Rendering, auch wenn der Dateipfad nicht aus dem Virenscanner herausgenommen ist.
Bitte warten ..
Mitglied: jackpott
14.12.2009 um 17:49 Uhr
Ich kenne die Problematik - und der Tobit Support steht auf dem Schlauch.. habe grade rausgefunden was es bei mir war, warum die Seite leer war:
In den Druckereinstellungen => Tobit Fax Ware => Eigenschaften => Anschlüsse => Konfigurieren...
war der falsche Server und somit die falsche Adresse zum, ich glaube, api-Verzeichnis hinterlegt. Korrekten Server eingetragen, jetzt gehts. Fälschlicherweise stand der alte Domaincontroler drin, der aber noch nie Tobit Server war..
Bitte warten ..
Mitglied: jackpott
10.05.2010 um 13:38 Uhr
An den Berechtigungen kann es übrigens auch liegen...
Bitte warten ..
Ähnliche Inhalte
Ubuntu
PHP - Nur leere Seiten (6)

Frage von UItimate zum Thema Ubuntu ...

TK-Netze & Geräte
(Open-Source) Fax Server nur für Annahme von Faxen (14)

Frage von Mejestic12 zum Thema TK-Netze & Geräte ...

Exchange Server
Migration von Exchange zu Tobit (5)

Frage von johndoe zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Exchange Server
Apple Mail mit Exchange 2010 verbinden (12)

Frage von DieAzubinne zum Thema Exchange Server ...