Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Tobit.fx, Mailversand an bestimmten empfänger nicht möglich, Empfang von ihm funktioniert

Frage Internet E-Mail

Mitglied: SebastianSimon

SebastianSimon (Level 1) - Jetzt verbinden

02.09.2010, aktualisiert 09:29 Uhr, 8021 Aufrufe, 5 Kommentare

Ich habe ein Problem beim Mailversand bei einem Benutzer.

Der User kann Mails von der betreffenden Adresse empfangen, aber keine an diese versenden.
Hier der SMTP-Ablauf:

(00000704) New Socket
RESOLVE MX empfaenger.com
(00000704) UDP SendTo (32)
QUERY/QUERY/RD/No Error
Query Entries : 1
empfaenger.com
Answer Entries : 0
Name Server Entries: 0
Resource Entries : 0
(00000704) UDP Read Timeout 1
(00000704) UDP SendTo (32)
QUERY/QUERY/RD/No Error
Query Entries : 1
empfaenger.com
Answer Entries : 0
Name Server Entries: 0
Resource Entries : 0
(00000704) UDP RecvFrom (32)
RESPONSE/QUERY/RD/RA/Server Failure
Query Entries : 1
empfaenger.com
Answer Entries : 0
Name Server Entries: 0
Resource Entries : 0
(00000704) UDP SendTo (32)
QUERY/QUERY/RD/No Error
Query Entries : 1
empfaenger.com
Answer Entries : 0
Name Server Entries: 0
Resource Entries : 0
(00000704) UDP RecvFrom (32)
(00000704) UDP SendTo (32)
QUERY/QUERY/RD/No Error
Query Entries : 1
empfaenger.com
Answer Entries : 0
Name Server Entries: 0
Resource Entries : 0
(00000704) UDP Read Timeout 1
(00000704) UDP SendTo (32)
QUERY/QUERY/RD/No Error
Query Entries : 1
empfaenger.com
Answer Entries : 0
Name Server Entries: 0
Resource Entries : 0
RESOLVE |empfaenger.com| failed, A: 1
(00000704) New Socket
RESOLVE MX empfaenger.com
(00000704) UDP SendTo (32)
QUERY/QUERY/RD/No Error
Query Entries : 1
empfaenger.com
Answer Entries : 0
Name Server Entries: 0
Resource Entries : 0
(00000704) UDP RecvFrom (88)
RESPONSE/QUERY/RD/RA/No Error
Query Entries : 1
empfaenger.com
Answer Entries : 1
empfaenger.com
mailserver1.mdswireless.com (0)
Name Server Entries: 0
Resource Entries : 1
mailserver1.mdswireless.com
IP Adr. 208.66.0.110
(2) Connecting to server 208.66.0.110 on port 25
(00000704) New Socket
(00000704) ReUseAddr : 1
(00000704) OutOfBandDataInline: 1
(00000704) KeepAlive : 5 minutes
(00000704) Socket Bound to Port 0
(00000704) Socket Connected to 208.66.0.110
(2) Connection established (704)
(00000704) read (74/0)
(00000704) Got complete TCP Message (Size=74)
(2) 220 mailserver1.mdswireless.com ESMTP (c10b83e139647ea6ab900b0a7dcc022f)
(2) EHLO mx1.absender.de
(2) 250-mailserver1.mdswireless.com Hello mx1.absender.de [217.91.147.90], pleased to meet you
(2) 250-SIZE 10000000
(2) 250-PIPELINING
(2) 250-8BITMIME
(2) 250 HELP
(2) MAIL FROM:<user@absender.de>
(00000704) read (52/0)
(00000704) Got complete TCP Message (Size=52)
(2) 250 Sender <user@absender.de> OK
(2) RCPT TO:<user@empfaenger.com>
(00000704) read (13/0)
(00000704) Got complete TCP Message (Size=13)
(2) 550 Blocked
(2) SMTP Server: Wrong Receiver Name! (user@empfaenger.com)
(2) RSET
(2) SMTP Server: Reset Error!
(2) Mail Transmission aborted

Die Fehlermeldung ist fett markiert.
Wir betreiben den Mailserver intern über eine feste IP-Adresse.
Laut Tobit Knowledge Base kann es zu Probleme kommen, falls der Mailserver der eigene Tobit-Server ist und
der DNS auf einen Provider zeigt, was in unserem Fall Hosteurope ist.

Siehe hier:
Besitzen Sie eine eigene Domain, die jedoch bei einem Provider und nicht auf Ihrem lokalen DvISE Server gehostet wird,
kann beim eMail-Versand ebenfalls der oben erwähnte Fehler auftreten. Dies ist dann der Fall, wenn der eMail-Versand direkt über
Ihren lokalen DvISE Server erfolgt, ohne dazu die Dienste des Providers in Anspruch zu nehmen.
Der DNS-A-Record für Ihre Domain verweist auf eine IP des Providers. Diese IP wird also in der Absenderkennung Ihrer Sendeaufträge erwartet.
Da der Versand von eMails jedoch direkt von Ihrem DvISE Server erfolgt, der eine andere IP besitzt, tritt auch hier das oben beschriebene Problem auf.
In diesem Fall können Sie Abhilfe schaffen, indem Sie den Mail Server Ihres Providers als Smarthost für den Versand ihrer eMail verwenden.


Normalerweise wird in diesem Fall noch ein Grund für das Blocken angegeben, hier ist das nicht so.

Vielen Dank schon im Vorraus!
Mitglied: Neomatic
02.09.2010 um 09:44 Uhr
Hallo,

wie sieht denn der PTR Eintrag im DNS aus?


Gruß

Neomatic
Bitte warten ..
Mitglied: SebastianSimon
02.09.2010 um 09:48 Uhr
Der Reverse-Lookup von iptools.com sagt folgendes:

123.123.123.123 is mx1.absender.de.
Bitte warten ..
Mitglied: SebastianSimon
03.09.2010 um 09:33 Uhr
Keine Lösungsvorschläge?
Bitte warten ..
Mitglied: SebastianSimon
08.09.2010 um 10:24 Uhr
*nach oben schieb
Bitte warten ..
Mitglied: SebastianSimon
20.09.2010 um 09:32 Uhr
Nachtrag:

Es lag an dem Empfänger. Ich schätze irgendetwas hat mit deren Benutzerkonto kurzzeitig nicht hingehauen.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Netzwerkgrundlagen
Gigabit Netzwerk an Fritzbox nur mit einer bestimmten Kabelsorte möglich (8)

Frage von Tiggr1994 zum Thema Netzwerkgrundlagen ...

Exchange Server
gelöst SBS 2003 und Multisendcon: Mailversand an t-online Adressen funktioniert nicht (11)

Frage von danieluk15 zum Thema Exchange Server ...

E-Mail
gelöst Tobit David fx: emails mit base64 Kodierung darstellen (1)

Frage von MichiBLNN zum Thema E-Mail ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...