Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Tobit-Software bekommt via VPN keine Verbindung zum Server

Frage Internet Server

Mitglied: erikro

erikro (Level 1) - Jetzt verbinden

30.04.2007, aktualisiert 03.05.2007, 5684 Aufrufe, 1 Kommentar

Hallo zusammen,

folgendes Problem:

ich habe einen David10 Server auf einem Windows2003 Server installiert und verschiedene Benutzer eingerichtet. Das funktionierte soweit. Nun soll einer der Nutzer auch per VPN auf den Server zugreifen. Und das funktioniert nicht.

Der Grund, warum es nicht funktioniert, ist, dass der David-Client nach der Anmeldung ein neues Netzlaufwerk mappt. Allerdings nicht unter dem Benutzernamen, unter dem ich mich anmelde. Mappe ich das Laufwerk zu Fuß, dann habe ich vollen Zugriff. Kein Problem. Aber wenn ich den Client starte, denselben Benutzer mit dem korrekten Passwort anmelde, dann habe ich ein weiteres Netzlaufwerk, auf das ich dann keinen Zugriff erhalte.

Das Allerdümmste dabei ist, dass das auch die lokale Funktionalität aushebelt. Ich kann den ganzen Spaß wieder neu konfigurieren und lokal läuft es dann ohne Probleme. Sobald ich aber wieder versuche, die Verbindung per VPN zu realisieren, geht der Quatsch von vorne los. Warum, ist mir völlig schleierhaft, da der einzige Unterschied der Zugriff via VPN ist. Ansonsten ist die Konfiguration dieselbe. Warum meldet er sich mit dem falschen Benutzer an?

VPN wird mit Lancom 1711 und dem advanced client von Lancom aufgebaut. Ansonsten funktioniert die Verbindung einwandfrei. Ich konnte problemlos via VPN zu Testzwecken den Client hier auf einem unter vmware laufenden XP installieren. Alle anderen Zugriffe auf das Netz laufen auch problemlos. Nur der David spielt nicht mit. Langsam komme ich mir vor wie Goliath. ;)

Liebe Grüße

Erik
Mitglied: 46758
03.05.2007 um 12:00 Uhr
Versteh ich das richtig das du von zu Hause aus auf deine Mails von Tobit zugreifen weillst und das klappt nnicht.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Router & Routing
Keine Verbindung Server

Frage von sebastian2608 zum Thema Router & Routing ...

Windows Server
Server 2012 R2 VPN steht, jedoch keine Verbindung zum Server! (7)

Frage von moinmoin2016 zum Thema Windows Server ...

LAN, WAN, Wireless
VPN-Verbindung - Hostname bei allen Hosts gleich und keine Verbindung (2)

Frage von Alexth89 zum Thema LAN, WAN, Wireless ...

Netzwerke
VPN-Verbindung Server 2016 und Win10 (IPSec mit Zertifikat) Fehler (5)

Frage von PN-Schrauber zum Thema Netzwerke ...

Heiß diskutierte Inhalte
Erkennung und -Abwehr
Virenschutz - Meinungen (27)

Frage von honeybee zum Thema Erkennung und -Abwehr ...

Windows 10
Welches OS für Firmengeräte? (18)

Frage von MarkusVH zum Thema Windows 10 ...

Netzwerke
Abisolierwerkzeug (18)

Frage von SarekHL zum Thema Netzwerke ...

Exchange Server
SBS2011: POP3-Connector 10 MB Grenze Email Benachrichtigung (17)

Frage von bogi1102 zum Thema Exchange Server ...