Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Ton auf Kopfhörer!

Frage Microsoft

Mitglied: esonat

esonat (Level 1) - Jetzt verbinden

09.09.2010 um 18:26 Uhr, 18370 Aufrufe, 8 Kommentare

Hallo,

ich habe ein fujitsu siemens Laptop amilo xa 1526 mit Windows Vista. Das Problem ist, dass auf dem Kopfhörer kein Ton zu hören ist.

Also über Laptoplautsprecher, kann man ganz normal musik hören. Schliesse ich den Kopfhörer an das Laptop, so höre ich über Kopfhörer kein Ton!. und Über Lautsprecher auch nicht . was aber normal ist denke ich, da der Kopfhörer angeschlossen ist. Über die Soundkarteneinstellungen konnte ich nichts finden um das Problem zu beheben.Wobei ich mich mit Vista nicht auskenne.

Danke für Eure Hilfe
Mitglied: Yoyoba
09.09.2010 um 18:53 Uhr
Habe Vista nie wirklich draufgehabt, bin von XP direkt auf Win7 aber meine Empfehlung wäre:

-Soundoptionen erneut durchschauen für Kopfhörer/Lautsprecher
-Treiber aktualisieren
-Evtl ist auch einfach der Kopfhörer defekt?


MfG
Bitte warten ..
Mitglied: jumilla
10.09.2010 um 07:08 Uhr
ist das usb oder klinke? geht der kopfhörer wenn er in den lautsprecherausgang gesteckt wird? gehen die lautsprecher wenn sie im kopfhörerausgang stecken?
Bitte warten ..
Mitglied: 93259
10.09.2010 um 08:48 Uhr
Ihr Produkt ist für Windows® 7 nicht freigegeben.
Das heißt es sind kein Win7 Treiber vorhanden. Wahrscheinlich auch nicht für die Soundkarte bzw. Chips.

siehe: http://de.fujitsu.com/support/downloads.html
Bitte warten ..
Mitglied: cardisch
10.09.2010 um 09:47 Uhr
Aber er hat doch Ton....
Guck doch zuerst im Mixer nach (habe gerade kein Vista parat, sollte aber in der Systemsteurung unter Sound stehen) und guck, ob bei den Ausgabeoptionen evt. das Häkchen "stumm schalten" gesetzt ist.
Vielleicht ist aber "nur" der Sound niedrig geschaltet (quasi unhörbar), das könnte ien kleinen Handrad am Laptop oder auch im Mixer stehen.
Dritte (aber unwahrscheinliche) Möglichkeit:
Man kann am Laptop per Tastatukürzel den KH-Ausgang stumm schalten.
Letzte Möglichkeit:
KH ist defekt oder "inkompatibel" zum KH-Ausgang am Laptop (Stichwort Impedanz)

Gruß

Carsten
Bitte warten ..
Mitglied: 93259
10.09.2010 um 10:23 Uhr
Zitat von cardisch:
Aber er hat doch Ton....

wenn er aber den falschen Treiber installiert hat, dann kann es sein, dass die angelöteten schnittstellen, in dem Fall der KH-Ausgang, nicht richtig initialisiert wird.
Ist nur eine Gedankenhilfe.

MFG
Puntonist
Bitte warten ..
Mitglied: 93600
10.09.2010 um 12:18 Uhr
Es könnte auch sein das er das Wiedergabegerät nicht automatisch kennt,
dass Problem hatte ich - bei mir lag es an einem falschen Treiber,
manuell konnte ich jedoch das Wiedergabegerät ändern was auch funktionierte.
Dieses Phenomen kann auch bei USB-Kopfhörern auftreten und ist dann
von Windows-Support Seite kein wirkliches Problem ... a là "It's not a bug - it's a feature"

Natürlich könnte auch einfach der Kopfhörer kaputt sein, was bei billigeren Modellen
auch öfters der Fall ist - hast du die Möglichkeit deinen Kopfhörer einfach mal wo anders zu testen? Worst Case wäre der defekt der Klinke Buchse!
Bitte warten ..
Mitglied: esonat
10.09.2010 um 16:04 Uhr
Erst Einmal Vielen Dank an Alle.

Vorweg, ich habe auch kein Vista. Das ist vom Bekannten. Da er gar keine ahnung hat, mache ich das für Ihn.
Also die Kopfhöhrer sind nicht defekt . Einstellungen beim Sound sehe wenig zum verstellen, deshalb werde ich versuchen die Treiber zu bekommen und neuinstallieren und dann melde ich mich nochmal.

und nochmals vielen Dank
Bitte warten ..
Mitglied: esonat
12.09.2010 um 14:36 Uhr
Hallo nochmal,

ich wollte euch mitteilen, dass es tatsächlich die Soundtreiber waren.

Danke und schönen Sonntag noch

MfG esonat
Bitte warten ..
Ähnliche Inhalte
Multimedia & Zubehör
Welche Kopfhörer soll ich mir kaufen ?
Frage von teslacoilMultimedia & Zubehör20 Kommentare

Moin ^^ Wie jeder weiß ist für einen Gamer das Headset oder die Kopfhörer sehr wichtig denn der Sound ...

Multimedia & Zubehör
Malware kann Kopfhörer zur Abhörwanze machen
Information von YannoschMultimedia & Zubehör8 Kommentare

Schon der Wahnsinn. OT: Wo ist denn die Funktion um Links zu teilen geblieben? Unter "Hinzufügen" finde ich das ...

Windows 8
Kein Ton beim FlashPlayer
gelöst Frage von HeinrichMWindows 81 Kommentar

Hallo zusammen! Ich benutze Win 8.1 mit allen zur Verfügung stehenden Updates. Wenn ich in Youtube einen Film ansehen ...

Webbrowser
Kein Ton bei Firefox Quantum über RDP
Tipp von ModdryWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 104 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server13 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server13 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
Frage von HelloWorldBatch & Shell13 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...