Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Hardware Multimedia & Zubehör

GELÖST

Kein Ton am Notebook - Soundkarten aber OK

Mitglied: tobalf

tobalf (Level 1) - Jetzt verbinden

15.06.2006, aktualisiert 15.07.2006, 20677 Aufrufe, 12 Kommentare

Hallo!

Hier meine Daten: Notebook Fujitsu Siemens S Series Lifebook, Windows XP SP2, Integrierte Soundkarte Intel AC'97 Audiocontroller,
Im Notebook sind zwei Lautsprecher vorhanden.

Ich habe bereits den Treiber neu installiert und alle Einstellungen überprüft. Ein angeschlossener Kopfhörer gab auch keinen Ton von sich. Alle Lautstärken sind eingeschaltet und auf maximal gestellt.

Was kann ich noch überprüfen?

Vielen Dank für die Hilfe!

tobalf
Mitglied: LightScape66
16.06.2006 um 00:12 Uhr
Hallo.
Viel fällt mir auch nicht mehr ein. Ich gehe davon aus, dass Du den Mixer korrekt bedient hast ( der hat ja auch Einstellungen für Aufnahme und einige Versionen haben einen Muting-Button). Was ist denn, wenn Du den Ausgang des NB an einem richtigen Verstärker anschließt... tut sich da irgendwas, z.B. beim Booten ein Knacken oder vielleicht ganz leiser Sound? Dann könnte es ein Hardware-Defekt in den Audio-Stufen sein. Ein solcher Defekt wird von der Treiberseite nicht erkannt. Ich hatte es auch schonmal, dass so eine Art Audio-Mapper (unter Systemsteuerung) als Standard Soundausgabe nicht die Soundkarte, sondern ein BT-Headset -über einen USB-BT-Adapter gekoppelt- eingetragen hatte.
Tja, das war's von mir an Tipps....
Bye,
Thomas
Bitte warten ..
Mitglied: tobalf
16.06.2006 um 10:08 Uhr
Hi Thomas,

danke für den Tip. Allerdings ist dabei auch nicht´s zu hören. Verstehen tu ich das auch nicht mehr. Vielleicht ist die Hardware echt defekt, wäre zwar eher ungewöhnlich, aber soll schon mal vorkommen

Gruß
tobalf
Bitte warten ..
Mitglied: LightScape66
16.06.2006 um 10:53 Uhr
Ich fürchte, dann ist wirklich die Hardware defekt. Ist noch Garantie auf dem Gerät? Dann ab damit zum Händler....
Bitte warten ..
Mitglied: tobalf
16.06.2006 um 20:58 Uhr
Hi!

Nö leider nicht! Pech gehabt ....

Trotzdem DANKE!

Gruß aus dem sonnigen Sauerland

tobalf
Bitte warten ..
Mitglied: KaiHaase
03.07.2006 um 23:05 Uhr
Was für ein Notebook hast Du genau. Bitte genaue Model Nummer
Bitte warten ..
Mitglied: tobalf
04.07.2006 um 17:51 Uhr
Fujitsu Siemens Lifebook S Series
Produkt Nummer: FPC04051B

PIII Mobile 800 Mhz

Reicht Dir das?

Gruß
tobalf
Bitte warten ..
Mitglied: KaiHaase
04.07.2006 um 23:21 Uhr
Modelbezeichnung wäre nicht schlecht oder die Seriennummer (Mobelbezeichnung z.B: S6120 oder S4542 oder Seriennummer Yxxxxxxxxx (normal zuerst 4 Buchstaben und dann 6 Zahlen). Deiner Bezeichnung kann ich leider nicht viel anfangen.
Bitte warten ..
Mitglied: tobalf
08.07.2006 um 16:00 Uhr
Hallo!

Die SN lautet: S-5582
IdentNr: YBVN013874.

Habe festgestellt, dass wenn man die Lautstärke über die Tastatur regelt (Funktionstasten), die Lautsprecher anfangen zu pfeifen. Ist vielleicht schon ein schlechtes Zeichen?

Danke für die Hilfe!

Gruß
tobalf
Bitte warten ..
Mitglied: LightScape66
08.07.2006 um 18:27 Uhr
Theoretisch kann das auch eine Rückkoppelung zwischen Mikro und Lautsprechern sein. Wenn Du mal ein Dummy-Kabel in die Mikro-Buchse packst, hört das dann auf?
Bitte warten ..
Mitglied: LightScape66
08.07.2006 um 18:29 Uhr
Noch eine Idee: Nimm mal eine aktuelle Ubuntu 6.06-CD und boote damit ein Live-System. Damit sollte die Notebook-Karte unterstützt werden. Kannst Du dann Sound hören?
Bitte warten ..
Mitglied: KaiHaase
09.07.2006 um 12:54 Uhr
Audio (Onboard) [Intel® 440MX + Yamaha YMF743 CODEC], verscuh mal neuere Treiber
Bitte warten ..
Mitglied: tobalf
15.07.2006 um 17:10 Uhr
Hallo!

Ich habs mit der Ubutu-CD getestet. Der Ton war da Also kein Hardware-Fehler! Danach den Treiber neu installiert, aber immer noch nicht´s zu hören. Also BS neu installiert.
Jetzt läuft alles wieder zur besten Zufriedenheit.

Vielen Dank für Eure Hilfe.

Gruß
tobalf
Bitte warten ..
Ähnliche Inhalte
Windows 8
Kein Ton beim FlashPlayer
gelöst Frage von HeinrichMWindows 81 Kommentar

Hallo zusammen! Ich benutze Win 8.1 mit allen zur Verfügung stehenden Updates. Wenn ich in Youtube einen Film ansehen ...

Webbrowser
Kein Ton bei Firefox Quantum über RDP
Tipp von ModdryWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Exchange Server
VPS - Remotedektopverbindung - Audio - Soundkarte
Frage von andisauspExchange Server1 Kommentar

Hallo, ich habe einen VPS bei Contabo angemietet, den ich gerne für Audio- / Videoaufzeichnungen verwenden möchte. Leider hat ...

Webbrowser
Kein Ton im Opera Browser
gelöst Frage von Silent08Webbrowser

Hallo Liebe Administrator Gemeinde ;-) ich habe das seltsame Phänomen das der Opera Browser (leider auch der Firefox) keinen ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 3 TagenSicherheit12 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall10 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS9 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen9 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...

Windows Netzwerk
Zugriff auf den Desktop Ordner eines anderen Rechners in der gleichen Domäne
gelöst Frage von JensNomaWindows Netzwerk6 Kommentare

Guten Abend, ich war neulich mit unserem Admin am Tisch gesessen. Er an seinem Notebook angemeldet mit dem Domänen-Admin, ...