Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kein Ton am Notebook - Soundkarten aber OK

Frage Hardware Multimedia & Zubehör

Mitglied: tobalf

tobalf (Level 1) - Jetzt verbinden

15.06.2006, aktualisiert 15.07.2006, 20653 Aufrufe, 12 Kommentare

Hallo!

Hier meine Daten: Notebook Fujitsu Siemens S Series Lifebook, Windows XP SP2, Integrierte Soundkarte Intel AC'97 Audiocontroller,
Im Notebook sind zwei Lautsprecher vorhanden.

Ich habe bereits den Treiber neu installiert und alle Einstellungen überprüft. Ein angeschlossener Kopfhörer gab auch keinen Ton von sich. Alle Lautstärken sind eingeschaltet und auf maximal gestellt.

Was kann ich noch überprüfen?

Vielen Dank für die Hilfe!

tobalf
Mitglied: LightScape66
16.06.2006 um 00:12 Uhr
Hallo.
Viel fällt mir auch nicht mehr ein. Ich gehe davon aus, dass Du den Mixer korrekt bedient hast ( der hat ja auch Einstellungen für Aufnahme und einige Versionen haben einen Muting-Button). Was ist denn, wenn Du den Ausgang des NB an einem richtigen Verstärker anschließt... tut sich da irgendwas, z.B. beim Booten ein Knacken oder vielleicht ganz leiser Sound? Dann könnte es ein Hardware-Defekt in den Audio-Stufen sein. Ein solcher Defekt wird von der Treiberseite nicht erkannt. Ich hatte es auch schonmal, dass so eine Art Audio-Mapper (unter Systemsteuerung) als Standard Soundausgabe nicht die Soundkarte, sondern ein BT-Headset -über einen USB-BT-Adapter gekoppelt- eingetragen hatte.
Tja, das war's von mir an Tipps....
Bye,
Thomas
Bitte warten ..
Mitglied: tobalf
16.06.2006 um 10:08 Uhr
Hi Thomas,

danke für den Tip. Allerdings ist dabei auch nicht´s zu hören. Verstehen tu ich das auch nicht mehr. Vielleicht ist die Hardware echt defekt, wäre zwar eher ungewöhnlich, aber soll schon mal vorkommen

Gruß
tobalf
Bitte warten ..
Mitglied: LightScape66
16.06.2006 um 10:53 Uhr
Ich fürchte, dann ist wirklich die Hardware defekt. Ist noch Garantie auf dem Gerät? Dann ab damit zum Händler....
Bitte warten ..
Mitglied: tobalf
16.06.2006 um 20:58 Uhr
Hi!

Nö leider nicht! Pech gehabt ....

Trotzdem DANKE!

Gruß aus dem sonnigen Sauerland

tobalf
Bitte warten ..
Mitglied: KaiHaase
03.07.2006 um 23:05 Uhr
Was für ein Notebook hast Du genau. Bitte genaue Model Nummer
Bitte warten ..
Mitglied: tobalf
04.07.2006 um 17:51 Uhr
Fujitsu Siemens Lifebook S Series
Produkt Nummer: FPC04051B

PIII Mobile 800 Mhz

Reicht Dir das?

Gruß
tobalf
Bitte warten ..
Mitglied: KaiHaase
04.07.2006 um 23:21 Uhr
Modelbezeichnung wäre nicht schlecht oder die Seriennummer (Mobelbezeichnung z.B: S6120 oder S4542 oder Seriennummer Yxxxxxxxxx (normal zuerst 4 Buchstaben und dann 6 Zahlen). Deiner Bezeichnung kann ich leider nicht viel anfangen.
Bitte warten ..
Mitglied: tobalf
08.07.2006 um 16:00 Uhr
Hallo!

Die SN lautet: S-5582
IdentNr: YBVN013874.

Habe festgestellt, dass wenn man die Lautstärke über die Tastatur regelt (Funktionstasten), die Lautsprecher anfangen zu pfeifen. Ist vielleicht schon ein schlechtes Zeichen?

Danke für die Hilfe!

Gruß
tobalf
Bitte warten ..
Mitglied: LightScape66
08.07.2006 um 18:27 Uhr
Theoretisch kann das auch eine Rückkoppelung zwischen Mikro und Lautsprechern sein. Wenn Du mal ein Dummy-Kabel in die Mikro-Buchse packst, hört das dann auf?
Bitte warten ..
Mitglied: LightScape66
08.07.2006 um 18:29 Uhr
Noch eine Idee: Nimm mal eine aktuelle Ubuntu 6.06-CD und boote damit ein Live-System. Damit sollte die Notebook-Karte unterstützt werden. Kannst Du dann Sound hören?
Bitte warten ..
Mitglied: KaiHaase
09.07.2006 um 12:54 Uhr
Audio (Onboard) [Intel® 440MX + Yamaha YMF743 CODEC], verscuh mal neuere Treiber
Bitte warten ..
Mitglied: tobalf
15.07.2006 um 17:10 Uhr
Hallo!

Ich habs mit der Ubutu-CD getestet. Der Ton war da Also kein Hardware-Fehler! Danach den Treiber neu installiert, aber immer noch nicht´s zu hören. Also BS neu installiert.
Jetzt läuft alles wieder zur besten Zufriedenheit.

Vielen Dank für Eure Hilfe.

Gruß
tobalf
Bitte warten ..
Ähnliche Inhalte
Exchange Server
VPS - Remotedektopverbindung - Audio - Soundkarte (1)

Frage von andisausp zum Thema Exchange Server ...

Drucker und Scanner
Xerox 6600dn erkennt Toner nicht (3)

Frage von supertux zum Thema Drucker und Scanner ...

Notebook & Zubehör
gelöst Notebook Verbindung zum Router geht, aber kein Internet (7)

Frage von Headhunter4711 zum Thema Notebook & Zubehör ...

Webbrowser
Keine Internetverbindung mit Notebook (8)

Frage von uridium69 zum Thema Webbrowser ...

Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(14)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Batch & Shell
Batch Programm verhalten bei shoutdown -p (18)

Frage von Michael-ITler zum Thema Batch & Shell ...

Router & Routing
Freigabe aus anderem Netz nicht erreichbar (15)

Frage von McLion zum Thema Router & Routing ...

Linux Desktop
Bildschirmauflösung unter Linux festlegen (12)

Frage von itebob zum Thema Linux Desktop ...

Festplatten, SSD, Raid
Raidcontroller funktioniert nur, wenn unter Legacy-Boot gestartet wird (12)

Frage von DerWoWusste zum Thema Festplatten, SSD, Raid ...