Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Toshiba L500-120 bootet nicht

Frage Microsoft

Mitglied: tuxfan283

tuxfan283 (Level 1) - Jetzt verbinden

26.12.2009 um 22:51 Uhr, 4695 Aufrufe, 2 Kommentare

Hi,

ich bin mit meinem Latein am Ende. Ich habe heute ein paar Spiele auf meinem Notebook installiert und nach einem Neustart geht einfach nichts mehr. Wenn ich starte kommt der Bootscreen von Windows 7, dann ein Bluescreen mit Unmountable_Boot_Volume.

Gut dachte ich,probierst es mal im abgesicherten Modus. Er fängt an zu laden und bei der Datei Classpnp.sys hört er auf zu laden. Danach legte ich die Windows 7 Setup DVD rein und mehr wie ein schwarzer Bildschirm und ein Mauszeiger ist dort auch nicht zu sehen, mehr passiert auchh leider nicht. Im Bootmenü auf "Computer reparieren" gedrückt, genau dasselbe, schwarzer Bildschirm mit Mauszeiger.

Nach dieser Aktion legte ich die Bart PE CD ins Laufwerk. Es fängt an zu laden und es kommt ein Bluescreen mit dem Hinweis, dass ich mal chkdsk /f ausführen solle.

Bei einer Windows XP Setup CD genau derselbe Hinweis, ich solle mit chkdsk /f überprüfen. Leider komm ich mit der Windows XP nicht mal zum Auswahlmenü, wo man R drücken muss.


Knoppix habne ich leider nicht hier und auch keine Rohlinge. Ich weiß aber, dass Knoppix bnei meinem Notebook damal nicht gegangen ist warum auch immer.


Ich hoffe auf Eure Hilfe.


Gruß


tuxfan283
Mitglied: DerMagister
27.12.2009 um 04:28 Uhr
Ich geh mal von S-ATA aus,
weil das hört sich für mich an als wenn da der S-ATA Treiber abgehauen ist.
Oder der sich mit anderen Treibern im RAM einen kleinen War leistet.
Was aber erst mal Testen solltest ist ob die HDD richtig sitzt.
Mit OS-CD booten und dann F6 und den hoffentlich vorhanden Treiber einbinden.

( F6 war es bei XP sollte bei W7 der gleiche sein, wenn nicht hoffe ich das es hier einer besser weis )
Bitte warten ..
Mitglied: tuxfan283
27.12.2009 um 22:48 Uhr
Hi,

danke für deine Tipp. Also, ich hab nicht nachgeguckt, ob die HDD richtig sitzt, da traue ich mich ehrlich gesagt nicht ran, nicht dass ich noch mehr kaputt mache. Und dein Tipp mit F6, ich kam nur bei der XP Setup CD dazu F6 zu drücken, leider ohne Erfolg, es steht dann <Keine> Habe aber auch kein Diskettenlaufwerk imNotebook, weil das xp Setup irgendwie auf einmal eins verlangte.

Danke erstmal für deine Hilfe und ich hoffe, dass du und vielleicht andere mir weiter helfen könnten. ;)


tuxfan283
Bitte warten ..
Ähnliche Inhalte
Windows Server
RDS: 120 Tage Testlizenz wurde nicht aktiviert (3)

Frage von schollw zum Thema Windows Server ...

Server-Hardware
IBM X3650 (7979) bootet nicht (2)

Frage von robsen71 zum Thema Server-Hardware ...

Windows Systemdateien
Windows bootet nicht mehr Fehlermeldung 0xc0000098 (19)

Frage von franzgoerlich zum Thema Windows Systemdateien ...

Neue Wissensbeiträge
Mac OS X

Apple hat macOS High Sierra veröffentlicht

(4)

Information von Frank zum Thema Mac OS X ...

Viren und Trojaner

Ransomware or Wiper? RedBoot Encrypts Files but also Modifies Partition Table

(4)

Information von BassFishFox zum Thema Viren und Trojaner ...

Notebook & Zubehör

WOL bei HP Notebooks

(8)

Erfahrungsbericht von Henere zum Thema Notebook & Zubehör ...

Heiß diskutierte Inhalte
Windows Server
Seit IP Umstellung DC DNS Fehler (29)

Frage von Yaimael zum Thema Windows Server ...

Windows 10
gelöst Netzwerkkarte schaltet sich erst nach dem Logon ein (24)

Frage von DerWoWusste zum Thema Windows 10 ...

Grafik
gelöst CAD Arbeitsplätze (17)

Frage von Diddi93 zum Thema Grafik ...

Weiterbildung
gelöst Fest angestellter Admin oder Systemhaus Admin mit Kundenbetreuung? (16)

Frage von Voiper zum Thema Weiterbildung ...