Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Toshiba Notebook findet kein WLAN

Frage Netzwerke LAN, WAN, Wireless

(Level 1)

17.01.2007, aktualisiert 19.01.2007, 10064 Aufrufe, 3 Kommentare

Hallo,

mein Toshiba Notebook mit installierter ConfigFree Software findet den WLAN Access Point des Speedport W700V nicht, selbst wenn der AP nur 1 Meter entfernt steht.

Auffällig ist, daß in der ConfigFree Software als IP-Adresse "0.0.0.0" eingetragen ist und die SSID leer ist. Ich finde aber nicht heraus, wie ich dem Teil beibringen kann wie die SSID und die IP Adressen sind. Wenn ich ein Profil in der Software anlege, existiert es zwar aber ich kann es nicht auswählen (SSID und IP) wären in dem neu angelegten Profil eingetragen.

Eine automatische Suche findet keine Hotspots, obwohl die SSID im Router auf "sichtbar" eingestellt ist und somit gefunden werden sollte?

Verschlüsselt ist alles über 128-bit WEP.

Kennt sich jemand mit Toshiba Laptops aus oder hatte schon einmal jemand das Problem?

Vorab danke für Eure Antworten.

Gruß
Michael
Mitglied: RKO
17.01.2007 um 12:08 Uhr
Hi Michel,

erst mal eine doofe Frage.
HAst du die Karte auch eingeschaltet?
Kleiner Schwarzer Schalter? Gelbes Lämpchen an?.

Gruß
RKO
Bitte warten ..
Mitglied: miniversum
17.01.2007 um 13:00 Uhr
DHCP im Router ein- oder ausgeschaltet? Hast du es mal Testweiße ohne Vershclüsselung versucht?

miniversum
Bitte warten ..
Mitglied: guennie
18.01.2007 um 07:17 Uhr
Schalte die Config-Free Software ab und richte manuell eine Netzwerkverbindung ein. Schau ins Router Handbuch da findest du die IP des Routers. Dann vergibst du dem Laptop eine feste IP-Adresse. Müsste eigentlich funktionieren.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
LAN, WAN, Wireless
Notebook LAN WLAN LTE trennen (2)

Frage von HansB3rt zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerke
LAN und WLAN je mit gleicher IP (13)

Frage von dauatitsbest zum Thema Netzwerke ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...