Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Toshiba Satelite Pro trennt Netzverbindung bei Start von Exe von Netzwerkfreigabe

Frage Microsoft Windows Netzwerk

Mitglied: Cubanito

Cubanito (Level 1) - Jetzt verbinden

17.03.2014, aktualisiert 19.03.2014, 1218 Aufrufe, 1 Kommentar

Ich habe bei einem Kunden ein Problem mit einem Toshiba Satelite Pro Notebook (L70 Serie) mit Windows 7 Professional. Er arbeitete einwandfrei bis auf gelegentliche Verbindungsprobleme der onboard Netzwerkkarte. Die Buchse ist durch das ständige Kabelwechsel ausgeleiert, so dass häufig nur eine 100MBit Verbindung statt 1GB verfügbar war. Zum effektiven Arbeiten wird aber Gigabit Verbindung benötigt. (Kunde lässt Notebook aber nicht unbeaufsichtigt stehen und schließt es immer im Safe ein bei Klo, Essen, Feierabend)

Nichts leichter als das, so kaufte ich eine Gigabit USB Netzwerkkarte (EDI EU-4306) und Internet, Mail und Dokumente lassen sich vom Server (Server 2008 ohne AD) öffnen, bearbeiten, ... Nur ein Programm (Client der Warenwirtschaft Inform) macht Probleme. Sobald ich die Exe oder Verknüpfung starte trennt es die Netzwerkverbindung. Kein rotes Symbol im Tray aber kein Ping, zum Router, Server, ... mehr möglich. Kabel raus und wieder rein Internet und Dateien funktionieren wieder. Alte onboard Netzwerkkarte funktioniert problemlos auch mit Programmstart.

Folgendes habe ich probiert:
- Netzwerkkarten wechselseitig deaktiviert
- automatische IP Vergabe der Fritzbox durch feste Eingaben getestet
- Spybot, Malwarescan ohne Befund
- Netzwerkerkennung deaktiviert
- Virenschutz ist Security Essentials und Standard Firewall, diese auch schon einmal deaktiviert und auch keine Dateiausführungsverhinderung gefunden
- lokale Intranetsicherheit im IE reduziert (automatisches ermitteln entfernt und nachfolgende 3 Häckchen gesetzt)

Meine Vermutung, das irgendein Toshiba spezifisches Programm (vorinstallierte) dafür verantwortlich ist und die Netzwerkverbindung überwacht. Alle Autostart Einträge testhalber deaktiviert ohne Erfolg. Die Dienste sind zu umfangreich. Tempro, Forum, Updater erst deaktivert, dann deinstalliert. Kennt jemand von euch die einzelnen Toshiba Programme.

Bei google sind mir keine vernünftige Suchbegriffe eingefallen. Bin für jeden Lösungsvorschlag offen. andernfalls hilft womöglich nur eine Neuinstallation ohne Toshiba Müll von Windows Standard Datenträger.
Mitglied: schmitzi
LÖSUNG 19.03.2014, aktualisiert um 10:18 Uhr
Hi,

Ansätze:

- TCP/IP v6 abschalten/deinstallieren
- alte NIC im Bios abschalten, in Windows deaktivieren
- alle herstellerspezifische Software runterschmeissen
die im Zusammenhang stehen könnte oder auch nicht benötigt wird.
- dann in den Adaptereinstellungen alles deinstallieren,
also Client für Microsoftnetzwerke, TCP/IP usw.
und danach wieder installieren & einrichten (auf die neueNIC)

Mach vorher besser ein FullImage von der Kiste weil Notebooks
schiessen sich gerne mal komplett ab und dann steht Du da und
hast 20 weitere Probleme.

Das Du im EventLog nichts zur Ursache gefunden und verfolgt hast,
davon gee ich mal aus :O)

Gruss RS
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(3)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
Server 2012 R2 Cleanmgr.exe mit Systemdateien bereinigen? Wie? (2)

Frage von busteron zum Thema Windows Server ...

Windows 10
Nach Start kein Netzwerk (11)

Frage von MegaGiga zum Thema Windows 10 ...

Windows 10
Windows 10 Start-Probleme - Hilfe (9)

Frage von clragon zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...