Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Toshiba Satellite PRO 4600 kaputt

Frage Hardware Notebook & Zubehör

Mitglied: leknilk0815

leknilk0815 (Level 3) - Jetzt verbinden

25.03.2007, aktualisiert 04.10.2007, 20989 Aufrufe, 17 Kommentare

Toshiba Satellite PRO 4600 will plötzlich nicht mehr (PS460E-00GV5-GR)

Hallo zusammen,
kennt sich jemand mit dieser Gurke aus?
Das Gerät funktionierte bis vor kurzem bei einer Bekannten einwandfrei, offenbar tat es dann plötzlich nichts mehr.
Folgende Funktionen sind noch da:
Akku lädt, Einschalten geht, allerdings leuchtet nur die Betriebs- LED, ansonsten keine Reaktion
(kein POST, keine Bildschirmanzeige, HDD wird nicht angesprochen, ebenso kein Floppy oder CD, auch der Lüfter läuft nicht an). Das Gerät läßt sich auch durch drücken des Ein / Ausschalters (3s gedrückt halten) wieder ausschalten.
Ich hab das Ding zerlegt, die Spannungen auf dem MB sind vorhanden, werden auch aus und eingeschaltet (ausser 3,3V, die sind natürlich permanent vorhanden).
Bei eingeschaltetem Gerät erwärmt sich der Prozessor und der Chipsatz (nur erwärmen, wird nicht heiß, auch nicht bei abgenommenem Kühler).
Ein Master- Reset durch 15s langes drücken des Einschaltknopfes sowie ein Reset durch die Reset- Taste brachte ebenfalls kein Resultat.
Falls jemand noch einen Kniff kennt, wäre ich sehr dankbar, da mir das Gerät zum wegwerfen fast zu schade ist.

Danke mal vorab, Gruß - Toni
Mitglied: 25521
26.03.2007 um 07:14 Uhr
Leuft er mit Netzteil noch? Das die Spannung von 12V da ist ist egal. Wichtiger ist wie viel mAh der Akku noch liefert.
Bitte warten ..
Mitglied: leknilk0815
26.03.2007 um 10:00 Uhr
Hi,
danke für die Antwort.
Funktion wie oben beschrieben, nicht mehr und nicht weniger (egal, ob mit Akku, mit Netzteil oder wie auch immer...). Wenn er mit Netzteil noch laufen würde, hätte ich mich anders ausgedrückt und das Gerät auch nicht komplett zerlegt.

Gruß - Toni
Bitte warten ..
Mitglied: B-O-F-H-61
26.03.2007 um 10:20 Uhr
Hast Du mal einen externen Monitor angeschlossen? Vielleicht ist das Display, bzw. das Verbindungskabel zum Display defekt?

Gruß
Marcus
Bitte warten ..
Mitglied: leknilk0815
26.03.2007 um 10:45 Uhr
Hi,
danke für die Antwort, aber wie oben zu lesen ist, macht das Ding keinen Mucks mehr.
Das würde sich auch nicht ändern, wenn ich eine externe Kinoleinwand anschließen würde...

Gruß - Toni

P.S.: Ich hab in einem anderen Beitrag gelesen, daß ein Laptop mit defekter CMOS- Batterie nicht mehr reagiert, leider stand nicht drin, ob der Tausch was gebracht hat. Vielleicht weiß jemand was darüber...
Bitte warten ..
Mitglied: B-O-F-H-61
26.03.2007 um 10:51 Uhr
Ich kann Dir diese Seite sehr empfehlen:

http://www.toshiba-teg.com/

Habe ich mal von einem Toshiba Techniker bekommen.

Wenn Dir ein externes Display etwas anzeigen sollte - vielleicht würdest Du ja eine Fehlermeldung sehen...



Gruß

Marcus
Bitte warten ..
Mitglied: JoDerBaer
26.03.2007 um 10:52 Uhr
Defekt, vermutlich Haarriss im Mainboard. Entsorgen. Reparatur lohnt nicht (neuer Acer 2482 ca. 590 EUR)
Bitte warten ..
Mitglied: leknilk0815
26.03.2007 um 11:27 Uhr
@ JoDerBaer:

Wie kommst Du auf einen Haarriß?? Kristallkugel??
Ist zwar nicht auszuschließen, aber Haarrisse verursachen eher Temperaturausfälle oder unregelmäßige Fehler, ein plötzlicher Tod ohne Feindeinwirkung ist da aber eher selten.
Der lapidare Hinweis auf Entsorgung nach so einer Diagnose ist nicht sehr hilfreich, daß der Wert gering ist, weiß ich auch und daß es für ein paar Hunderter was zu kaufen gibt, dürfte allgemein bekannt sein. Will ich aber nicht...

Also, wenn's geht, mal einen konstruktiven Vorschlag, antworten um der Antwort Willen bringt nix...

Gruß - Toni
Bitte warten ..
Mitglied: JoDerBaer
26.03.2007 um 12:28 Uhr
Ich antworte nicht um der Antwort willen, dafür ist mir meine Zeit zu schade.
Was soll ich Konstruktives antworten, wenn läppische 20 Jahre intensive Berufserfahrung eine bestimmte Antwort nahelegen?
Dann noch viel Spaß beim Basteln...
Bitte warten ..
Mitglied: 45426
26.03.2007 um 14:14 Uhr
Ist zwar nicht auszuschließen, aber Haarrisse verursachen eher Temperaturausfälle
oder unregelmäßige Fehler, ein plötzlicher Tod ohne Feindeinwirkung ist da aber eher
selten.

Dem könnte man den gleichen Vorwurf entgegenhalten: Wie kommst du darauf, Kristallkugel?

Ich schließe mich aus Erfahrung der Aussage von JoeDerBaer an. Die Reparaturkosten eines Toshiba Notebooks übersteigen den Wert des Rechners.

Du suchst Hilfe, hast aber auf jeden Tipp eine Antwort und weißt alles besser. Warum löst du das Problem dann nicht allein?
Bitte warten ..
Mitglied: leknilk0815
26.03.2007 um 16:52 Uhr
Ein MB hat einige hundert Bauteile, von denen jedes einzelne defekt sein könnte. Einen Haarriss auf einer Platine zu diagnostizieren, welche man weder gesehen noch in Händen gehalten hat, halte ich für absolut unseriös und unfachmännisch. Dann noch lieber Kristallkugel. Solche Aussagen sind bei sog. Fachhändlern zwar oft üblich, um dem Kunden ohne großen Aufwand ein neues Gerät aufschwatzen zu können, nichtsdestotrotz bleibt es unseriös. Ich weiß weder alles besser noch weiß ich alles, aber so ganz auf der Brennsuppe dahergeschwommen bin ich auch nicht, obwohl ich mich bisher beruflich nicht mit so filigranen Teilen wie Laptops befasst habe, mein Bereich waren immer die groben Compaq und HP Server, bei denen Haarrisse wohl nicht vorkommen (oder ich habs einfach übersehen...). Falls sich durch meine direkte Ausdrucksweise jemand auf den Schlips getreten fühlt, kann ich es auch nicht ändern, ich für meinen Teil bekomme bei o.a. Aussagen immer das kalte Grausen.

Bevor ich es vergesse: Das Laptop läuft jetzt wieder (trotz Haarriß), der Verursacher war, wie in dem anderen Thread beschrieben, der defekte CMOS- Akku...
Nun kann ich es ja getrost wegwerfen, da es ja ohnehin nichts mehr wert ist.

Grüße - Toni
Bitte warten ..
Mitglied: nachod
20.08.2007 um 19:31 Uhr
Hallo,

mein Laptop hat das selbe Problem. Wo bekomme ich den so eine CMOS für den 4600 her ???
Wo sitzt die genau . Danke
Bitte warten ..
Mitglied: JoDerBaer
20.08.2007 um 20:31 Uhr
Da fällt mir grade auf, daß um 11:27 Uhr das Problem noch besteht, und am selben Tag um 16:52 schon gelöst ist...
Um 10:45 war aber schon bekannt, daß die CMOS Batterie kaputt sein könnte.
Sehr seltsam. Innerhalb von 4 Stunden angeblich eine passende Batterie auftreiben, da muß er doch Toshiba-Händler sein. Dann sollte das Problem aber auch ohne Frage hier zu lösen sein.
Ich hab grade so laut lachen müssen, daß mein Kind ganz erschrocken ist )
Bitte warten ..
Mitglied: ndunker
02.10.2007 um 22:44 Uhr
Gleiches Problem aber trotz suchens habe ich den CMOS-Akku nicht gefunden. Kannst Du mir schreiben wo er zu finden ist?

Danke schon im Voraus
Bitte warten ..
Mitglied: nachod
02.10.2007 um 23:49 Uhr
Hallo,

der CMOS sitzt im inneren. Du mußt die Tastatur und das Display komplett abbauen. Dann siehst du das Teil nicht gleich, weil es mit einem Stück klebeband angeklebt ist. Die CMOS Batterie ist ja auf dem Board angesteckt. Also nachsehen, wo auf dem Board ein kleiner weißer Stecker angesteckt ist. Es ist ungefähr in dem Bereich, wo die Alttaste von der Tastatur ist.
Bitte warten ..
Mitglied: nachod
03.10.2007 um 00:03 Uhr
Hallo, hatte mein CMOS von Ebay für 10 Euro ersteigert. Allerdings war es bei mir dann nicht der CMOS
Bitte warten ..
Mitglied: leknilk0815
03.10.2007 um 01:57 Uhr
Da fällt mir grade auf, daß um
11:27 Uhr das Problem noch besteht, und am
selben Tag um 16:52 schon gelöst ist...
Um 10:45 war aber schon bekannt, daß
die CMOS Batterie kaputt sein könnte.
Sehr seltsam. Innerhalb von 4 Stunden
angeblich eine passende Batterie auftreiben,
da muß er doch Toshiba-Händler
sein. Dann sollte das Problem aber auch ohne
Frage hier zu lösen sein.
Ich hab grade so laut lachen müssen,
daß mein Kind ganz erschrocken ist )

Wenn Du auch nur ein bißchen Ahnung von der Materie hättest, dann wüßtest Du, daß die CMOS- Batterien fast alle gleich sind, demzufolge habe ich meist was passendes rumliegen, was nicht passt, wird eben passend gemacht. Dazu sind aber Fähigkeiten nötig, die Du offenbar nicht Dein Eigen nennen kannst (das Ding lebt übrigens immer noch, ich schreib grade drauf...). Thema Toshiba- Händler: Ein Händler handelt, ich arbeite...
Apropos Arbeiten: was hast Du eigentlich die letzten 20 Jahre gemacht? Entsorgt??

@ndunker:
wie nachod schon geschrieben hat, muß man die Kiste ziemlich weit zerlegen, seine Anleitung ist absolut korrekt.
Bitte warten ..
Mitglied: ndunker
04.10.2007 um 22:18 Uhr
Irre,

man sieht den Wald vor Bäumen nicht. Danke, ich glaube ich hätte noch Stunden auf die Leiterplatte gesehen, zumal die beiden Leitungen unter den Lautsprecherdrähten versteckt waren.

Ich hoffe das ich auch mal helfen kann.

ndunker
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(2)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst Mainboard kaputt, Daten von Raid sichern? (6)

Frage von MyApps2GO.de zum Thema Festplatten, SSD, Raid ...

Drucker und Scanner
gelöst Firmware Toshiba E-Studio 2050c (5)

Frage von chrisst84 zum Thema Drucker und Scanner ...

Drucker und Scanner
gelöst Toshiba e403 scannt nichtmehr in Laufwerk nach Netzwerkumstellung (18)

Frage von iAmbricksta zum Thema Drucker und Scanner ...

Batch & Shell
gelöst For Schleife kaputt? (5)

Frage von Peter32 zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...