Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Toshiba Satellite L20 Treiber Probleme

Frage Microsoft Windows Installation

Mitglied: 66433

66433 (Level 1)

19.06.2008, aktualisiert 06.07.2008, 14280 Aufrufe, 3 Kommentare

Hallo!
Ich hab einen Toshiba Satellite L20 - 155 Psl2xe Laptop ohne dazugehörige CD.
Ich Versuch den schon seit Tagen wieder zum laufen zu bekommen (Windows neu aufspielen).
Das Problem ist nur das ich die passenden Treiber nicht finde. Selbst die die auf der Toshiba Seite für diesen Typ angeboten werden Funktionieren zum Teil nicht.
Zum Beispiel funktioniert der Chipsattreiber nicht und die wlankarte bekomm ich auch einfach nicht zum laufen.
Nun such ich jemanden der den selben Rechner hat und mir eventuell die passenden Treiber zukommen lassen kann.

Genaue Rechnerdaten folgen:

Motherboard:
CPU Typ Mobile Intel Celeron M 360, 1400 MHz (14 x 100)
Motherboard Name TOSHIBA Satellite L20
Motherboard Chipsatz ATI Radeon Xpress 200M
BIOS Typ Phoenix (12/14/05)

Anzeige:
Grafikkarte ATI RADEON XPRESS 200M Series (128 MB)
3D-Beschleuniger ATI Radeon Xpress 200M/1100M (RC410M/RC415)
Monitor Digital Flat Panel (1024x768)

Multimedia:
Soundkarte Conexant Cx20468 @ ATI SB400 - AC'97 Audio Controller

Netzwerk:
Netzwerkkarte Atheros AR5005G Wireless Network Adapter
Netzwerkkarte Realtek RTL8139-Familie-PCI-Fast Ethernet-NIC
Modem AC97 Data Fax SoftModem with SmartCP
Mitglied: 58762
25.06.2008 um 15:54 Uhr
Hallo,
ich hab soweit ich weiß das gleiche Notebook daheim liegen, als es auch ein L20 aber ein Equium, Equium und Satellite sind Baugleich, konnte die Treiber für XP Problemlos auf der Toshiba Seite runter laden.

MfG
Chris
Bitte warten ..
Mitglied: Milad007
28.06.2008 um 20:58 Uhr
Hallo!
Oft kann es passieren, dass man den falschen Treiber für ein andres Gerät installiert.
Das ist immer der fall, wenn man nicht weiß, welche Marke oder Model ein Bestimmtes Gerät hat.
dies kannest du dann vermeiden, in dem Du EVEREST Ultimate http://www.lavalys.com/products/download.php?ps=UE&lang=en downloadest und installierst.
Mit diesem tools werden dir alle Gräte in deinem Laptop aufgelistet. Du bekommest auch ein Link vom Hersteller und vielleicht auch vom Treiber

MfG
Milad
Bitte warten ..
Mitglied: 66433
06.07.2008 um 12:14 Uhr
Hab es auch mit Everest probiert daher sind die Daten die ich oben gepostet hab.
Der Laptop läuft inzwischen wieder einigermaßen. Auch wenn ich immer noch keinen Chipsatztreiber installiert hab.
Allerdings hab ich mir einen Wlanstick besorgt um wieder Surfen zu können denn die Wlan Karte will einfach nicht Funktionieren.
Hab auch noch eine Frage was hat es mit den Quick Fix Engineering Dateien auf sich?? Das sind ja mehr als 10 für meinen Laptop.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Mac OS X
Adobe Acrobat Probleme (5)

Frage von uridium69 zum Thema Mac OS X ...

Exchange Server
Exchange 2010 SMART Host SMTP Relay Probleme (6)

Frage von dawdad zum Thema Exchange Server ...

Windows 7
ADB Treiber unter Windows 7 isntallationen fehlgeschlagen (2)

Frage von wieselfried zum Thema Windows 7 ...

Windows Server
Active Directory-Verwaltungscenter macht Probleme (1)

Frage von MrFuzz zum Thema Windows Server ...

Heiß diskutierte Inhalte
DSL, VDSL
gelöst DSL 200m verlängern (15)

Frage von Angela44 zum Thema DSL, VDSL ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...

Windows Server
SBS 2011 Standard virtualisieren (11)

Frage von HeinrichM zum Thema Windows Server ...

Exchange Server
gelöst DHCP Sever MS Server 2012 Problem (10)

Frage von Florian86 zum Thema Exchange Server ...