Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Toshiba Satellite M30X-124 - ACPI Treiber Problem

Frage Hardware Notebook & Zubehör

Mitglied: 44590

44590 (Level 1)

05.05.2009, aktualisiert 12:26 Uhr, 15094 Aufrufe, 1 Kommentar

Nach WinXP Pro Installation, und Installation aller von Toshibas Webseite angebotener Treiber, ist ein Gerät immer noch im Gerätemanager in der Kategorie "Andere Geräte" gelistet als "Unbekanntes Gerät".

geht um das Toshiba Notebook:
Toshiba Satellite M30X-124

Prozessor Intel Pentium M 725 / 1.6 GHz
Datenbus-Geschwindigkeit 400 MHz
Chipsatz Intel 855GME

der Intel 855 Chipsatz ist irgendwie vertrakt.
bislang habe ich weder auf den toshiba seiten, noch auf den intel seiten etwas mich weiterbringendes gefunden.

das problem lautet wie folgt:
ALLE noch unbekannten Geraete und/oder noch nicht mit einem Treiber versehenen Komponenten habe ich restlos mit einem Treiberpaket versorgt.
alle, bis auf einen. (hoert sich irgendwie wie bei der einleitung von asterix an...)

lasse ich mir im Geraetemanager auch die ausgeblendeten Geraete anzeigen, so erscheint in der Kategorie "Andere Geraete" noch immer ein "unerkanntes Geraet".
bei naeherer Betrachtung er detailierteren Geraeteinformationen fand ich den WindowsXP Geraete-Fehlercode 28.
und das Geraet meldet sich mit folgender Zeichenkette:
ACPI\CMP0101\2&DABA3FF&0

daraus schlussfolgerte ich, das es etwas mit dem ACPI (Advanced Configuration and Power Interface) zu tun haben wird.
http://de.wikipedia.org/wiki/Advanced_Configuration_and_Power_Interface

in foren wird das gerne mit "PM" abgekuerzt, fuer Power Management.

Der von Intel und von Toshiba angebotene Chipsatz Treiber "Intel 855GME" enthält auch etwas für einen Grafikchip von Intel.
In dem Notebook hier neben mir ist allerdings ein Grafikchip von einem anderen Anbieter drin verbaut: ATi Mobility Radeon 9700.


Toshiba:
http://de.computers.toshiba-europe.com/innovation/NEWSARCHIVE/archived_ ...

chip.de
http://www.chip.de/preisvergleich/32610/Datenblatt-Toshiba-Satellite-M3 ...

Intel Download-Center
http://downloadcenter.intel.com/Default.aspx?lang=eng

Wikipedia Chipset Artikel, englisch
http://en.wikipedia.org/wiki/List_of_Intel_chipsets#Mobile_Chipsets
Mitglied: 44590
10.07.2009 um 22:57 Uhr
ich weiß jetzt nicht so recht wieso, aber dieser Beitrag gilt als GELÖST, obwohl er das *nicht* ist.

unglücklicherweise weiß ich allerdings auch nicht, wie und/oder wo ich diese fehlerhafte markierung "GELÖST" entfernen könnte.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2013 Outlook 2013 Autodiscover Mailbox Problem (GUID) (4)

Frage von Systembastler zum Thema Exchange Server ...

SAN, NAS, DAS
gelöst Synolgy 1815+ - Rechte- und Richtlinien-Problem User-Ordner Home (3)

Frage von Nintox zum Thema SAN, NAS, DAS ...

Peripheriegeräte
Roccat Ryos - Support verzweifelt an Problem mit Profilen

Frage von sascha382 zum Thema Peripheriegeräte ...

Vmware
gelöst Hilfe ESXI 6.5 Treiber Realtek Customizer esxi ISO (11)

Frage von zeroblue2005 zum Thema Vmware ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (23)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (19)

Frage von smartino zum Thema Mac OS X ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...

Linux Netzwerk
DHCP IP-vergabe erst nach 1-2 Minuten (11)

Frage von Maik82 zum Thema Linux Netzwerk ...