Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Total Commander und Skype startet nicht mehr unter Windows 7

Frage Microsoft Windows 7

Mitglied: satori

satori (Level 1) - Jetzt verbinden

16.09.2010 um 10:17 Uhr, 5580 Aufrufe, 4 Kommentare

Nach sehr langer suche und einer Menge von erfolglosen Google-Versuchen, suche ich nun hier Hilfe. Die Programme Total Commander und Skype startet unter Windows 7 nicht mehr.

Hallo Zusammen und Guten Morgen,

seit nun fast zwei Tagen versuche auf dem Netbook meiner Schwester Skype und den TotalCommander zum laufen zu bekommen. Bisher leider erfolglos.
Zu erst ein paar Details zum Netbook:

Asus Eee PC 1201HA
2 GB RAM
Intel Atom Z520 CPU
Windows 7 Home Basic (32 Bit)

Und nun eine kleine Auflistung all meiner Verusche:

1. Die Klassische Neuinstallation der Programme Skype und Totalcommander wie sie ein User machen würde
2. Eine Gründliche Deinstallation der Programme (Über Programme und Funktion, danach sämtliche Ordner gelöscht, auch die versteckten, Registry Einträge gelöscht)
3. Dann das ganze natürlich neu installiert. (In der neuesten Version, Skype auch unter der neuen Beta-Version)
4. Windows Firewall deaktiviert, Avira Antivir deaktiviert
5. Alle auffindbaren Windows Updates installiert
6. Flash-Player und Java in der neuesten Version installiert.

Leider blieben all meine Versuche erfolglos. Ich bin langsam echt am Verzweifeln. Ich bekomme keinerlei Fehlermeldungen o.ä.
Obwohl ein Eintrag im Autostart für Skype hinterlegt ist startet dieses nicht, auch kein Symbol in der Tray.

Da ich nun wirklich nicht mehr weiter weiß, wende ich mich nun an euch in der Hoffnung um Hilfe.

Vielen Dank im Voraus.


Gruß Satori
Mitglied: Connor1980
16.09.2010 um 11:41 Uhr
Hallo Satori,

was wurde verändert bevor sich dir Programme nicht mehr starten ließen?
Lassen sich die Programme unter einem anderen Benutzerprofil starten?
Hast du mal probiert die Programme mit "ausführen als Administrator" zu starten?
Gibt es Einträge in den Eventlogs?
Was ist, wenn du von einem anderen Rechenr mit funktionierender TotalCommander Installation das Programm-Verzeichnis auf den Win7 kopierst und die TOTALCMD.exe startest?

Grüße
Bitte warten ..
Mitglied: satori
16.09.2010 um 12:19 Uhr
Hallo Connor,

ich habe testweise einen weiteren Benutzeraccount mit Admin Rechten angelegt, gleiches Problem.
Ausführen als Admin habe ich auch probiert. In den Eventlogs ist leider auch nichts zu finden.

Funktionierender Total Commander ist komplett von einem anderen Rechner kopiert worden und nicht nur die Setup Datei.

Echt seltsam.

Gruß Satori
Bitte warten ..
Mitglied: Connor1980
16.09.2010 um 15:44 Uhr
Hallo Satori,

dann fällt mir nicht mehr viel dazu ein. Läuft der TC denn auf dem anderen Rechenr aus dem Programmverzeichnis (rein interessehalber, glaube aber nicht dass es da nicht läuft, Neuinstall. auf deinem Win7 Rechner hat ja auch keinen Erfolg gebracht).
Hast du mal geschaut, ob es laufende Prozesse gibt, wenn du die Programme startest?
Villeicht werden die Programme von der Datenausführungsverhinderung blockiert?
Ansonsten fällt mir nur noch ein nach Schadsoftware zu suchen, die irgendwas blockiert.

Grüße
Bitte warten ..
Mitglied: goscho
16.09.2010 um 20:08 Uhr
Hallo satori,

ist die UAC an aoder aus?
Hast du versucht, die Programme per 'ausführen als admin' zu installieren oder zu starten?
Bitte warten ..
Ähnliche Inhalte
Entwicklung
Total Commander Silent Installation (2)

Frage von CharlyXL zum Thema Entwicklung ...

Windows 7
gelöst Unter Windows 7 kein Start von Skype 7.33.0.104 (4)

Frage von Orko2010 zum Thema Windows 7 ...

Xenserver
gelöst Windows VM startet nur, wenn die CD eingelegt ist (1)

Frage von DaveDave zum Thema Xenserver ...

Windows 7
Microsoft startet Abschiedskampagne für Windows 7 (13)

Link von Frank zum Thema Windows 7 ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Statische Routen mit Shorewall, ISC-DHCP Server konfigurieren für Android Devices (23)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Hardware
16-20 Port POE Switch mit VLAN (16)

Frage von thomasreischer zum Thema Hardware ...

Outlook & Mail
Outlook 2010 mit Exchange 2016 (15)

Frage von slansky zum Thema Outlook & Mail ...