Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

TP-LINK TL-WA501G AccessPoint Problem

Frage Netzwerke LAN, WAN, Wireless

Mitglied: DieNudl

DieNudl (Level 1) - Jetzt verbinden

21.07.2008, aktualisiert 28.07.2008, 12370 Aufrufe, 4 Kommentare

Folgende Ausgangssituation:

Router: D-Link DSL-G684T
DHCP: an
IP: 192.168.1.1
Verschlüsselung: aus
AP Funktion auf Enable
AccessList den AP eingetragen
SSID: WLAN
Channel: 11

AP: TP-LINK TL-WA501G
DHCP: aus
IP: 192.168.1.2
Sub: 255.255.255.0
Gateway: 192.168.1.1
Verschlüsselung: aus
AP Funktion auf Repeater
Router gesucht und verbunden
Channel: 11

Laptop:
IP: 192.168.1.5
Gateway: 192.168.1.1

Im Logbericht vom Router steht soweit das alles verbindet. Kann ich noch posten falls gewünscht. Hab das ganze jetzt erst mal ohne Verschlüsselung ausprobiert weils im Handbuch auch so steht. AP habe ich den gleichen Kanal und SSID eingegeben und Funktion auf Repeater gestellt. Lese nun schon seit 3 Tagen. Bin mir sicher das ich die richtige Funktion also Repeater um das Wlan Netz zu vergrößern ausgewählt. AP´s sind grad Neuland für mich und echt ne harte Nuss. Ich hoff ihr könnt mir dabei helfen. Hab ich irgendwo was vergessen? Ich komm nicht ins Netz.

Könnts am Router liegen?

0cb342b27811f743ee06ae8ceff9f5a8-wirelessm - Klicke auf das Bild, um es zu vergrößern

7ce849e0001c581f72444d973c9797d1-tp_link - Klicke auf das Bild, um es zu vergrößern

4c611fc1984bb99582b013f00fb9735b-aufbau - Klicke auf das Bild, um es zu vergrößern
Mitglied: aqui
22.07.2008 um 08:28 Uhr
Der Router muss beim WDS Repeating auch in den WDS Repeater Modus geschaltet werden ! Unterstützt der in seinen Features kein WDS wirds nichts mit der Erweiterung der Funkzelle ! Dann bleibt dir nur der Weg mit einer Drahtverbindung oder Power-LAN um Router und AP per Kabel zu verbinden ! Letzteres funktioniert immer und ist technisch auch besser als WDS Repeating, das dir per se schon einmal die Bandbreite halbiert durch sein Half Duplex Verhalten. Bei einer schlechten Funkverbindung kann ferner die gesamte Bandbreite im WLAN erheblich unter die Bandbreite des DSL Anschllusses sinken. WDS ist immer eine Krücke....
Beide Komponenten müssen also im WDS Modus betrieben werden, auch der Router !
Im Handbuch und auch im Datenblatt des DSL-G684T steht kein Wort davon das er WDS oder Bridging Modus im WLAN supportet, so das es fraglich ist ober der D-Link Router überhaupt WDS supportet ?? Wenn nicht bleibt dir wie gesagt nur die Kopplung per Kabel oder Power LAN.

Ferner darfst du kein WPA als Verschlüsselung einschalten, denn das ist nicht mit dem WDS Repeating kompatibel. Du musst also zwingend auf das unsichere und knackbare WEP ausweichen.
Achte darauf das die IP Adresse des APs nicht in der DHCP Range des Routers liegt !
Folgende Punkte sind beim WDS Repeating noch zu beachten !
  • Gleichen Funkkanal einstellen zwischen WDS Router und WDS Repeater !
  • Ggf. darauf achten das keine Nachbar WLANs deinen Funkkanal stören ! Du musst mindestens 5 Kanäle Abstand zu diesen halten, damit dein WLAN störungsfrei funktioniert ! Ein Tool wie der www.netstumbler.com zeigt dir Nachbar WLANs und deren Sendekanäle an.
  • Gleiche SSID (WLAN Kennung) verwenden
  • Als Verschlüsselung geht kein WPA ! Maximal WEP und hier musst du mit gleichen Schlüsseln arbeiten. (Keine Sonderzeichen)

Weitere Tips zum Thema WDS Repeating gibt es hier:

http://www.heise.de/netze/Groessere-WLANs-mit-WDS-Repeatern--/artikel/8 ...
Bitte warten ..
Mitglied: DieNudl
28.07.2008 um 18:10 Uhr
So musste mich übers Wochenende erst mal erholen um neue Kraft für mein AP Projekt zu finden

Habe mal die Einstellungen fürs WDS vom D-Link Router als Bild angehängt und die Einstellungen vom AP. Ich habe bei den Einstellungen am WDS am Router nur auf Repeater geschaltet. Bei den anderen Einstellungen war ich mir unsicher.

Habe das ganze ohne Verschlüsselung gemacht. Gleiche SSID. Router WDS angemacht, beim AP habe ich auf Client Funktion und die Mac Adresse eingegeben. So nix hats gebracht Wlan Karte findet keine Netze mehr, weder den Router noch Ap. Mmmmmmh....

Hast noch nen Rat? Ich werd mal weiter lesen
Bitte warten ..
Mitglied: DieNudl
28.07.2008 um 18:44 Uhr
Im dritten Bild habe ich mal kurz den Aufbau aufgezeichnet. Ich hoffe man kanns erkennen wie es gemeint sein soll.
Bitte warten ..
Mitglied: DieNudl
28.07.2008 um 19:28 Uhr
So hab mal was neues versucht, Bridge Mod (Point to Point) laut AP ist der jetzt verbunden mit dem Router. Oh man ich hab auch kein blassen mehr....
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Router & Routing
gelöst TP-Link TL-WR1043ND Ver. 3.0 bricked reparieren (3)

Frage von RobinSCR zum Thema Router & Routing ...

LAN, WAN, Wireless
TP Link tl wr702n - IGMP deaktivieren (4)

Frage von Axel90 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
gelöst TP-Link WA501G als Client einrichten - Keine IP Adresse wir bezogen (14)

Frage von bestelitt zum Thema LAN, WAN, Wireless ...

Router & Routing
TP-Link Router VPN Verbindung Router Oberfläche nicht erreichbar (3)

Frage von D46505Pl zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...